Galaxy S II

Tutor

Galaxy S II

Somehow my great granddaughter got a setting changed and now I hear a woman's voice telling me every thing my phone is doing. Does anyone know how to turn this voice off?

 

Thanks!

557 Views
Message 1 of 7
Guru

Re: Galaxy S II

Go nowto mesettings, text to speech and turn off driving mode.
Message 2 of 7
Guru

Re: Galaxy S II

Wow...should have been go to settings.
Message 3 of 7
Tutor

Re: Galaxy S II

Thank you for your assistance. Unfortunately that didn't work.

Message 4 of 7
Guru

Re: Galaxy S II

Did you find "driving mode"? I actually left out a step in the directions.
Unless you've added an app that enables speech notifications, that's the only thing I can think of that could cause your issue. Maybe reboot the phone?
Message 5 of 7

Re: Galaxy S II

Might be Settings->Accessibility?  Could be that TalkBack was enabled.

Message 6 of 7
Highlighted
Tutor

Re: Galaxy S II

Thanks for the idea, but I checked that first.

Message 7 of 7
You must type a description before you click preview or reply.
Share this topic
Announcements

Find the Unlimited Plan that works best for you at our Knowledge Sharing Session: Whole Lotta' Data Going On on Wed. 6/28 from 1-4pm ET / noon-3pm CT / 10am-1pm PT!

Find out the very latest about the new iPad Pros!

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support