Helpful Links

GT Max only available after reboot


GT Max only available after reboot

I've found when using the GT Max 3.6 Express card in my MacBook Pro running OSx 10.4.11 I can only "see" the card after I reboot the machine. Here's what will happen. I connect using the drop down menu in the menu bar (this is the menu that appears with the cellular atenna and bars). After disconnecting using this same menu and putting the computer to sleep or pulling the card out the menu does not appear again after wake up or card re-inseration.

I attempt to connect using Internet Connect but get a "device not found..." error. When I go to Network in my system prefrences the card is seen (appears in the list) but I still get the "device does not exist" from Internet Connect. I have tried connecting using "GlobeTrotter Connect" when this happens and I get a similar device not found error.

Whatever the software is that populates the menu bar, it seems to be the connection between the card and the software on the machine.

Only way to fix this issue has been to restart the Mac. There has to be a better way. Any help would be appreciated.

Message 1 of 1
You must type a description before you click preview or reply.
Share this topic

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support