Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Oct 4, 2011
3:59:28 PM
GS2 wifi connected but always scanning

So I just got the GS2 and after setting up wifi and getting it connected, I noticed that it is always rescanning for networks every 5 seconds.  Is there a way to stop the rescan or delay the rescan to every 30 minutes?

So I just got the GS2 and after setting up wifi and getting it connected, I noticed that it is always rescanning for networks every 5 seconds.  Is there a way to stop the rescan or delay the rescan to every 30 minutes?

GS2 wifi connected but always scanning

421 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 5, 2011 10:42:03 AM
0
(0)
Guru

hrricane34 wrote:

So I just got the GS2 and after setting up wifi and getting it connected, I noticed that it is always rescanning for networks every 5 seconds.  Is there a way to stop the rescan or delay the rescan to every 30 minutes?


Scan rate is intentionally increased when in the Wi-Fi Settings menu.

 

Not a problem, working as designed, unless it's scanning every 5 seconds outside of the Wi-Fi menu.


hrricane34 wrote:

So I just got the GS2 and after setting up wifi and getting it connected, I noticed that it is always rescanning for networks every 5 seconds.  Is there a way to stop the rescan or delay the rescan to every 30 minutes?


Scan rate is intentionally increased when in the Wi-Fi Settings menu.

 

Not a problem, working as designed, unless it's scanning every 5 seconds outside of the Wi-Fi menu.

-------------- CyanogenMod 9/10 device co-maintainer for: SGH-I777 (AT&T Galaxy S2) GT-N7000 (International Galaxy Note) GT-N8013 (Galaxy Note 10.1 Wifi)

Re: GS2 wifi connected but always scanning

2 of 2 (387 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post