Froyo Captivate: Camera Geotags BY DEFAULT

Teacher

Froyo Captivate: Camera Geotags BY DEFAULT

[ Edited ]

Hello,

 

I updated my Captivate to AT&T's official Froyo release last month.

 

Tonight, I emailed an attachment, and only afterward, I discovered that my phone's camera geotagging was on. Even though my GPS was off on the menu bar above, the photo I took still gave my precise GPS location.

 

I'm pretty peeved. I was under the impression that Geotagging was OFF by default on Android, unlike the iPhone.

 

-hh

Message 1 of 6 (999 Views)
Highlighted
Teacher

Re: Froyo Captivate: Camera Geotags BY DEFAULT

Also, I can't find the setting to turn off geotag.

 

When I turn on my camera, the GPS satellite icon shows up.

 

Anyone know how to turn off geotagging for good?

 

Thanks,

hh

Message 2 of 6 (996 Views)
Teacher

Re: Froyo Captivate: Camera Geotags BY DEFAULT

To prevent photo geotagging, turn off the GPS in the notification bar before opening the camera.  Then, your photos will show 0 0 0 for Latitude and Logitude for GPS location, just as the pre-froyo photos do.

Message 3 of 6 (958 Views)
Teacher

Re: Froyo Captivate: Camera Geotags BY DEFAULT

Turning off the GPS as stated above doesn't keep my Captivate from geotagging.  It didn't give the exact address where I took the pic, but it was accurate within a city block.  I was also told by a tech support rep that it wasn't possible to disable geotagging with the 2.2 update - not quite sure if I should believe that.

Message 4 of 6 (533 Views)
Scholar

Re: Froyo Captivate: Camera Geotags BY DEFAULT

For those with geotagging photos even with GPS turned off, did you have the other setting turned on for Use Wireless Networks?  Maybe it works even if the GPS icon is off?  Haven't messed with it myself, so forgive if this question makes no sense lol...

Message 5 of 6 (508 Views)
Voyager

Re: Froyo Captivate: Camera Geotags BY DEFAULT

To keep your location from being displayed on photos, disable GPS  AND the "Use wireless networks" under Location and Security in Settings menu.

 

To get there from home screen, click:

 

Menu (bottom left button)

Settings

Location and Security

uncheck the "use wireless networks" AND "Use GPS Satellites"

 

If you have GPS turned off but the wireless networks checked (on) and take a picture, the GPS icon flashes, but it's actually the phone triangulating your position thru cell towers.

 

Hope this helps.  With both of these off the pic says "unknown location" and unknown GPS coordinates.

Message 6 of 6 (496 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.