Feature Manager Corrupted, Backup File Loaded...even after new install?

Contributor

Feature Manager Corrupted, Backup File Loaded...even after new install?

I have uninstalled and reinstalled my Sierra Wireless Aircard 881 after receiving a diagnostics prompt stating that: "Feature manager has been corrupted, backup file has been loaded"
I am still getting the same prompt @launch...what's up w/that?
6,855 Views
Message 1 of 3
Contributor

Re: Feature Manager Corrupted, Backup File Loaded...even after new install?

I, too am getting the "corrupted" message for Feature Manager and Feature Manager System with each log in.  I'm wanting to know how to remedy this.  I haven't re-installed anything so far.  Can anyone make a suggestion.  I noted on the error message a statement that all settings would revert to their original state...what good does that do if the first state is "corrupted"?  Help?
Message 2 of 3
Highlighted
Former Moderator

Re: Feature Manager Corrupted, Backup File Loaded...even after new install?



tjs3 wrote:
I have uninstalled and reinstalled my Sierra Wireless Aircard 881 after receiving a diagnostics prompt stating that: "Feature manager has been corrupted, backup file has been loaded"
I am still getting the same prompt @launch...what's up w/that?


Most of the time you can repair the feature file by opening and closing AT&T Communication Manager (ACM).  If that doesn't work try this...
 
 
1. Close ACM.
2. On you computer browse to C:\Documents and Settings\All Users\Application Data\Communication Manager.
3. Delete the files called featuremanager.xml.rc4 and featuremanagerBackup.xml.RC4.
4. Open ACM.
5. If your still having the problem delete the entire Communication Manager directory in Application Data.
6. Uninstall and Reinstall ACM.
Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support