Facebook App issue or Tilt2 Issue?

Employee
Employee

Facebook App issue or Tilt2 Issue?

When I use the Microsoft Facebook app and try to respond to or make a post using the keyboard, what I wrote does not usually post on the first try. I have to retype it and send it again ( since there is no copy and paste functionality)  and then it usually posts the second time. Anyone else have this issue and is it an application issue, or a Tilt 2 issue in the way it is interacting with the application. I tried uninstalling and reinstalling the app but that did not help

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 1 of 2

Re: Facebook App issue or Tilt2 Issue?

 


NJR wrote:

When I use the Microsoft Facebook app and try to respond to or make a post using the keyboard, what I wrote does not usually post on the first try. I have to retype it and send it again ( since there is no copy and paste functionality)  and then it usually posts the second time. Anyone else have this issue and is it an application issue, or a Tilt 2 issue in the way it is interacting with the application. I tried uninstalling and reinstalling the app but that did not help


I've found that the Facebook app is pretty flaky in general...  MS hasn't updated it in months either!  Smiley Sad

 

Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support