Error msg "Failed to boot 1" on Atrix after update...Please HELP! : )

Contributor

Error msg "Failed to boot 1" on Atrix after update...Please HELP! : )

HELP! Noob here who just tried updating my Motorola Atrix on AT&T for the first time since buying it one year ago. The first update went well, with only a couple freezes. I eventually got it functioning though. 

However, as soon as I did, there was another update, so i dl'd and began installing. But before the installation progress bar popped up, it went to the "M" boot up screen instead and froze. 

Nothing I pressed made a difference for about 20+ minutes. Power button, Volume down + Power button, etc and nothing. So i pulled the battery, put it back in and powered it up. It then went to the installation progress bar, completed the installation and froze at the "M" boot up screen as soon as it was done. 

So I waited 20+ minutes and pulled the battery again. However, everytime I power it up now it freezes on the same "M" boot up screen, but also gives me the error message "Failed to boot 1"...What do i DO?!

Any and all advice is greatly appreciated : )

Message 1 of 2
Employee

Re: Error msg "Failed to boot 1" on Atrix after update...Please HELP! : )

forum.xda-developers.com/showthread.php?t=1528729
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support