Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 5, 2012
3:46:24 PM
View profile
Duplicate E-mail Notifications

I just purchased the Galaxy Skyrocket 2 from AT&T. 


I'm having some trouble getting rid of the double e-mail notifications. I have a Gmail account, and I keep receiving double notifications both from the phone's e-mail client. I have a group of friends that are very e-mail thread happy, and this is starting to get annoying. I've looked through all the settings and can't seem to find how to turn off notifications for the Gmail client. I would prefer to use the phone's e-mail system, but if that isn't possible find a way to make gmail the primary client. 

Is there actually a way to make one the primary client and deactivate the other one?

I've searched through this forum, but haven't been able to find the answer to my question. If someone posted it earlier, I would appreciate a link to it.

Thanks!

I just purchased the Galaxy Skyrocket 2 from AT&T. 


I'm having some trouble getting rid of the double e-mail notifications. I have a Gmail account, and I keep receiving double notifications both from the phone's e-mail client. I have a group of friends that are very e-mail thread happy, and this is starting to get annoying. I've looked through all the settings and can't seem to find how to turn off notifications for the Gmail client. I would prefer to use the phone's e-mail system, but if that isn't possible find a way to make gmail the primary client. 

Is there actually a way to make one the primary client and deactivate the other one?

I've searched through this forum, but haven't been able to find the answer to my question. If someone posted it earlier, I would appreciate a link to it.

Thanks!

Duplicate E-mail Notifications

238 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Apr 5, 2012 9:04:35 PM
0
(0)
Guru
Edited by tgj1945 on Apr 5, 2012 at 9:37:20 PM

You might consider logging onto your Gmail account from your desktop/laptop. Click on the 'gear' to the right of your account name, then click on mail settings. Then click on Forwarding and POP/IMAP. If you are set up as IMAP, look under the IMAP Access category, to see if things are configured the way you wish. If you're set up as POP, look under the POP download category.

 

Also, from your device, go to email, and click on the Gmail account you are referring to (if you have more than one Gmail).

Then get to "More," then account settings. You can at least adjust how frequently you wish to check the mail. You might also check server settings. Under common settings, is the forward with files checked? Are you also synchronizing with a Corporate Email Account?

You might consider logging onto your Gmail account from your desktop/laptop. Click on the 'gear' to the right of your account name, then click on mail settings. Then click on Forwarding and POP/IMAP. If you are set up as IMAP, look under the IMAP Access category, to see if things are configured the way you wish. If you're set up as POP, look under the POP download category.

 

Also, from your device, go to email, and click on the Gmail account you are referring to (if you have more than one Gmail).

Then get to "More," then account settings. You can at least adjust how frequently you wish to check the mail. You might also check server settings. Under common settings, is the forward with files checked? Are you also synchronizing with a Corporate Email Account?

Re: Duplicate E-mail Notifications

[ Edited ]
2 of 2 (201 Views)
Share this post
Share this post