Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Aug 20, 2011
12:05:44 AM
Downloaded AT&T ringtones to Samsung a187 NOT playing

Downloaded (4) ringtones that initially played after being downloaded from AT&T's website, however now they do not play. I can see them listed in the downloaded tones file and I was most certainly charged $2.49 plus other additional fees for them, but alas the visual sound bar moves but no sound emerges. I have a new Go Phone Samsung a187. Cannot contact AT&T to get a credit, because of a huge runaround on this website. Looking for anyone else with this problem and hopefully a solution. Thanks in advance.

Downloaded (4) ringtones that initially played after being downloaded from AT&T's website, however now they do not play. I can see them listed in the downloaded tones file and I was most certainly charged $2.49 plus other additional fees for them, but alas the visual sound bar moves but no sound emerges. I have a new Go Phone Samsung a187. Cannot contact AT&T to get a credit, because of a huge runaround on this website. Looking for anyone else with this problem and hopefully a solution. Thanks in advance.

Downloaded AT&T ringtones to Samsung a187 NOT playing

1,235 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Nov 3, 2011 9:30:04 AM
0
(0)
Tutor

I have the same problem. My downloaded ringtones just quit working. When I hit "play" the animation looks like it is playing, but there is no sound. The ringtones included with the phone work just fine.

I have the same problem. My downloaded ringtones just quit working. When I hit "play" the animation looks like it is playing, but there is no sound. The ringtones included with the phone work just fine.

Re: Downloaded AT&T ringtones to Samsung a187 NOT playing

2 of 3 (1,058 Views)
0
(0)
  • Rate this reply
View profile
Nov 15, 2011 11:02:26 PM
0
(0)
Tutor
Edited by susuka on Nov 15, 2011 at 11:02:54 PM

i'm also having the same problem...don know where i had did mistake if anyone know's tel me...

i'm also having the same problem...don know where i had did mistake if anyone know's tel me...

Re: Downloaded AT&T ringtones to Samsung a187 NOT playing

[ Edited ]
3 of 3 (1,023 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post