Wireless Forums

Reply
Posted Feb 12, 2008
11:25:07 PM
Constant network dropouts/resets using Moto Q9 Global
My MEdia Net internet access dies very frequently, in the middle of active use even.

The browser or other app will hang and then complain that there's no connection. Sure enough the 3G or E will disappear in the top right and then reappear after a minute or two. Sometimes it doesn't come back at all, and I either have to restart the phone or just leave it for an hour before I try using networking again.

I triple-checked my network settings and they are as specified: to the wap.cingular connection and with the standard proxy at wap.cingular also. I also reseated the SIM card in case it was somehow misbehaving.

This problem occurs whether I ask the browser to use WAP, The Internet, or to choose automatically.

It's a huge pain because not only do mail and web apps fail, but some apps don't fail gracefully: in particular Google Maps and IM+ just blow up or hang.

Is this a hardware problem? If not, is it a network problem that can be fixed with some configuration?
don't follow leaders; watch your parking meters
My MEdia Net internet access dies very frequently, in the middle of active use even.

The browser or other app will hang and then complain that there's no connection. Sure enough the 3G or E will disappear in the top right and then reappear after a minute or two. Sometimes it doesn't come back at all, and I either have to restart the phone or just leave it for an hour before I try using networking again.

I triple-checked my network settings and they are as specified: to the wap.cingular connection and with the standard proxy at wap.cingular also. I also reseated the SIM card in case it was somehow misbehaving.

This problem occurs whether I ask the browser to use WAP, The Internet, or to choose automatically.

It's a huge pain because not only do mail and web apps fail, but some apps don't fail gracefully: in particular Google Maps and IM+ just blow up or hang.

Is this a hardware problem? If not, is it a network problem that can be fixed with some configuration?

Constant network dropouts/resets using Moto Q9 Global

2,041 views
2 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(2)
0
(0)
  • Rate this reply
View profile
Feb 18, 2008 7:22:13 AM
0
(0)
Professor


substitute wrote:
My MEdia Net internet access dies very frequently, in the middle of active use even.

The browser or other app will hang and then complain that there's no connection. Sure enough the 3G or E will disappear in the top right and then reappear after a minute or two. Sometimes it doesn't come back at all, and I either have to restart the phone or just leave it for an hour before I try using networking again.

I triple-checked my network settings and they are as specified: to the wap.cingular connection and with the standard proxy at wap.cingular also. I also reseated the SIM card in case it was somehow misbehaving.

This problem occurs whether I ask the browser to use WAP, The Internet, or to choose automatically.

It's a huge pain because not only do mail and web apps fail, but some apps don't fail gracefully: in particular Google Maps and IM+ just blow up or hang.

Is this a hardware problem? If not, is it a network problem that can be fixed with some configuration?

How many bars of signal do you have on the phone at the time?  Does it happen in the same general area, or can it happen anywhere?

 


substitute wrote:
My MEdia Net internet access dies very frequently, in the middle of active use even.

The browser or other app will hang and then complain that there's no connection. Sure enough the 3G or E will disappear in the top right and then reappear after a minute or two. Sometimes it doesn't come back at all, and I either have to restart the phone or just leave it for an hour before I try using networking again.

I triple-checked my network settings and they are as specified: to the wap.cingular connection and with the standard proxy at wap.cingular also. I also reseated the SIM card in case it was somehow misbehaving.

This problem occurs whether I ask the browser to use WAP, The Internet, or to choose automatically.

It's a huge pain because not only do mail and web apps fail, but some apps don't fail gracefully: in particular Google Maps and IM+ just blow up or hang.

Is this a hardware problem? If not, is it a network problem that can be fixed with some configuration?

How many bars of signal do you have on the phone at the time?  Does it happen in the same general area, or can it happen anywhere?

 

Re: Constant network dropouts/resets using Moto Q9 Global

2 of 3 (1,974 Views)
0
(0)
  • Rate this reply
View profile
May 29, 2008 2:35:51 PM
0
(0)
Contributor
I've been having the same problem with my Q.  When the connectivity fails, apps tend to hang up instead of quit or close.  And to answer the questions the other person posted ...
- Bars of signal are usually full -- 4-5
- It happens anywhere and everywhere
 
I'm searching the forum for similar posts, but haven't found any yet.  Does anyone have experience fixing this issue?  I've not called Customer Care yet ... trying to solve it with help from the forum first. 
 
I've been having the same problem with my Q.  When the connectivity fails, apps tend to hang up instead of quit or close.  And to answer the questions the other person posted ...
- Bars of signal are usually full -- 4-5
- It happens anywhere and everywhere
 
I'm searching the forum for similar posts, but haven't found any yet.  Does anyone have experience fixing this issue?  I've not called Customer Care yet ... trying to solve it with help from the forum first. 
 

Re: Constant network dropouts/resets using Moto Q9 Global

3 of 3 (1,510 Views)
Share this post
Share this post