Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 23, 2011
8:52:22 AM
View profile
Connection issues

My apologies if this has been answered somewhere else.  I have an older Blackberry 8700 and for the past two months or so I have been experiencing some connection issues.  When making calls I can see when the call has connected to the other party but I cannot hear anything.  They other party can hear me just fine.  So I have to hang up and try it sometimes 2 or 3 times before it connects.  It doesn't seem to matter whether the other party is an AT&T user or a user on another service.  There is no noticeable pattern to this issue that I can identify.  Some days it works great other times it doesn't.  Anyone else experienced this?  Thanks.

My apologies if this has been answered somewhere else.  I have an older Blackberry 8700 and for the past two months or so I have been experiencing some connection issues.  When making calls I can see when the call has connected to the other party but I cannot hear anything.  They other party can hear me just fine.  So I have to hang up and try it sometimes 2 or 3 times before it connects.  It doesn't seem to matter whether the other party is an AT&T user or a user on another service.  There is no noticeable pattern to this issue that I can identify.  Some days it works great other times it doesn't.  Anyone else experienced this?  Thanks.

Connection issues

347 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Apr 23, 2011 4:02:56 PM
0
(0)
Professor

 


fordac wrote:

My apologies if this has been answered somewhere else.  I have an older Blackberry 8700 and for the past two months or so I have been experiencing some connection issues.  When making calls I can see when the call has connected to the other party but I cannot hear anything.  They other party can hear me just fine.  So I have to hang up and try it sometimes 2 or 3 times before it connects.  It doesn't seem to matter whether the other party is an AT&T user or a user on another service.  There is no noticeable pattern to this issue that I can identify.  Some days it works great other times it doesn't.  Anyone else experienced this?  Thanks.


 

Never had that issue however, my BB is a newer model.

Tried the battery pull with the phone on? What OS are you using?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Zombie Hunter Mission Statement

Exterminate the living dead and keep our fellow citizens alive and safe. We will be connecting with our fellow businesses, the police department, funeral home, and weapon manufacturers to help map out, and exterminate the pesky living dead from our community.

~~~Seth Mendenhall

 


fordac wrote:

My apologies if this has been answered somewhere else.  I have an older Blackberry 8700 and for the past two months or so I have been experiencing some connection issues.  When making calls I can see when the call has connected to the other party but I cannot hear anything.  They other party can hear me just fine.  So I have to hang up and try it sometimes 2 or 3 times before it connects.  It doesn't seem to matter whether the other party is an AT&T user or a user on another service.  There is no noticeable pattern to this issue that I can identify.  Some days it works great other times it doesn't.  Anyone else experienced this?  Thanks.


 

Never had that issue however, my BB is a newer model.

Tried the battery pull with the phone on? What OS are you using?

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Zombie Hunter Mission Statement

Exterminate the living dead and keep our fellow citizens alive and safe. We will be connecting with our fellow businesses, the police department, funeral home, and weapon manufacturers to help map out, and exterminate the pesky living dead from our community.

~~~Seth Mendenhall

Re: Connection issues

2 of 2 (327 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post