Connection Manager Error 734

Observer

Connection Manager Error 734

Can anyone tell me why connection manager abrubptly terminates with "error 734 ppp link control terminated" when attempting to connect?
Thank you 
Message 1 of 9 (34,616 Views)
Mentor

Re: Connection Manager Error 734

Go to http://support.attws.com and search for "ATTW4304".  This will tell you how to remedy this problem.
Message 2 of 9 (33,913 Views)
Guru

Re: Connection Manager Error 734

Yes, you will need to add a extra initialization commands to the dialing script.
 
This typically happens due to:
 
  • Older version of Communication Manager
  • Older Operating System
  • Reconfigured DUN connection

Please use this in the advanced tab: AT+CGDCONT=1,"IP","proxy

Smiley Wink

Message 3 of 9 (33,641 Views)
Tutor

Re: Connection Manager Error 734

Where is the advanced tab located exactly?

I don't see one on my phone, nor in the 4.2.7.1 version of the Cingular Connection Manager.

Thanks.
Message 4 of 9 (33,358 Views)
Guru

Re: Connection Manager Error 734

While logged in as Administrator, go to: Start > Control Panel > Phone and Modem Options (May be under 'Printers and Other Hardware' depending on how your Control Panel view is set up) > Modems > (your phone or modem) > Properties > Advanced. Here you can enter your AT commands.
Message 5 of 9 (33,052 Views)
Contributor

Re: Connection Manager Error 734

From the original message, I'm not sure what I have to say is relevant, but I ran across this message while I was looking for information trying to solve a similar problem.  Here's my story.

 

I was able to create a dial-up connection in Windows XP that allows me to use my Motorola V220 cell phone as a modem connected to my laptop PC via a USB port.  As stated previously, I have been successfully running Mobile PhoneTools (version 3.25b), but I wanted to be able to create my own connection.  One of the problems I had to discover and correct was that once Mobile PhoneTools had been run, the state of some unspecified connection parameters remained on the system so that I had several trial connections that appeared to work because I had tried them after Mobile PhoneTools had been run.  However, after rebooting the system, the connection would no longer work.  I have resolved that situation and now present how I created my connection.

 

It was relatively easy to come up with the connection parameters, but one of them proved to be difficult to “get into the system” properly.  That parameter was the “Access Point Name” (APN).  For Cingular, the APN is ISP.CINGULAR.  I finally got a clue on how to do this after going through dozens of  web references that discussed the problem I was having, namely  “Error 734:  The PPP link control was terminated.”  With the information I found on the Internet and looking at the modem dialog log file that Mobile PhoneTools creates when the program is started, I was finally able to figure out how to implement the APN.  It turns out that you have to specify the APN in a modem command string.  To do this, you go into the “Device Manager”, open the properties of the modem used for your connection, click on the “Advanced” tab, and enter the modem command string in the “Extra initialization commands” dialog box.  Somehow, this command string survives on the system for this modem after a system reboot (stored in the registry?), so you should only have to do this once.  Finally, when I created the dial-up connection using the Windows Network Connection applet, I accepted all the defaults.  This included “Enable LCP extensions” under the “Networking” tab, which is often mentioned as a possible cause of the “734” error.  Another default is to “Allow unsecured password” connections under the “Security” tab, again often mentioned in conjunction with the “734” error.  So, here’s how to create a dial-up connection for the system configuration described above.

 

When creating the dial-up connection, use the following parameters:

 

Phone number: *99***3#

User name: WIXDC001@W5.MYCINGULAR.COM

Password: ZXY203DC9K0402

 

Then, add the following command string to the modem profile as described above:

 

AT+CGDCONT=3,"IP","ISP.CINGULAR",,0,0

 

Note that the modem for this connection, in my case it’s named “Motorola USB Modem #4”, won’t appear on the system for the dial-up connection until you have connected the cell phone to the PC via the USB port.  Then you can edit its properties.

 

Also, the user name and password shown are the so-called legacy parameters and are the ones used by Mobile PhoneTools.  The “newer” parameters listed in the http://alliance.cingularinteractive.com/products/pdf/DeviceSettings.pdf document are ISPDA@CINGULARGPRS.COM and CINGULAR1, respectively.  And I’ve seen many variations of the modem command string; the one shown here is the one used by Mobile PhoneTools and works as of this writing, 7/18/2005.  Maybe someday I’ll experiment with different parameters.  But for now, I’m sticking with what works.

 

One more thing: this connection worked for both web browsing and email.

 

I hope this will save somebody the trouble I went through to figure this out.

 

   Mike Augeri

Message 6 of 9 (33,401 Views)
Contributor

Re: Connection Manager Error 734

i had the same problem.  it looked like it was connecting and then cancelled.

assuming that the info was correct and trying to debug on my end, i found that changing the type of dial-up server, in modem properties, to SLIP: Unix Connection... it worked!

i use a RIM 7100g.

-splaquet
Message 7 of 9 (30,220 Views)
Former Moderator

Re: Connection Manager Error 734



four17 wrote:
Can anyone tell me why connection manager abrubptly terminates with "error 734 ppp link control terminated" when attempting to connect?
Thank you 


There are two reasons that you will receive an error 734.  You do not have the correct tethering plan or the init string is not properly entered.  Since I have not seen the proper settings posted yet use these.
 
Init String: at+cgdcont=1,"IP","isp.cigular"
Phone Number *99***1# or *99***3# for Moto phones
Username: <leave blank>
Password: <leave blank>
 
Also another user posted the init string of at+cgdcont=1,"IP","proxy".  While this is technically correct it will not work unless you are a former AT&T Wireless (pre Cingular) customer.  Finally if you are still receiving this error after using these settings I would suggest calling customer care and verifying that your account is setup properly for tethering. 
Message 8 of 9 (30,173 Views)
Contributor

Re: Connection Manager Error 734

I am receiving "error 734" from  ATT comm manager. Does the correct thetering plan is assigned by ATT carrier ? I am trying with a blackberry curve 8310 . Thanks for your help 
Message 9 of 9 (28,525 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.