Connecting AT&T 3G Microcell behind a Linksys BEFSX41 router

Contributor

Connecting AT&T 3G Microcell behind a Linksys BEFSX41 router

I recently bought a microcell and struggled thru the process of getting it working.  I thought I would add some things I found to this post. 

 

Environment:  Cablevision (Optimum Online) is my internet provider.  Router is a Linksys BEFSX41, with two WRT54G wireless downstream (not as routers but as hubs/wireless access points).

 

I read posts how noone could get a BEFSX41 up, and learned from their trials.  I played with port forwarding, a variety of DMX settings, etc, and read more posts than i ever wanted.

 

What worked:

- set the MTU 1o 1452.

- put the Microcell in the DMZ using the Mac Address setting.  I dont believe the WRT54G has this capability, but on the BEFSX41, you can provide a MAC address for the DMZ.  The micocell still gets an IP from DHCP, but the DMZ follows the MAC address to the IP.  Solves the issue of DMZ wanting a static IP.

- turned off the firewall, let the microcell connect (solid signal bars light), then turned firewall back on.

- no port settings or any other changes.

 

What I found out:

- once the microcell is connected with the firewall off, the firewall can then be turned back on.  The microcell will continue to function fine.  A network outage, or a loss of router or network connection will not shake the microcell.  If you power it down and back on, you have to drop the firewall to let it connect again.  Not perfect, but it works well enough.  I dont have power outages that often.

- GPS - I found once it was activated, I could restart it almost anywhere in my house and it achieved GPS lock.  even in the basement where i have no cell coverage and 2 floors overhead.  Dont know why, but it works.

- they will tell you the mcell has to be plugged directly into the router.  I had that config to get it activated... but once activated, I moved it around finding the best place.  I ended up with it behind one of my WRT54G hubs, which in turn is connected to the router.  works fine.

- after all the port changes and option changes, the bottom line was dropping the firewall for the initial connection was all it needed.  I know that is not ideal, but I have good firewalls on my PCs, so for 10 minutes while the mcell re-connected, it was OK.

Message 1 of 1
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support