Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jun 14, 2011
6:43:35 PM
View profile
Captivate Tethering/AP Mobile/Hotspot Not Working All of the Sudden

Checking to see if anyone has had this issue.

 

I have the 4GB Tethering plan for mobile hotspot and has been working fine.

 

Yesterday worked fine, but today, nothing.

 

I was on the phone with ATT for a while trying to figure it out. After several battery pulls, account resets, and removing and re-establishing the tethering plan, no luck.

 

The best I get now is that i can activate the hotspot, then i connect my Xoom, and after about 15 seconds, disconnects and Captivate says that tethering is not enabled.

 

Anybody got any ideas?

 

My last resort is a system reset.

 

 

Checking to see if anyone has had this issue.

 

I have the 4GB Tethering plan for mobile hotspot and has been working fine.

 

Yesterday worked fine, but today, nothing.

 

I was on the phone with ATT for a while trying to figure it out. After several battery pulls, account resets, and removing and re-establishing the tethering plan, no luck.

 

The best I get now is that i can activate the hotspot, then i connect my Xoom, and after about 15 seconds, disconnects and Captivate says that tethering is not enabled.

 

Anybody got any ideas?

 

My last resort is a system reset.

 

 

Sent from my Android powered Samsung Galaxy Note 4G LTE

Captivate Tethering/AP Mobile/Hotspot Not Working All of the Sudden

2,798 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jul 15, 2011 12:17:15 PM
0
(0)
Contributor

Try This...

 

 

Samsung Captivate and HTC Aria. Error:

 

"Tethering/ Mobile AP is not setup for this account."

 

Menu> Settings> application> Running Services>

 

Disable the "Tethering Manger " then test, it should work dough..

Try This...

 

 

Samsung Captivate and HTC Aria. Error:

 

"Tethering/ Mobile AP is not setup for this account."

 

Menu> Settings> application> Running Services>

 

Disable the "Tethering Manger " then test, it should work dough..

Re: Captivate Tethering/AP Mobile/Hotspot Not Working All of the Sudden

2 of 3 (2,644 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jul 15, 2011 2:10:12 PM
0
(0)
Scholar
Interesting as no one from
ATT ever mentioned that!

I actually ended up warranty replacing the phone!

So worked out in the end. But if it ever comes back I'm trying that.
Interesting as no one from
ATT ever mentioned that!

I actually ended up warranty replacing the phone!

So worked out in the end. But if it ever comes back I'm trying that.
Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: Captivate Tethering/AP Mobile/Hotspot Not Working All of the Sudden

3 of 3 (2,637 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post