Captivate - No Email Headers on Forward

Highlighted
Tutor

Captivate - No Email Headers on Forward

I'm using my email on my Captivate through my work 's Exchange server with Active Sync. On 2 different Samsung Captivate devices I've noticed that when I forward an email from the devices, the header information for the email that I'm forwarding is missing. In other words, if I forward an email it will appear to the recipient as though I'm the originator of the email because the header information is missing from the email being forwarded. All the recipient sees is the body of the email but without the header information. I have a Tilt that is also on AT&T and the headers are sent when I forward a message. Is this problem unique to the Captivate phones on AT&T?

602 Views
Message 1 of 2
Employee

Re: Captivate - No Email Headers on Forward

Doubt this to be an AT&T problem, issue with the phone is more than likely. You'll need to contact Samsung about this.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Find the Unlimited Plan that works best for you at our Knowledge Sharing Session: Whole Lotta' Data Going On on Wed. 6/28 from 1-4pm ET / noon-3pm CT / 10am-1pm PT!

Find out the very latest about the new iPad Pros!

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support