Helpful Links

Captivate Can't Connect to Kies

Tutor

Captivate Can't Connect to Kies

I would just like to start out and say there is a lot of good info on these boards and I appreciate the help. I have read many threads on this issue, including the one below and still can't seem to make it work. Maybe I'll just have to do without? Anyway........

 

For some reason I can't get the Samsung Kies program to sync with my phone and I'd like to figure out why. If I turn the USB settings to"Mass Storage" mode I can connect to my PC and download info through Windows just fine.

 

I change the USB setting on the phone to Kies then open the Kies program (actually it opens automatically no matter I check or uncheck that box) and some "please wait while we hook up your device "message pops up then goes for a while, times out, and does nothing. I can't seem to figure it out. A few things:

 

Yes I have downloaded the most recent Samsung drivers from their

website, unzipped them, then ran the .exe file.

 

Yes I have the most recent version of Kies with all applicable updates.

 

Yes I installed netframeworks 3.5 sp1

 

Yes I installed mobile device for windows.

 

I am far from a computer wiz and can use all the help I can get. Thanks in advance.

19,628 Views
Message 1 of 25
Tutor

Re: Captivate Can't Connect to Kies

Same problem.  Mine connected about a month ago, but won't any more.  It'll start Kies, sometimes, auto when I hook up the phone.  Kies doesn't see the phone any more, though.  /sigh

Message 2 of 25
Tutor

Re: Captivate Can't Connect to Kies

Yeah it's pretty frustrating. It's probably not that big of a deal I just feel like I'm not getting everything I paid for when I shelled out a substantial amount of cash for a state of the art phone.

 

 

Message 3 of 25

Re: Captivate Can't Connect to Kies

What is Kies?  (Just got my kid the Captivate and just trying to get all info I can to help him get all he can out of the phone)

 

 

thanks

Message 4 of 25
Master

Re: Captivate Can't Connect to Kies

Did you guys ever installed the driver from Samsung USA site? If so, that's the problem. Kies setup will install its own driver but if you already installed the driver from Samsung USA site, it will skip. The driver from Samsing USA site is obviously cripled to take out the Kies and Modem funtionality. If you already has the Kies installed, you can hit the driver re-install inside Kies application.

 

Also, try a different USB port on your PC may help.

 

Unless you need to sync your desktop outlook contacts with your phone, I found Kies is virtually useless. You can sync media files in other mode (like Mass Storage or Media Player mode). And for tethering, you don't need Kie either. Only need the driver that Kies installed.

 

Kies is a Samung software released elsewhere but USA that offers following main features for the Galaxy S phone:

1. Firmware update. Captivate obviously will be using OTA update instead.

2. Sync with desktop Outlook and media files. It includes media file conversion as well.

3. Modem dialup tethering.

 

The last one is the reason why it is not offered by any of the US carriers because they want to charge $$ for tethering.

Message 5 of 25
Tutor

Re: Captivate Can't Connect to Kies

Thanks for the response. I guess I don't remember where I downloaded the drivers from. I will try your suggestions when I get home thanks.

 

Also when I plug in using "mass storage" mode, about 25% the device is not recognized. I have to unplug and plug it back in. I use all kinds of different things like headphones etc in that port so I don't think that the port is the problem. It's not a big deal its just strange.

Message 6 of 25
Master

Re: Captivate Can't Connect to Kies

Mass storage requires an additional step to mount/unmount the drives. Otherwise, it won't show up.

Message 7 of 25
Teacher

Re: Captivate Can't Connect to Kies

Folks I had the same issues an dmamaged to get it working with KIES: -

 

I'm assuming you have KIES Software and USB drivers loaded.-.

 

 

To use in MAss Storage mode - USB  - Debugging mode must be set on .. You must mount your SD

look under  Setting Applications -  Developement -

To use Kies  USB Debbugging must be turned off

 

If all works well with Mass Sorage then you are all set. fro the next step. Look in file explorer if yo can see your Phone drives.

 

If MASS STorage works then I know you have the correct drivers:-

 

If you start Kies and Your  Phone  continually flashes with MRP application

 

Go into SD  cart unmount and format internal SD,  - I backed up my SD - just camera photos I had taken

 

After Formmating SD -  Set  USB Setting to Ask for connection.

 

Connect USB to PC - you will be prompted to select Cnnect to KIES, MAss Storage etc.. Select Kies..

 

KIES wlll find your phone.. if it does not work pull out USB  and reconnect - select KIES ..  

 

 

 

 

Message 8 of 25
Tutor

Re: Captivate Can't Connect to Kies

Yeah I know you have to "mount" the phone in mass storage mode. I am talking about when you first connect the phone to the usb port before you even have a chance to select mount. 75% of the time its recognized and an icon appears in the tray 25% of the time it doesn't and comes back as device not found.

 

Also when I was trying to get Kies to work before it seemed like it recognized my phone. My phone # was listed as well as the model #. It just never drops the "connecting....." screen in the upper right. So when i go to try to look at my contacts or something it says not available on this device or something to that effect.

 

I will try some things when I get home. Thanks for the suggestions folks.

Message 9 of 25
Master

Re: Captivate Can't Connect to Kies

Your problem sounds like a USB cable issue. Are you using the OEM cable and has the USB port door open all the way?

 

Also, in order for Kies mode to work, your phone must be using stock TouchWiz launcher and your phone must be on home screen. Any other way (3rd party launcher or not in home screen) will not get connected in either Kies or Media Player mode.  

 

I also found the Kies and Media Player mode (both use MTP application) does not work after a few times in stock JF6 firmware. I have to reboot the phone in order to get it to connect. But mass storage mode always worked for me.

 

As for previous poster about USB debug mode, no you don't need to have USB debug mode on. That's for a different purpose. You simply select the Mass storage mode (either in USB settings or on prompt) and you should get it. If you're using XP, you have to install the driver in order for the OS to recognize it. Vista and later don't need drivers for mass storage.

Message 10 of 25
Tutor

Re: Captivate Can't Connect to Kies

Yes, I am using the cable that came with the phone and I am pretty darn sure it is connected. I have always used my headphones in that port before and have never had a problem.

 

I am using the Touchwiz launcher as far as being on home screen, not sure. But I tried it so many times one of the times I had to be.

 

I'm not sure what you mean by "stock JF6 firmware".

 

I am in fact using XP and using mass storage and I am able to connect that way. It just won't let me use Kies. Connecting.......

 

I have never tried the media player mode. Is there a difference or advantage to using it that way?

Message 11 of 25
Master

Re: Captivate Can't Connect to Kies

Make sure the cover door on the USB port (on the phone) is fully open. Other wise, your USB cable may not be completely plugged in and hence may not connect correctly.

 

If you never flashed other firmware (JH2, JH3), you are on the stock ROM version JF6.

 

Media Player mode has one advantage when sync medias via Windows Media Player: it doesn't require mounting/unmounting and your phone doesn't lose access to the SD cards while connected. Most importantly, there is no media scanning task to runing every time you disconnect the USB but you must use WMP to sync music otherwise the songs won't show up in music player until next time the media scan task runs.

Message 12 of 25
Tutor

Re: Captivate Can't Connect to Kies

Yes, I am using the stock version JF6 then.

Message 13 of 25
Contributor

Re: Captivate Can't Connect to any USB mode

I have a similar problem. On my desktop I run Windows 7 Professional. I was connecting my Captivate by using the "Ask on connect" option depending on what I wanted to do. Most of the time I connected it as USB Mass storage device. For some reason I can no longer connect and see the phone as a drive. I have done the following:

 

1. Downloaded and installed Samsung Captivate drivers, no luck

2. Downloaded Kies from Samsung hoping its installation may help, not so.

3. Using USBDView utility, deleted anything that showed as Samsung related, hoping that it would reinstall whatever it needed

4. Uninstalled iTunes as I no longer need it

5. Uninstalled most apps that I installed on the phone although they did not seem to be related to USB

6. Tried different USB port

 

I am baffled since I have used the connection for 2 weeks, then it's not there. The cable is the original cable, fully seated. Upon connection the phone blips, when I mount the USB device on the phone, the computer blips and tries to install the driver. Then reports driver installation failed.

 

I copied many files from it, to is, synced with Windows Media Player, then it stopped.

 

Are there any AT&T reps here to answer some of these questions or we commiserating?

 

Thanks for any ideas to fix this situation.

Message 14 of 25
Contributor

Re: Captivate Can't Connect to any USB mode

Another surprise! Although I had tried connecting the phone to a USB port on the back of the computer with no better results than described in my previous post, this time on a whim I tried once more. Lo and behold, it instantly connected. I have been using it connected to the front USB port, which is always powered unlike many others.

 

In any case, I am writing this to encourage others to connect the phone to a USB port on the back and try connecting once more, it's worth a shot. It worked for me.

Message 15 of 25
Share this topic
Announcements

iPhone 8 and 8 Plus is Here! Learn What’s New and How to Order

The Apple Watch Series 3 is Here! Learn how to have the freedom to go with just your watch!

The iPhone X (10) is on it's way!

Additional Support