Ask a question

    Reply
    Posted Mar 4, 2011
    8:14:19 PM
    View profile
    Captivate 2.2 problems...

     

     

     Ok.. Let AT&T and Samsung know what kinds of problems we are having/ had..

     

     

     First.. After I updated 2.2 .. My phone started:

     

     

     - freezing even during rebooting.

     - auto reboot

     - Not getting calls and txt sometimes.

     - screen is totally out (black screen)

     

     in the end, when I turn on the cell phone, the starting screen stayed really long, and it turned black. Only four keypad on the bottom of the cell phone had lights on. Had weird vibration sometimes...

     

     

     I went the warranty service and exchanged the cell phone with 2.1...

     

     :-( I Won't update Never AGAIN.

     After more than half years of waiting... They messed up..

     

     I will wait to see if they have another update (like update 1 of 2.1 to fix GPS problems)

     

     

     what other problems???

     

     

     

     

     

    Captivate 2.2 problems...

    7,177 views
    22 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (22)
    0
    (0)
    • Rate this reply
    View profile
    Mar 4, 2011 8:18:30 PM
    0
    (0)
    Scholar

    I too had a fairly smooth running phone until I upgraded to Froyo. With Eclair my only complaints were that Wallpaper Rotator was unstable and I couldn't run Stupid Zombies. After 2.2 I've had numerous Force Close messages, numerous network errors, and I was unable to connect to my home wife, causing me to just go ahead and do a factory reset. Today the stupid home wifi problem returned, and nothing fixes it. I hate to have to yet another factory reset. I'm getting really tired of reinstalling apps. Tomorrow is day 29 since I bought the phone at Wal-Mart. I'm highly tempted to exchange it.

    Re: Captivate 2.2 problems...

    2 of 23 (7,168 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 5, 2011 10:42:18 AM
    0
    (0)
    Teacher
    Back up everything you can then do a factory reset.

    I had trouble after 2.2 also, but a reset fixed it all right up.

    Re: Captivate 2.2 problems...

    3 of 23 (7,012 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 5, 2011 10:48:09 AM
    0
    (0)
    Contributor

     

     

     In my case, after I did the factory reset, the screen turned black. make things worse. ... 

    Re: Captivate 2.2 problems...

    4 of 23 (7,002 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 5, 2011 7:06:36 PM
    0
    (0)
    Contributor

    After updating to 2.2, everything worked fine for a week.  But now, all of a sudden, if I have the GPS turned on, the phone starts vibrating and eventually locks and goes to black screen.  I end up having to do a hard reboot (power button & volume up) or removing the battery.  After starting, I need to turn off the GPS as quickly as possible.  With GPS turned off, everything runs fine.  Anyone else having a similar issue?

    Re: Captivate 2.2 problems...

    5 of 23 (6,896 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 7, 2011 7:37:41 PM
    0
    (0)
    Contributor

    Since updating to Froyo I can no longer send MMS. I can receive...just can't send. Also, auto signature from built-in email no longer formats properly. Instead of:

     

    Bob Smith

    Sent from my Samsung Captivate on ATT

     

    It now does:

     

    Bob Smith Sent from my Samsung Captivate on ATT

     

    MMS is not something I use all the time but I do use the email and it's annoying to be forced to correct the signature every email. Still does it even after I re-created the signature from scratch.

     

    Re: Captivate 2.2 problems...

    6 of 23 (6,659 Views)
    0
    (0)
    • Rate this reply
    View profile
    Mar 7, 2011 9:09:05 PM
    0
    (0)
    Contributor

    Odd fix for MMS issues that I found on some other forums. Eliminate all () and - from your contact's mobile number. Example:

     

    (415) 555-1234 - MMS fails

     

    4155551234 - MMS works

     

    Re: Captivate 2.2 problems...

    7 of 23 (6,635 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 24, 2011 9:08:57 AM
    0
    (0)
    Contributor

    my phone is now killing my battery, vibrates after turning it off and putting it on charge....it will vibrate a minute after it has been pu on charge....it's deleted all the ("Dr.") prefixes for my doctors names in my contacts list...example Dr. Jacabs has become jacobs...to ALL my Dr. contacts!!!

    Re: Captivate 2.2 problems...

    8 of 23 (5,147 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 24, 2011 4:53:15 PM
    0
    (0)
    Master

    Do you guys/gals have a Task Killer installed?

     

    If you do, uninstall it. That could be the cause of a lot of your problems.

    Posted from my Samsung Captivate

    Re: Captivate 2.2 problems...

    9 of 23 (5,122 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 28, 2011 11:55:23 AM
    0
    (0)
    Contributor

     

    • GPS STILL DOESN'T WORK
    • Screen randomly stops responding to touch (really great when you're in a meeting and can't turn an alarm off)
    • More dropped calls (which I honestly didn't think was possible)
    I am so fed up with this P0S and AT&T's "support" that the ETF is looking better daily.

     

    Re: Captivate 2.2 problems...

    10 of 23 (5,001 Views)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    May 5, 2011 11:40:54 AM
    0
    (0)
    Contributor

    I have been having the EXACT same problems.  The GPS thing is bizarre, I got a replacement phone through warranty and lo and behold, same issues.  Phone shuts down, have to remove battery/hard reboot to start it up again. I don't know if it's strictly an app or widget messing with it, but it seems like the GPS is the troublemaker.  They have got to do something about this.

    Re: Captivate 2.2 problems...

    11 of 23 (3,265 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 5, 2011 4:26:18 PM
    0
    (0)
    Contributor

    The resolution for me was to restore the phone back to default (which stayed at 2.2).  To reinstall my programs I used AppBrain.  Any pictures I had taken we not deleted.  I did need to manually put back most of my settings.

    Re: Captivate 2.2 problems...

    12 of 23 (3,247 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 5, 2011 5:24:14 PM
    0
    (0)
    Contributor

    I got a brand new phone through my warranty because it got really bad, but I am having the same issues even after starting over fresh. I'm wondering what sparks the issue.

    Re: Captivate 2.2 problems...

    13 of 23 (3,237 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 9, 2011 3:29:59 PM
    0
    (0)
    Contributor

    Mine is doing the same exact thing.  When it does work, it works beautifully.  That only lasts for maybe 6 hours or so.  Then I have all the problems you mentioned.  I when the screen unexpectedly goes black, it wont even allow me to reboot with the pinhole.  I have to remove the battery. 

     

     

    Re: Captivate 2.2 problems...

    14 of 23 (3,153 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 16, 2011 8:38:31 AM
    0
    (0)
    Voyager

    I have two Captivates in service, mine and my wife's phone.  I updated both and haven't had any issues that I'm aware of.  I do occasionally get a force close on a random app, but I got those with the Motorola Backflip android phone my Captivate replaced as well.  Overall I've have a wonderful experience with my Cappys.  I hope each of you find a way to resolve your issues, because the Captivate is an OUTSTANDING handset.  All you Apple fans can keep your IPhones, my Captivate is waaay better!

    Re: Captivate 2.2 problems...

    15 of 23 (3,012 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 28, 2011 11:47:18 AM
    0
    (0)
    Teacher

    What do you use for a Task Killer then?  Without Advanced Task Killer my phone battery dies in one day.

    Re: Captivate 2.2 problems...

    16 of 23 (2,819 Views)
    0
    (0)
    • Rate this reply
    View profile
    May 28, 2011 12:00:41 PM
    0
    (0)
    Scholar

     


    rpiplica wrote:

    What do you use for a Task Killer then?  Without Advanced Task Killer my phone battery dies in one day.


    I think the key is to find out what it is draining your battery, then uninstall it / block it / shut it down.  I'm running stock 2.2 and if I leave my phone untouched in a place where it has a good phone signal, it might drain 5% overnight.  I *did* root my phone, and remove a lot of AT&T's bloatware, though I honestly don't know if any of that runs all the time or not.  The only thing I consciously keep an eye on is after a reboot, I use the regular Settings | Applications | Running Services menu to find and stop the DRM service, as I have no need for it and somewhere I thought I read it can really suck down the ole juice.  I also have Wifi, Bluetooth, and Data Network Mode off unless I'm actually using them.  I don't let it auto-update gmail or facebook or any of that.

     

    I've been off the charger for 8 hours now and read 86%, and that's with the usual browsing of the web today, checking my email, etc.

    Re: Captivate 2.2 problems...

    17 of 23 (2,817 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 28, 2011 10:49:07 AM
    0
    (0)
    Contributor

    I have been having the exact same problems. Since I upgraded to 2.2 my phone will not send MMS I only receive them. I have had my Captivate replaced twice and both phones did the same thing and they said it was something I was doing. I just now got my other replacement and it is freezing up all the time. I am so annoyed by this! 

    Re: Captivate 2.2 problems...

    18 of 23 (2,505 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jun 30, 2011 12:36:12 PM
    0
    (0)
    Scholar

    With regard to problems after 2.2, I can't believe no one else mentioned it, but how about the fact that VOICE DIAL OVER BLUETOOTH STILL DOES NOT WORK!!!! I hope someone successfully sues their posteriors over this one. It was promised for months, but when 2.2 was delivered, nope, not there.

     

    -nfsmith

    Re: Captivate 2.2 problems...

    19 of 23 (2,460 Views)
    0
    (0)
    • Rate this reply
    View profile
    Jul 6, 2011 8:30:32 AM
    0
    (0)
    Scholar
    For me. The Cappy started an issue with the mobile hotspot.

    It would turn on, I'd connect my Xoom or laptop and after 10 sec it shut off. After a week of back and forth with att tech tier II we finally gave up and warranty replaced (my second, first one had the random shut off issue )

    It also would not recoginze video and music files. And after hard reboot it be fine a for a few days then start up again.

    I also had the MMS issue, and solved that by what other people said, taking out the parenthesis. I import my contacts from outlooks csv files and outlook would put the parenthesis in there.

    Sent from my Android powered Samsung Galaxy Note 4G LTE

    Re: Captivate 2.2 problems...

    20 of 23 (2,324 Views)
    0
    (0)
    • Rate this reply
    View profile
    Aug 19, 2011 12:08:25 PM
    0
    (0)
    Teacher
    Edited by brianwch on Aug 19, 2011 at 12:09:48 PM

    Waited 6 months to get flash 10 and now have a lot more problems.

     

    1) No exchange sync support in OS. Cant get to work email, this is a well known issue for business users.

    2) Network interfaces need to constantly be reset to connect. Put phone in flite mode usually works, sometimes power cycle required.

    3) Overall CPU performance horrible. Phone freezes during operation making touch screen hard to use.

    4) Video playback terrible, freezes during video playback, robodefense is unusable.

    5) GPS Still bad...

    6) AT&T has not released a software update in the 6 months since this release.

    7) According to ATT/Samsung no rollback path provided to 2.1.

     

    What a huge foulup by ATT/Samsung/Google. Did anyone test this software????

     

    Now getting sent back and forth between ATT and Samsung support, who want me to send them my phone for a week so they can fix it!

     

    Guess I'll try the factory reset before I root the phone and see what's wrong for myself.

    Re: Captivate 2.2 problems...

    [ Edited ]
    21 of 23 (1,770 Views)
    0
    (0)
    • Rate this reply
    View profile
    Aug 23, 2011 11:31:18 AM
    0
    (0)
    Contributor
    Edited by star_1 on Aug 23, 2011 at 11:52:00 AM

    In reply to "tpf802" - m


    tpf802 wrote:

    my phone is now killing my battery, vibrates after turning it off and putting it on charge....it will vibrate a minute after it has been pu on charge....it's deleted all the ("Dr.") prefixes for my doctors names in my contacts list...example Dr. Jacabs has become jacobs...to ALL my Dr. contacts!!!



    Mine does the same thing (vibrating after plugging into battery charger; deleting all my Dr. prefixes).  In addition, many of my contacts had multiple phone numbers, the additional phone numbers were removed from the contact and placed at the top of my contact list with no name - just a phone number.  Now I don't know who they belong to.  This all happened after having to do a factory reset.  My major problem is the phone sensor seems to be malfunctioning....I am constantly hanging up on people or putting them on hold when the phone, apparently, is too close to my cheek.  Other times when I end my call the screen will just stay black (these were the reasons for having to do the factory reset, which seemed to work initially, but now the problems are back).  I'm very frustrated.  I try to avoid having to talk on my phone - not good.

    Re: Captivate 2.2 problems...

    [ Edited ]
    22 of 23 (1,711 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 8, 2012 1:40:07 PM
    0
    (0)
    Tutor

    A couple of days after doing the gingerbread update I began having auto correct butt in when I was composing or forwarding a message.  Does anyone know how to disable that feature?

    Re: Captivate 2.2 Auto Correct

    23 of 23 (1,415 Views)
    Share this post
    Share this post