Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Mar 18, 2008
5:23:27 PM
View profile
Cant Add Unlimited Texting,Why?
A few days ago i had the opption online to add umlimited texting to my phone and know when i finally decided to do it I cant because the option is gone from my account! so i want to know is why? the only messaging option is the family shared txting and i dont need that.. plz plz help!
A few days ago i had the opption online to add umlimited texting to my phone and know when i finally decided to do it I cant because the option is gone from my account! so i want to know is why? the only messaging option is the family shared txting and i dont need that.. plz plz help!

Cant Add Unlimited Texting,Why?

1,297 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Mar 18, 2008 6:14:39 PM
0
(0)
Explorer
I'm having the same problem Smiley Mad  The option to choose unlimited texting is not listed anywhere, but 'international unlimited texting' is available (which I don't need).  Can anyone help?
I'm having the same problem Smiley Mad  The option to choose unlimited texting is not listed anywhere, but 'international unlimited texting' is available (which I don't need).  Can anyone help?

Re: Cant Add Unlimited Texting,Why?

2 of 3 (1,287 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Mar 18, 2008 6:31:21 PM
0
(0)
Explorer
Just answered my own question:
 
Called the sales number (1-888-333-6651, prompt 1 for english, then prompt 1 again) and had it added.  Cost is $19.95.  The rep couldn't explain why it wasn't showing up as an option online, but hopefully he will have someone look into it.
Just answered my own question:
 
Called the sales number (1-888-333-6651, prompt 1 for english, then prompt 1 again) and had it added.  Cost is $19.95.  The rep couldn't explain why it wasn't showing up as an option online, but hopefully he will have someone look into it.

Re: Cant Add Unlimited Texting,Why?

3 of 3 (1,278 Views)
Share this post
Share this post