Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Dec 15, 2007
4:17:01 PM
View profile
Cannot send email outside Notes Domino domain after upgrade to Xpress Mail 6.7.4.521 on Treo 650
After working correctly since 2002, this latest upgrade has created a problem sending email outside our corporate Notes domain to the internet. We upgraded to Notes 8.0 and the problem still exists.
 
We are currently running a Notes 8.0 server on AIX 5.3. Desktops have Notes 8.0 also. Messages sent from the Treo to other internal domain users work well. Messages are received correctly from outside but our separate SMTP server/firewall on AIX now reject the message as having an invalid address.
 
The I.T. dept. was able to trace the problem to the fact that in previous versions the address was sent with single quote as in 'name@<domain>' but  in the latest version the quotes are been removed and the server receives only name@<domain> which leads to a parse error on the gateway. The message returns to Notes and from there back to the phone has having an invalid address. A message sent directly from Notes and from the AT&T Xpress mail page includes the quotes and is routed correctely so we assume the XpressMail desktop program (6.6.7.136)  is not at fault.
After working correctly since 2002, this latest upgrade has created a problem sending email outside our corporate Notes domain to the internet. We upgraded to Notes 8.0 and the problem still exists.
 
We are currently running a Notes 8.0 server on AIX 5.3. Desktops have Notes 8.0 also. Messages sent from the Treo to other internal domain users work well. Messages are received correctly from outside but our separate SMTP server/firewall on AIX now reject the message as having an invalid address.
 
The I.T. dept. was able to trace the problem to the fact that in previous versions the address was sent with single quote as in 'name@<domain>' but  in the latest version the quotes are been removed and the server receives only name@<domain> which leads to a parse error on the gateway. The message returns to Notes and from there back to the phone has having an invalid address. A message sent directly from Notes and from the AT&T Xpress mail page includes the quotes and is routed correctely so we assume the XpressMail desktop program (6.6.7.136)  is not at fault.

Cannot send email outside Notes Domino domain after upgrade to Xpress Mail 6.7.4.521 on Treo 650

3,050 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Mar 26, 2008 11:41:12 AM
0
(0)
Tutor
Did you ever find a solution to this? I'm having the exact same problem.
Did you ever find a solution to this? I'm having the exact same problem.

Re: Cannot send email outside Notes Domino domain after upgrade to Xpress Mail 6.7.4.521 on Treo 650

2 of 3 (2,851 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Mar 26, 2008 12:51:40 PM
0
(0)
Contributor
Sadly, a recent upgrade on the PDA's email client did not fix the problem. The I.T. dept is considering bypassing the separate SMTP/Firewall server rejecting the address and sending mail out directly from Notes to the Internet but our corporate group is afraid this could lead to liabilities vis-a-vis viruses for example.
Sadly, a recent upgrade on the PDA's email client did not fix the problem. The I.T. dept is considering bypassing the separate SMTP/Firewall server rejecting the address and sending mail out directly from Notes to the Internet but our corporate group is afraid this could lead to liabilities vis-a-vis viruses for example.

Re: Cannot send email outside Notes Domino domain after upgrade to Xpress Mail 6.7.4.521 on Treo 650

3 of 3 (2,843 Views)
Share this post
Share this post