Cannot get MicroCell to activate - router settings?

Cannot get MicroCell to activate - router settings?

Our ISP is Consolidated Smart Systems and they provide us with a modem/router combo made by Alcatel. it's branded Cellpipe 7130 and the settings are bit more complex than the average Linksys or Netgear router. Has anyone come across the problem of trying to open ports and such on this router and connecting a MicroCell?

 

AT&T is telling me that they tried to ping the MicroCell but it's not showing up on the internet. Suggestions and help is greatly appreciated.

Message 1 of 10 (1,304 Views)
ACE - Master

Re: Cannot get MicroCell to activate - router settings?


bigblewwho wrote:

Our ISP is Consolidated Smart Systems and they provide us with a modem/router combo made by Alcatel. it's branded Cellpipe 7130 and the settings are bit more complex than the average Linksys or Netgear router. Has anyone come across the problem of trying to open ports and such on this router and connecting a MicroCell?

 

AT&T is telling me that they tried to ping the MicroCell but it's not showing up on the internet. Suggestions and help is greatly appreciated.


You didn't say whether all the lights on the MicroCell are on and steady. Power, internet, GPS, and 3G. The internet light has to be on first, then you have to sync with the GPS, and lastly the 3G will light up once you've registered and all is well. If your internet light is off then you may need to double check how your are connected to the Alcatel and then call their support for advice and guidance because AT&T support will be of no help. And to be honest, all they can do is tell you how it should be setup to work, how to actually setup the individual router/modem is up to you. I'm not defending the abysmal AT&T MicroCell support system, but they can't possibly know how to setup all the different kinds of routers/modems that are out there.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 10 (1,277 Views)

Re: Cannot get MicroCell to activate - router settings?

All lights are solid green; Power, Internet, GPS. 3G just keeps blinking...my ISP is no help either...AT&T had the guts to send me a text saying the case is closed and resolved. All they did was say it's not getting a signal. No troubleshooting, no emails, no other explanation. Some help they are with their own products...

Message 3 of 10 (1,268 Views)
ACE - Master

Re: Cannot get MicroCell to activate - router settings?


bigblewwho wrote:

All lights are solid green; Power, Internet, GPS. 3G just keeps blinking...my ISP is no help either...AT&T had the guts to send me a text saying the case is closed and resolved. All they did was say it's not getting a signal. No troubleshooting, no emails, no other explanation. Some help they are with their own products...


AT&T is notorious for that kind of response because there are so many issues with the MicroCell that I think they are giving up and leaving the "support" to this group. I wouldn't give up pestering them. However, you may have to figure out how your modem/router works and look into what your ISP is doing. If your internet light is on but AT&T says they can't see you (ping), then something is blocking the signal which sounds like a router config issue.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 10 (1,262 Views)

Re: Cannot get MicroCell to activate - router settings?

Yeah, they said they can't ping the MicroCell at all. I can't even find documentation on the internet for this router/modem. The only thing I can find is an older setup manual but the new GUI for the router is different.

 

My ISP will not support the MicroCell either. I think I opened what I needed in terms of ports and allowing certain things. But, I'm still not sure what is going on. I just deleted and renewed the activation online too after changing more router settings. 

 

If I can't disable the NAT on the router, that is going to be a problem right? If I disable the NAT setting, my whole internet goes down and I get no signal. I can't even find a DHCP clients table on the router to see what IP the MicroCell is being assigned. 

Message 5 of 10 (1,255 Views)
ACE - Master

Re: Cannot get MicroCell to activate - router settings?


bigblewwho wrote:

Yeah, they said they can't ping the MicroCell at all. I can't even find documentation on the internet for this router/modem. The only thing I can find is an older setup manual but the new GUI for the router is different.

 

My ISP will not support the MicroCell either. I think I opened what I needed in terms of ports and allowing certain things. But, I'm still not sure what is going on. I just deleted and renewed the activation online too after changing more router settings. 

 

If I can't disable the NAT on the router, that is going to be a problem right? If I disable the NAT setting, my whole internet goes down and I get no signal. I can't even find a DHCP clients table on the router to see what IP the MicroCell is being assigned. 


Your ISP might not "support" the MicroCell but they certainly should support you as their customer. If they supply you with hardware that they don't, can't, or won't support, I'd look around for another ISP. NAT is ok as long as you don't have a "double" NAT. IOW, NAT setup on the router as well as the modem. If you have a single unit, that shouldn't be a problem. Sounds like you need a different router and possibly a separate modem if you can't even find the DHCP clients table. I'd push the ISP first and then take of AT&T.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 10 (1,238 Views)

Re: Cannot get MicroCell to activate - router settings?

Talked to my ISP. The router and modem is setup correctly. All ports are open, all settings are good to go. I hardlined the laptop to the port on the MicroCell, turned off my Wifi and I get internet passing through. So, the MicroCell is connected to my router and allowing the internet through, like a hub. 

 

But, it still won't activate and give me a solid 3G light. I can't determine which IP address the MicroCell is getting because this stupid router doesn't have a DHCP client list. The network mapping doesn't even show the MicroCell on it. It shows the laptop to the router/gateway to the internet. 

 

Is there a way to log into the MicroCell or an admin rights page to see the settings? Maybe it's the MicrCell itself?

Message 7 of 10 (1,194 Views)
ACE - Master

Re: Cannot get MicroCell to activate - router settings?


bigblewwho wrote:

Talked to my ISP. The router and modem is setup correctly. All ports are open, all settings are good to go. I hardlined the laptop to the port on the MicroCell, turned off my Wifi and I get internet passing through. So, the MicroCell is connected to my router and allowing the internet through, like a hub. 

 

But, it still won't activate and give me a solid 3G light. I can't determine which IP address the MicroCell is getting because this stupid router doesn't have a DHCP client list. The network mapping doesn't even show the MicroCell on it. It shows the laptop to the router/gateway to the internet. 

 

Is there a way to log into the MicroCell or an admin rights page to see the settings? Maybe it's the MicrCell itself?


There is no way to login to the MicroCell like you can with routers. It is a completely closed system. If AT&T can't make a connection to the MicroCell, it won't activate. The fact that AT&T can't even ping the MicroCell indicates that your router is doing something. AT&T certainly has a very bad track record with their MicroCell's and support but this really sounds like the router your ISP gave you. Can you try a different router, one that you can easily configure? If there is no way to check the DHCP client list, I'd use a different router.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 10 (1,184 Views)

Re: Cannot get MicroCell to activate - router settings?

They said they tried to ping it but, how can they even ping it if they don't have access to my router? Even if the MAC address is known, they still can't go out and ping it if the IP isn't known, right?

 

I can't get another setup here. The way the ISP provides the service (along with our DirectTV) is very unique here. So, we have to use the DSL mode/router combo. The ISP has had another customer with MicroCell issues and they are experiencing the same symptoms. The router is configured to exactly how AT&T wants it to be for the MicroCell so, not sure what is going on there.

 

I have yet another ticket with AT&T to fix this. If not, the thing is going back as a glorious FAIL.

Message 9 of 10 (1,181 Views)
Highlighted
ACE - Master

Re: Cannot get MicroCell to activate - router settings?


bigblewwho wrote:

They said they tried to ping it but, how can they even ping it if they don't have access to my router? Even if the MAC address is known, they still can't go out and ping it if the IP isn't known, right?

 

I can't get another setup here. The way the ISP provides the service (along with our DirectTV) is very unique here. So, we have to use the DSL mode/router combo. The ISP has had another customer with MicroCell issues and they are experiencing the same symptoms. The router is configured to exactly how AT&T wants it to be for the MicroCell so, not sure what is going on there.

 

I have yet another ticket with AT&T to fix this. If not, the thing is going back as a glorious FAIL.


Youre DirecTV router/modem is probably blocking traffic to, or from the MicroCell. It's too bad you couldn't do priority mode which is modem -> MicroCell -> router. That way AT&T could ping the MicroCell, but with your fixed setup, there's no way to rule out the MicroCell entirely. The fact that another ISP customer with the same setup is having exactly the same problems points, at least in part, to your ISP.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 10 (1,168 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.