Can't receive pictures from a friend's iphone; worked once after he restored but now won't again?

Contributor

Can't receive pictures from a friend's iphone; worked once after he restored but now won't again?

My friend's iphone can't seem to send pictures to my iphone. I can send them to his easily and he receives them. He restored his iphone, sent a picture to me, and it worked. Then he put his backed up files onto his phone again, pictures no longer will go through... again. Sigh. Any suggestions?

 

We both have the iPhone 4.

Message 1 of 6 (3,344 Views)
Master

Re: Can't receive pictures from a friend's iphone; worked once after he restored but now won't again

Check his messaging settings. Settings>messages>MMS Messaging needs to be on.
_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 2 of 6 (3,341 Views)
Highlighted
Master

Re: Can't receive pictures from a friend's iphone; worked once after he restored but now won't again

If that does not work, reset the network settings.
_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 3 of 6 (3,339 Views)
Contributor

Re: Can't receive pictures from a friend's iphone; worked once after he restored but now won't again

We tried that; MMS Messaging is indeed turned on. >.<

Message 4 of 6 (3,336 Views)
Contributor

Re: Can't receive pictures from a friend's iphone; worked once after he restored but now won't again

He tried resetting network settings, still not working.

Message 5 of 6 (3,328 Views)
Professor

Re: Can't receive pictures from a friend's iphone; worked once after he restored but now won't again

If it worked when restoring as "new" but does not work when restoring from backup, that would indicate it is a setting or corrupted file in the backup.

The options are, leave it as is and deal with not being able to send MMS or restore as new and have a fully functional device.

Message 6 of 6 (3,314 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.