Bluetooth issues

Contributor

Bluetooth issues

I have an Phone 4 and a Jawbone icon. When using the Bluetooth with my phone it is garble and will disconnect when I am two or three feet from the phone. The phone and jawbone has been replaced and I still have the same problem. Why

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Message 1 of 4 (186 Views)
Professor

Re: Bluetooth issues

Settings > General > Reset > Reset Network Settings.

 

When the device was replaced, was it set up as new or restored from backup?  If it was not set up as new, that would be the next step.

Message 2 of 4 (183 Views)
Master

Re: Bluetooth issues

Goto jawbones web site and log in to their myjawbone area and make sure your icon software is up to date.
_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 3 of 4 (180 Views)
ACE - Professor

Re: Bluetooth issues

I had a 2nd generation jawbone, and the range on those isn't great with the iPhone4. Not sure why. Range on the iP4 is 30' easy streaming music over bluetooth, and I've used other BT headsets with range of 10' plus - so I would guess it's the jawbone.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 4 (155 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.