Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 29, 2010
5:18:40 PM
View profile
Blocked site?!?! VentingPost.com

http://www.VentingPost.com

 

I cannot get to this site via iPhone 3GS 4.2 when on 3G.  using wifi home/work/library/hotspot no problem but whenever trying to go through the iPhone's own safari or as a tethered device.. I cannot get the site.

 

I'm in the SFBayarea.

 

Any anyone else in the bayarea get there?

 

nslookup www.ventingpost.com
Server:  resolver1.opendns.com   <--- tried of course with ATT default dns
Address:  208.67.222.222

Non-authoritative answer:
Name:    ventingpost.com
Address:  68.178.211.84
Aliases:  www.ventingpost.com

 

 

http://www.VentingPost.com

 

I cannot get to this site via iPhone 3GS 4.2 when on 3G.  using wifi home/work/library/hotspot no problem but whenever trying to go through the iPhone's own safari or as a tethered device.. I cannot get the site.

 

I'm in the SFBayarea.

 

Any anyone else in the bayarea get there?

 

nslookup www.ventingpost.com
Server:  resolver1.opendns.com   <--- tried of course with ATT default dns
Address:  208.67.222.222

Non-authoritative answer:
Name:    ventingpost.com
Address:  68.178.211.84
Aliases:  www.ventingpost.com

 

 

Blocked site?!?! VentingPost.com

952 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Dec 2, 2010 8:41:42 PM
0
(0)
Expert

Get the opera browser and see if you can then go to that site.

Get the opera browser and see if you can then go to that site.

Re: Blocked site?!?! VentingPost.com

2 of 5 (796 Views)
0
(0)
  • Rate this reply
View profile
Dec 3, 2010 9:13:24 AM
0
(0)
Professor

Is that site running Flash?  The iphone does not support Flash, and any site that uses it will not work.

Is that site running Flash?  The iphone does not support Flash, and any site that uses it will not work.

Re: Blocked site?!?! VentingPost.com

3 of 5 (739 Views)
0
(0)
  • Rate this reply
View profile
Dec 3, 2010 10:29:45 AM
0
(0)
Scholar

Doesn't load for me on my Mac using U-Vese to connect and AT&T DNS.

Doesn't load for me on my Mac using U-Vese to connect and AT&T DNS.

Re: Blocked site?!?! VentingPost.com

4 of 5 (716 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 3, 2010 1:33:02 PM
0
(0)
Contributor
Edited by dlwoaud on Dec 3, 2010 at 1:33:37 PM

yes something is wrong!! i tried to connect website "d  abdate.com or m.d abdate.com" from iphone safari with 3g network, it won't open or load the site....BUT when i connect my iphone with WIFI, the site work.......

 

what is wrong with 3g network now!!!!! plz help

yes something is wrong!! i tried to connect website "d  abdate.com or m.d abdate.com" from iphone safari with 3g network, it won't open or load the site....BUT when i connect my iphone with WIFI, the site work.......

 

what is wrong with 3g network now!!!!! plz help

Re: Blocked site?!?! VentingPost.com

[ Edited ]
5 of 5 (680 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post