Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 24, 2008
3:53:17 PM
View profile
Big Problem
Ok seriously, why is it when downloading a big file, the card disconnects and it doesnt when surfing?

The file process is: UNK and never download...

It stops at the very end.

Card Information

USBConnect 881
AT&T
2-3 months old.
6.6.10
Windows Vista.

PLEASE HELP ME!

Im under 200kbps download and 65kbps upload. EDGE.
Ok seriously, why is it when downloading a big file, the card disconnects and it doesnt when surfing?

The file process is: UNK and never download...

It stops at the very end.

Card Information

USBConnect 881
AT&T
2-3 months old.
6.6.10
Windows Vista.

PLEASE HELP ME!

Im under 200kbps download and 65kbps upload. EDGE.

Big Problem

1,443 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Apr 26, 2008 7:17:58 AM
0
(0)
Teacher
What service pack?
Have you tryed pinging after it disconects?
Next time it disconnects check the network and sharing center ans see if it says local only or limited connectivity.
What service pack?
Have you tryed pinging after it disconects?
Next time it disconnects check the network and sharing center ans see if it says local only or limited connectivity.

Re: Big Problem

2 of 3 (1,393 Views)
0
(0)
  • Rate this reply
View profile
Apr 26, 2008 7:42:22 AM
0
(0)
Scholar
I would recommend you start by upgrading to the latest version of the Communication Manager software (6.7.2.4):

http://www.wireless.att.com/businesscenter/solutions/wireless-laptop/software.jsp

and see if that doesn't make a difference.
I would recommend you start by upgrading to the latest version of the Communication Manager software (6.7.2.4):

http://www.wireless.att.com/businesscenter/solutions/wireless-laptop/software.jsp

and see if that doesn't make a difference.

Re: Big Problem

3 of 3 (1,390 Views)
Share this post
Share this post