Helpful Links email error: Password invalid

Contributor email error: Password invalid

This started yesterday 8/25. I can't log in to my email account. I tried on my outlook express,,, and and still get an invalid password error. It is the correct password and username. Can anyone help? Here is the outlook message: There was a problem logging onto your mail server. Your Password was rejected. Account: 'shawn', Server: '', Protocol: POP3, Server Response: '-ERR [AUTH] invalid user/password', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
Message 1 of 8

Re: email error: Password invalid

I have the exact same problem. I have tried everything I can and am currently on the phone (on hold....what a surprise) with att.
Message 2 of 8

Re: email error: Password invalid

I had exactly the same problem with my Outlook2007. These guys at AT&T did not even bother to tell us that we have to change the settings on our Outlook. I had to call AT&T Customer Service 1-888- 321 2375 to get help. First I tried with online chat but the guy was totally unprofessional and i could get to nowhere. I would advise you call them because you'll have to change even the port # , incoming and outgoing.
Message 3 of 8

Re: email error: Password invalid

hi scashaggy,


try to login again on the webmail first. make sure to include the last portion of your email, ex.


there is a topic on this thread titled "FAQs: What are my new client email and news server settings (i.e., POP, SMTP, NNTP settings)?" and it has the new mail server settings.


good luck! :smileyhappy:

Message 4 of 8

Re: email error: Password invalid

I still can not get my phone to work. I can not upgrade to the new yahoo powered accounts. So what is the incoming address/port and outgoing address/port? Does anyone have the link to their chat support? Just spent 30 minutes looking for the stupid thing. I found it last night by dumb luck I guess.
Message 5 of 8

Re: email error: Password invalid

Try this, it worked for me with Outlook Outlook e-mail Settings 1. In Outlook, Go to Tools….Account Settings 2. Double click on 3. Type in Incoming mail server box: 4. Type in Outgoing mail server box: 5. Click on box More Settings 6. Click on button Outgoing Server and click in box “My outgoing server requires authentication” and “Use same settings as my incoming mail server” 7. Click on “Advanced” button 8. Type 995 in “Incoming server Pop3” box 9. Click in “This server requires an encrypted connection SSL” box 10. Type 465 in “Outgoing server Smtp “ box 11. Choose “SSL” in the “Use the following type of encrypted connection” box 12. Click on “OK” …”Next” and close window
Message 6 of 8

Re: email error: Password invalid

jpm, thanks for the detailed steps. :smileyhappy:

Message 7 of 8

Re: email error: Password invalid

Yup and dont forget to click on Leave a copy of messages on server / Remove from server when deleted in deleted items under Advanced tab. 


This will leave copies of messages on your AT&T Yahoo Mail, which is very convenient  especially if you want to access your email using a different computer.

Message 8 of 8
You must type a description before you click preview or reply.
Share this topic

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support