Wireless Forums

Reply
Posted Mar 2, 2011
9:32:55 AM
Atrix 4G performance stinks, summarily reboots, and screen won't turn off when plugged in

Found three problems with the Atrix:

 

1.  Many speed test programs show a download speed of 2000kpbs or lower, and upload speeds are around 150.  Even the iPhone I absconded did better and word is that AT&T is capping speeds.  Is this true?  https://supportforums.motorola.com/message/331230

 

2.  I've seen my Atrix reboot on its own a couple of times.  Not during critical moments, but it's enough to raise an eyebrow.

 

3.  How come the screen won't power off when it's plugged in (to PC or wall outlet; I've had no charging issues otherwise)?  I didn't know of this gem of a problem until this AM when I noticed the screen was still lit.  

 

Are there solutions or should I return the thing and wait for the bugs to be fixed and imposed caps removed?

Found three problems with the Atrix:

 

1.  Many speed test programs show a download speed of 2000kpbs or lower, and upload speeds are around 150.  Even the iPhone I absconded did better and word is that AT&T is capping speeds.  Is this true?  https://supportforums.motorola.com/message/331230

 

2.  I've seen my Atrix reboot on its own a couple of times.  Not during critical moments, but it's enough to raise an eyebrow.

 

3.  How come the screen won't power off when it's plugged in (to PC or wall outlet; I've had no charging issues otherwise)?  I didn't know of this gem of a problem until this AM when I noticed the screen was still lit.  

 

Are there solutions or should I return the thing and wait for the bugs to be fixed and imposed caps removed?

Atrix 4G performance stinks, summarily reboots, and screen won't turn off when plugged in

1,683 views
6 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(6)
0
(0)
  • Rate this reply
View profile
Mar 2, 2011 3:15:17 PM
0
(0)
Scholar
3: go to settings- applications- development- uncheck 'stay awake' option
3: go to settings- applications- development- uncheck 'stay awake' option

Re: Atrix 4G performance stinks, summarily reboots, and screen won't turn off when plugged in

2 of 7 (1,591 Views)
0
(0)
  • Rate this reply
View profile
Mar 2, 2011 3:30:21 PM
0
(0)
Scholar
1: i'm with you on that one
2: i got the Atrix since 22nd and did not reboot once, i actually had it on all this time, no freezes either. Couple times in less than 2 weeks I think it's enough reason to return/ replace under warranty.
1: i'm with you on that one
2: i got the Atrix since 22nd and did not reboot once, i actually had it on all this time, no freezes either. Couple times in less than 2 weeks I think it's enough reason to return/ replace under warranty.

Re: Atrix 4G performance stinks, summarily reboots, and screen won't turn off when plugged in

3 of 7 (1,583 Views)
0
(0)
  • Rate this reply
View profile
Mar 2, 2011 4:05:42 PM
0
(0)
Mentor

 


slimslim wrote:
3: go to settings- applications- development- uncheck 'stay awake' option

 

Thanks for the info!  That took care of that problem...  :smileyhappy:

 

I'm still in my 30 day trial mode, of course - regarding your other two points, I'm still pondering if I want to return the Atrix or not.  I'm leaning toward "keeping" but once I've made up my mind I'll return it or exchange it citing the reboots.  (the last couple of days it's been behaving, but removing headphones should not cause the whole thing to reboot.  Apart from that, the media player on the Atrix is much nicer than on the Captivate and I prefer the fingerprint reader as well... )

 


slimslim wrote:
3: go to settings- applications- development- uncheck 'stay awake' option

 

Thanks for the info!  That took care of that problem...  :smileyhappy:

 

I'm still in my 30 day trial mode, of course - regarding your other two points, I'm still pondering if I want to return the Atrix or not.  I'm leaning toward "keeping" but once I've made up my mind I'll return it or exchange it citing the reboots.  (the last couple of days it's been behaving, but removing headphones should not cause the whole thing to reboot.  Apart from that, the media player on the Atrix is much nicer than on the Captivate and I prefer the fingerprint reader as well... )

Re: Atrix 4G performance stinks, summarily reboots, and screen won't turn off when plugged in

4 of 7 (1,574 Views)
0
(0)
  • Rate this reply
View profile
Mar 2, 2011 8:09:00 PM
0
(0)
Teacher

I have had a few random reboots at odd moments: Disconnecting from charger, after taking a picture, unlocking with the fingerprint reader.

 

Twice, since the 22nd, I've noticed it got hot while asleep and the battery drained at an unbelievable rate.

 

I may switch it out through warrantee.  Other than those little bugs, I'm happy with the device.  Yes, I have slower upload speeds, I float between 300 and 400, but I'm sure AT&T will be opening that up later this summer.

I have had a few random reboots at odd moments: Disconnecting from charger, after taking a picture, unlocking with the fingerprint reader.

 

Twice, since the 22nd, I've noticed it got hot while asleep and the battery drained at an unbelievable rate.

 

I may switch it out through warrantee.  Other than those little bugs, I'm happy with the device.  Yes, I have slower upload speeds, I float between 300 and 400, but I'm sure AT&T will be opening that up later this summer.

Re: Atrix 4G performance stinks, summarily reboots, and screen won't turn off when plugged in

5 of 7 (1,545 Views)
0
(0)
  • Rate this reply
View profile
Mar 4, 2011 4:00:06 PM
0
(0)
Mentor

 


ZevHadash wrote:

I have had a few random reboots at odd moments: Disconnecting from charger, after taking a picture, unlocking with the fingerprint reader.

 

Twice, since the 22nd, I've noticed it got hot while asleep and the battery drained at an unbelievable rate.

 

I may switch it out through warrantee.  Other than those little bugs, I'm happy with the device.  Yes, I have slower upload speeds, I float between 300 and 400, but I'm sure AT&T will be opening that up later this summer.


 

EEK!  My upload speeds are around ~130.  Nowhere near 400, which is light speed by comparison.

 

Mine's only gotten hot when playing games (e.g. that tank game...)

 

It froze once today as well, briefly -- being dual-core I thought there'd be no such performance problem.

 

The one thing in the Atrix's favor right now is the fingerprint reader since that's preferable to the silly "draw this line" security on the Captivate...  But the Captivate has been a more enjoyable experience overall...  both even run the Amiga emulator at proper speeds, which is amazing...

 

 

 


ZevHadash wrote:

I have had a few random reboots at odd moments: Disconnecting from charger, after taking a picture, unlocking with the fingerprint reader.

 

Twice, since the 22nd, I've noticed it got hot while asleep and the battery drained at an unbelievable rate.

 

I may switch it out through warrantee.  Other than those little bugs, I'm happy with the device.  Yes, I have slower upload speeds, I float between 300 and 400, but I'm sure AT&T will be opening that up later this summer.


 

EEK!  My upload speeds are around ~130.  Nowhere near 400, which is light speed by comparison.

 

Mine's only gotten hot when playing games (e.g. that tank game...)

 

It froze once today as well, briefly -- being dual-core I thought there'd be no such performance problem.

 

The one thing in the Atrix's favor right now is the fingerprint reader since that's preferable to the silly "draw this line" security on the Captivate...  But the Captivate has been a more enjoyable experience overall...  both even run the Amiga emulator at proper speeds, which is amazing...

 

 

Re: Atrix 4G performance stinks, summarily reboots, and screen won't turn off when plugged in

6 of 7 (1,434 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2011 10:02:48 AM
0
(0)
Employee
Edited by JFizDaWiz on Mar 6, 2011 at 10:03:30 AM

that second core isn't even being used right now. No app currently supports it last I checked. 

Running Linpack on it, it has the same MFLOP rating as my Evo which is single core.

that second core isn't even being used right now. No app currently supports it last I checked. 

Running Linpack on it, it has the same MFLOP rating as my Evo which is single core.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Atrix 4G performance stinks, summarily reboots, and screen won't turn off when plugged in

[ Edited ]
7 of 7 (1,345 Views)
Share this post
Share this post