Andorid 4.0 for HTC Inspire???

Contributor

Andorid 4.0 for HTC Inspire???

Hello, I tried contacting HTC costumer service and they said AT&T would respond me, as the subject says, will there be Android 4.0 for HTC Inspire????  When it will be released???

 

I don't know if I should have  written here, sorry if I haven't   :-p

Message 1 of 9 (5,837 Views)
Scholar

Re: Andorid 4.0 for HTC Inspire???

Until HTC or AT&T announce it, it is extremely unlikely that anyone here would know.  Even if they did know, I feel certain they would be under a non-Disclousre agreement until an official announcement is made.

Message 2 of 9 (5,831 Views)
Master

Re: Andorid 4.0 for HTC Inspire???

Something tells me that there's still a lot more waiting to do before this possibly will be announced...

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 3 of 9 (5,752 Views)
Master

Re: Andorid 4.0 for HTC Inspire???

The ICS update is likely possible, but I wouldn't hold your breath.
Probably from mobile, maybe. Smiley Happy
Message 4 of 9 (5,710 Views)
Professor

Re: Andorid 4.0 for HTC Inspire???

HTC does not even have ICS running on any of their new devices yet.  In the last few days, its just been spotted on one upcoming phone, as far as I can tell.  Expect the next iteration of Sense to delay an HTC version of the latest Android (as it always does), and then AT&T's "customizations" and testing to further hold up an update to the Inspire.  So as mentioned above, I wouldn't hold my breath on an official update to the Inspire.

 

Since release of the ICS source code, the user developer community has been very busy.  ICS is apparently up and running on the old G1, in some form.  If you are impatient for ICS on your phone, the dev community and a custom ROM may be your best bet.  At your own risk, of course.

 

 

Message 5 of 9 (5,620 Views)
Professor

Re: Andorid 4.0 for HTC Inspire???


redpoint73 wrote:

HTC does not even have ICS running on any of their new devices yet.  In the last few days, its just been spotted on one upcoming phone, as far as I can tell.  Expect the next iteration of Sense to delay an HTC version of the latest Android (as it always does), and then AT&T's "customizations" and testing to further hold up an update to the Inspire.  So as mentioned above, I wouldn't hold my breath on an official update to the Inspire.

 

Since release of the ICS source code, the user developer community has been very busy.  ICS is apparently up and running on the old G1, in some form.  If you are impatient for ICS on your phone, the dev community and a custom ROM may be your best bet.  At your own risk, of course.

 

 


I agree. Even if the Inspire where to officially get ICS, which is highly unlikely, it would be a long long while away. Based on comments from HTC, I recently felt that the Inspire didn't come near the requirements for running it, but the dev community has change my thinking with that. HTC made similar comments about Sense 3.5 on single core devices, yet I am running a stock 3.5 rom that has been ported over from the Sensation XL and it is running fast and flawless. I have high confidence that the dev community will release ICS for the Inspire that will run without issues.

Message 6 of 9 (5,507 Views)
Guru

Re: Andorid 4.0 for HTC Inspire???


sitnsidewayz wrote:

redpoint73 wrote:

HTC does not even have ICS running on any of their new devices yet.  In the last few days, its just been spotted on one upcoming phone, as far as I can tell.  Expect the next iteration of Sense to delay an HTC version of the latest Android (as it always does), and then AT&T's "customizations" and testing to further hold up an update to the Inspire.  So as mentioned above, I wouldn't hold my breath on an official update to the Inspire.

 

Since release of the ICS source code, the user developer community has been very busy.  ICS is apparently up and running on the old G1, in some form.  If you are impatient for ICS on your phone, the dev community and a custom ROM may be your best bet.  At your own risk, of course.

 

 


I agree. Even if the Inspire where to officially get ICS, which is highly unlikely, it would be a long long while away. Based on comments from HTC, I recently felt that the Inspire didn't come near the requirements for running it, but the dev community has change my thinking with that. HTC made similar comments about Sense 3.5 on single core devices, yet I am running a stock 3.5 rom that has been ported over from the Sensation XL and it is running fast and flawless. I have high confidence that the dev community will release ICS for the Inspire that will run without issues.


The devs will always pull through, for those willing to take a chance Smiley Wink
However i feel that the inspire might not get ICS. But who knows? Only time will tell

Message 7 of 9 (5,287 Views)
Mentor

Re: Andorid 4.0 for HTC Inspire???

I have noticed that typically AT&T only supports one major os upgrade before the phone is consider EOL (end of life).  Aside from that the Inspire is a single core.  I seriously doubt there will be an ICS upgrade for the Inspire since Gingerbread was rolled out already for it.  This is one of AT&T's marketing ploys in action.  The international version (sister phone) of this phone, Desire HD, has yet to receive an ICS update, so the prospects of ICS for the Inspire are dim.  Even if the ICS upgrade was pushed to Desire HD, it would still have to go through AT&T for "testing".  AT&T will most likely not do this since they will have issues pushing a newer phone and therefore getting a contract renewed.

Message 8 of 9 (5,189 Views)
Highlighted
Professor

Re: Andorid 4.0 for HTC Inspire???


aybarrap1 wrote:

I have noticed that typically AT&T only supports one major os upgrade before the phone is consider EOL (end of life).  Aside from that the Inspire is a single core.  I seriously doubt there will be an ICS upgrade for the Inspire since Gingerbread was rolled out already for it.  This is one of AT&T's marketing ploys in action.  The international version (sister phone) of this phone, Desire HD, has yet to receive an ICS update, so the prospects of ICS for the Inspire are dim.  Even if the ICS upgrade was pushed to Desire HD, it would still have to go through AT&T for "testing".  AT&T will most likely not do this since they will have issues pushing a newer phone and therefore getting a contract renewed.


No doubt. Even though AT&T recently committed to pushing updates to devices for two years, it just isn't going to happen. Doing so would would keep devices updated longer and cut into contract renewals. The Desire HD has actually received an official update to 2.3.5 with Sense 3.0 recently. I have a rooted version installed on my wife's Inspire. I also have a 2.3.5 with Sense 3.5 version that is ported over from the Sensation XL installed on my Inspire. They both run flawless. I have been upgrade eligible since August, but since I have been able to install these upgrades, I have no need. This is the example of why AT&T won't push any further official updates to my device. I'm sure AT&T would love me to jump into a new contract and grab the Sensation, which I wouldn't consider until AT&T allows HTC to unlock the bootloader. As far as ICS, HTC has already publicly stated that it is intended for dual core devices only, so everybody needs to quit holding their breath over that one.

Message 9 of 9 (5,169 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.