All lights solid green but iPhone 4 says "no signal"

All lights solid green but iPhone 4 says "no signal"

Is anyone else experiencing this? My previous microcell worked flawlessly for a month. Then this past weekend both ip4's in the house couldn't get a signal even with all lights solid green. I tried power cycling the mc, resetting my modem (verizon fios), removing then reregistering the phones and deactivating then reactivating the microcell. I spent a half hour with tech support who did nothing for me. I then took a chance and tried to exchange the unit at my local AT&T store even though I was past the 30 day period. Luckily the csr at the store was nice and I was able to get a new unit. The new unit was fine from Sunday morning to 8:30 this evening then suddenly we're having the same exact problem. Solid green lights but phones say "no service". What's going on? In another thread someone mentioned it's a common problem in Los Angeles (where I am).
2,236 Views
Message 1 of 19
Mentor

Re: All lights solid green but iPhone 4 says "no signal"

Yep, another freaking outage, so freaking annoying!  bars everywhere except where I freaking need them!!!

Message 2 of 19
Contributor

Re: All lights solid green but iPhone 4 says "no signal"

Went down for us around 8:30pm tonight too. We are in Los Angeles. It's been really finicky lately.

Message 3 of 19
Mentor

Re: All lights solid green but iPhone 4 says "no signal"

Palm Springs here...forget you have an emergency situation, you're fk'd!!

Message 4 of 19

Re: All lights solid green but iPhone 4 says "no signal"

Thank goodness it's not just me! Went out for us around 8:30 as well. So did you all start having this issue this past weekend? Did anyone speak to tech support?

Message 5 of 19
Mentor

Re: All lights solid green but iPhone 4 says "no signal"

Yes, service was out around 5PM Friday and did not return until almost noon on Saturday.  Then again tonight, currently on hold for more than 23 minutes already and no one has answered yet.

Message 6 of 19

Re: All lights solid green but iPhone 4 says "no signal"

Ugh! This is so annoying! I bet the unit I returned yesterday was fine! Please post here after you talk to tech support.
Message 7 of 19
Mentor

Re: All lights solid green but iPhone 4 says "no signal"

Uh, over 40 minutes hold, no answer!!  Super ridiculous!!  Get me anymore, even the outsourced call center, I don't care!!

Message 8 of 19

Re: All lights solid green but iPhone 4 says "no signal"

So how exactly does an outage cause a problem like this? I'll admit that I'm not as technically savvy as some of the posters on this board, but I thought that since all the lights on the mcell are solid green the phone should show that it's connected to the mcell even if the 3G signal was out. Where exactly is the 3G signal coming through? The mcell? If so, is that signal coming through my broadband connection?
Message 9 of 19
Tutor

Re: All lights solid green but iPhone 4 says "no signal"

Riverside, CA - getting no signal - "searching" on my 3Gs despite having all lights on my MicroCell.  The last time this happened, I walked down the street with my phone to a friend's house and my phone suddenly worked just fine.  When I walked back up my driveway, my iPhone went right back to "searching".  A few hours later everything worked just fine. I never suspected the MicroCell as the cause of the problem.

 

The same thing is happening tonight, so I unpluged the power cord from the MicroCell and as soon as I did,  I got 1-2 bars of signal and I was able to make and receive calls.  I plugged the MicroCell back in and got all the lights again, but the MicroCell did not connect to my iPhone.  About 30 minutes later, my iPhone went back to "searching", so I unplugged the MicroCell again and my iPhone stopped searching and got 1-2 bars of signal.  I will have to leave the MicroCell off till tomorrow in case I need to make a call or someone needs to contact me.

 

There is absolutely no excuse for the MicroCell to kill the reception on my iPhone!  If there is an ATT nework problem, the MicroCell should disable itself so my iPhone is still useable!  This can be a MAJOR SAFETY ISSUE if you need help or if someone needs to contact you.  I will voice my complaint to the DEAF ears of ATT Customer support tomorrow. 

 

I can't wait for Verizon to offer the iPhone and kick ATT to the curb!!!!

Message 10 of 19
Tutor

Re: All lights solid green but iPhone 4 says "no signal"

One more little interesting note on this MicroCell problem: 

 

I have a second ATT cell phone that I use strictly for work.  I leave it plugged in my car and just forward all of the calls to my iPhone.  When I had the "searching" problem happening on my iPhone this evening, I ran out to my car and grabbed my $10 ATT piece of junk phone.  That cell phone worked just fine, meaning that it was unaffected by the MicroCell outage!  

 

If anyone gets the "searching" problem on your iPhone and you also happen to have a non-iPhone ATT cell phone, see if it works when the iPhone does not??

Message 11 of 19
Tutor

Re: All lights solid green but iPhone 4 says "no signal"

I actually had some success with Tech Support this morning.  My MicroCell was still not working this morning.  The Tech Support woman said that they did not have any reports of any network issues on 10/4/2010 or 10/5/2010 in the LA area.  The Tech Support woman had me go to settings/general/reset/reset NETWORK settings on my 3Gs and reset the network.  She said that the "reset network settings" on my phone not only resets all of the network settings on my phone, but it also completely disconnects my phone from the ATT network.  When I turned my phone back on, it initiated an initial connection with the ATT network and my MicroCell.  My iPhone was suddenly communicating with my MicroCell and working like a charm!  The Tech Support woman said that this reset does much more than turning power off on my iPhone and turning it back on.  She also recommended to try the reset network settings if I am ever having problems with the ATT network using voice or data. 

 

One other note, the Tech Support Woman checked the serial number on my iPhone SIM card remotely.  She said that it was in a group of iPhone SIM card serial numbers that might need to be replaced - only if the user was experiencing network issues.  Since the reset network settings seemed to have fixed my problem, I probably do not need to replace my SIM card unless the problem continues.

 

The only catch I found to the reset network settings was that I had to re-enter my password to get back on my home network.  If I ever have the same "searching" problem in the future, I'll try the reset network settings again.

Message 12 of 19

Re: All lights solid green but iPhone 4 says "no signal"

Just got off the phone with tech support who said that there is a 3G Microcell outage in Southern California as of around 5pm PT tonight (Tuesday 10/5), which is why I'm experiencing the same thing as everyone else here (all the Microcell's lights are on, iPhone says "No Service" but I get a signal when I turn off the Microcell).  They said it's an issue on the server side and should hopefully be fixed within a few hours.

Message 13 of 19
Contributor

Re: All lights solid green but iPhone 4 says "no signal"

Lame... Outages 3 times a week.

Message 14 of 19
Tutor

Re: All lights solid green but iPhone 4 says "no signal"

I'm in the Los Angeles area and also noticed the outage starting around 5pm or 6pm tonight.
Message 15 of 19
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support