Activated but 3G light continues to flash

Teacher

Activated but 3G light continues to flash

OK, so I've successfully activated my microcell 2x (thought re-trying the activation might help but no luck). I get the text that it's activated and should be working but bottom 3g light never stops flashing. Top 3 lights are solid green.

 

Won't even go into how unhelpful ATT has been...I see this place is full of those threads.

 

My question is this: what are the things that could be causing a communication error? I'm assuming its a default firewall on my Time Warner cable modem but just don't know what settings to change. ATT says they don't know either. Not 100% sure this is the problem but can't think of anything else.

 

If it helps, ATT Tech Support says they get an error message that some communication error has occurred and I should recycle the microcell's power...Obviously, I've tried that.

Message 1 of 32 (2,822 Views)
Teacher

Re: Activated but 3G light continues to flash

Having same problem. Had it connected to my router. Moved the connection to my modem. I will let you know if that helps. It's only been 30 minutes.
Message 2 of 32 (2,760 Views)
ACE - Master

Re: Activated but 3G light continues to flash


wlciii wrote:

OK, so I've successfully activated my microcell 2x (thought re-trying the activation might help but no luck). I get the text that it's activated and should be working but bottom 3g light never stops flashing. Top 3 lights are solid green.

 

Won't even go into how unhelpful ATT has been...I see this place is full of those threads.

 

My question is this: what are the things that could be causing a communication error? I'm assuming its a default firewall on my Time Warner cable modem but just don't know what settings to change. ATT says they don't know either. Not 100% sure this is the problem but can't think of anything else.

 

If it helps, ATT Tech Support says they get an error message that some communication error has occurred and I should recycle the microcell's power...Obviously, I've tried that.


Some of us have had success in port forwarding and assigning a permanent IP address to the MicroCell via its MAC address. I think any interruption in communication between the MicroCell and the internet (such as an update by AT&T) causes the MicroCell to lose it's ability to re-establish a link and you get the flashing 3G. It shouldn't be that way but that's the way it is. A stable, direct link between the MicroCell and the internet seems to take care of it. I've gone thru a couple of updates and numberous power interruptions (moving my setup around) and it always re-establishes the links ( GPS and 3G) in about 10 minutes. If your cable modem is a single unit (modem and WiFi) it should be fairly straightforward. If you have a router in between, make sure it's modem -> router -> MicroCell and that NAT is disabled on the modem so that all of the firewalling, security, etc is handled by the router. As I said, this works for some but not all. AT&T will blame your ISP so anything you can do to check it out before you call will save you time and headaches. I can almost guarantee you that is has nothing to do with your ISP but how the MicroCell communicates to your ISP.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 32 (2,754 Views)
Teacher

Re: Activated but 3G light continues to flash

After just the right combo of Google search terms, I turned up on this page buried deep in the ATT support site that solved my problem. The firewall on my Time Warner cable modem was blocking "fragmented IP packets" and I needed to disable that. Actually a very simple fix and the site has a lot of other good info on router/modem settings (e.g., ports that need to be open, mac address filtering settings, MTU size, etc.).

 

Have no idea why ATT made this info so hard to find and none of the 4 tech support agents I spoke to about the problem yesterday pointed me here...even after *I told them* I thought it was a firewall or port blocking issue. They acted like they had no idea what I was talking about. CRAZY.

 

Anyway, hope this is helpful to someone else. The microcell is actually working very well now and the voice quality is quite good -- even when calling from a phone on the microcell network to another phone on the microcell network which I figured would be a good test of higher data rates.

 

http://www.wireless.att.com/answer-center/main.jsp?t=solutionTab&ft=&ps=solutionPanels&locale=&_dync...

Message 4 of 32 (2,747 Views)
ACE - Master

Re: Activated but 3G light continues to flash

As you discovered for yourself, most of the AT&T support folks are poorly trained when it comes to MicroCell support. I had to go thru 5 different support people over a week's time before someone sent me the info on port forwarding, IPSec passthru, etc. I"m glad you found it because I was about ready to dig it up and post it for you.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 32 (2,739 Views)
Contributor

Re: Activated but 3G light continues to flash

Hi!  Having the same issue.  3 Days and not a single person has been able to figure out the cause.  I clicked the link, but it doesn't take me anywhere specific.  Do you happen to remember the search terms you used?

 

Thanks in advance!  Meanwhile I'll keep trying to fix the issue... Smiley Indifferent

Message 6 of 32 (2,375 Views)
Tutor

Re: Activated but 3G light continues to flash

Bought my MC 5 months ago.  Worked pretty much flawlessly till a couple days ago.  Went through all the steps of resetting and powering off and on blah blah blah, nothing doing.  Basically the same problem, 3G light just flashes endlessly.  Called customer service and had to go through all of the same things again.  Nothing helped.  They kept saying it was showing a possible cabling problem, they wanted me to put it in priority mode i did nothing.  Then they said I needed to take it back and exchange it for a new one, did that and still the same thing.  Then I find out today that a neighbor who has one has the same thing and they both went out almost at the same time.

Message 7 of 32 (2,339 Views)
Tutor

Re: Activated but 3G light continues to flash

Mine is doing the same thing... its on AT&T's side, but they refuse to admit it.  if you call support they will tell you its your network... they do not know what they are talking about. 

Message 8 of 32 (2,322 Views)
Teacher

Re: Activated but 3G light continues to flash

As we say in Brooklyn fogedaboutit. After trying everything suggested on every forum I called the office of the president at AT&T and they put me in touch with their top expert. We worked for a couple of days with no luck. They obviously have not tested this device with different modems. The tech was very polite and was willing to work with me but after 3 weeks of trying I told him I was giving up. I brought the device back to AT&T for a refund. I will try again after they have tested the device a little better. Reconcile yourself to the fact that this device will not work with your modem/router.
Message 9 of 32 (2,275 Views)
Teacher

Re: Activated but 3G light continues to flash

I have 4 microcells currently down with the blinking 3g icon.

Message 10 of 32 (2,268 Views)
Explorer

Re: Activated but 3G light continues to flash

Just got off the phone with tech support. For Florida anyway, this is a known issue/outage and they are "working on it." No resolution time as of 4pm EDT. Good luck, all.
Message 11 of 32 (1,600 Views)
Contributor

Re: Activated but 3G light continues to flash

Same here!! In FL as well. They sent me to At&T store to exchange Microcell and same issue with new one. They tried to blame my router as well. They never did tell me of an outage. Now I wonder if my new MC will automatically reconnect when the issue is resolved since it has yet to connect the first time. Please post when your MC's come back on line so I know!!

Message 12 of 32 (1,583 Views)
Tutor

Re: Activated but 3G light continues to flash

Talked to cs again today, and the person was honest finally and told me that she was able to find out that it is out and it is AT&Ts network problems.  She said that usually these things are resolved in a week or less.  I guess we will see.

Message 13 of 32 (1,565 Views)
Contributor

Re: Activated but 3G light continues to flash

Im in Florida (Tampa bay area) on Bright house Networks. My microceel stopped working sometime around wednesday-thursday 6/1-6/2/11  called CS they were no help. took the device back to the store for replacement and the salesperson told me that a new tower was recently activate less than a mile from me and that was interfering with my microcell.  I though this was bull because that tower has been there for several years.  I get crappy service in the house but decent service standing in my drive way. I attemted to activate the new microcell but I still have a flashing light after 3 hours and the website says "pending activation"  anyone have any other ideas.  I even threw the microcell's ip in the DMZ.  still nothing.

Message 14 of 32 (1,541 Views)

Re: Activated but 3G light continues to flash

Same problem here.  I'm on Comcast in South Florida.  Microcell stopped working sometime late last week.  The useless tech support people want to blame it on a local issue with my network.

 

THEY HAVE NO 2ND TIER SUPPORT FOR MICROCELL!  They assume every problem is a local, end-user problem.

 

I feel like Microcell is some sort of experiment within AT&T...

Message 15 of 32 (1,527 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.