Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted May 21, 2011
5:11:28 PM
View profile
Activated but 3G light continues to flash

OK, so I've successfully activated my microcell 2x (thought re-trying the activation might help but no luck). I get the text that it's activated and should be working but bottom 3g light never stops flashing. Top 3 lights are solid green.

 

Won't even go into how unhelpful ATT has been...I see this place is full of those threads.

 

My question is this: what are the things that could be causing a communication error? I'm assuming its a default firewall on my Time Warner cable modem but just don't know what settings to change. ATT says they don't know either. Not 100% sure this is the problem but can't think of anything else.

 

If it helps, ATT Tech Support says they get an error message that some communication error has occurred and I should recycle the microcell's power...Obviously, I've tried that.

OK, so I've successfully activated my microcell 2x (thought re-trying the activation might help but no luck). I get the text that it's activated and should be working but bottom 3g light never stops flashing. Top 3 lights are solid green.

 

Won't even go into how unhelpful ATT has been...I see this place is full of those threads.

 

My question is this: what are the things that could be causing a communication error? I'm assuming its a default firewall on my Time Warner cable modem but just don't know what settings to change. ATT says they don't know either. Not 100% sure this is the problem but can't think of anything else.

 

If it helps, ATT Tech Support says they get an error message that some communication error has occurred and I should recycle the microcell's power...Obviously, I've tried that.

Activated but 3G light continues to flash

2,782 views
31 replies
(0) Me too
(0) Me too
Reply
View all replies
(31)
0
(0)
  • Rate this reply
View profile
Jun 21, 2011 7:30:00 PM
0
(0)
ACE - Master
Small correction on my post above. If your router gives you the option of picking public and/or private TCP/UDP ports, use both.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

Small correction on my post above. If your router gives you the option of picking public and/or private TCP/UDP ports, use both.
___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Activated but 3G light continues to flash

31 of 32 (339 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 22, 2011 5:49:56 AM
0
(0)
Teacher
Edited by smr2112 on Jun 22, 2011 at 6:00:21 AM
Hey, thanks for the specifics, big help. I have a fairly sophisticated router (Syswan24) and I am fairly network/tech saavy. I have done all that you list (the equivalent on my router anyway). I have 10 other computers/devices that work flawlessly. I have Comcast and Verizon DSL (backup), but that is disabled unless an outage on WAN1/Comcast. I have a static IP and port forward 500/UDP and 4500/UDP to the static UP. I still get flashing 3G bars. I really think this is an AT&T issue as I have tried everything. Especially since many others in the past few days have noted outages - makes setting up this thing that much harder! On the router, if I look at the list of NAT connections, I see:a 123 and 4500 IP = 192.168.0.180 (Static IP) - it is taking on ports 123,4500 - have not seen 500 at all, no inbound packets on 4500 (would I see this?). I'd call AT&T tech support, but have a feeling that would be a total waste of time. Any other ideas to try?
Hey, thanks for the specifics, big help. I have a fairly sophisticated router (Syswan24) and I am fairly network/tech saavy. I have done all that you list (the equivalent on my router anyway). I have 10 other computers/devices that work flawlessly. I have Comcast and Verizon DSL (backup), but that is disabled unless an outage on WAN1/Comcast. I have a static IP and port forward 500/UDP and 4500/UDP to the static UP. I still get flashing 3G bars. I really think this is an AT&T issue as I have tried everything. Especially since many others in the past few days have noted outages - makes setting up this thing that much harder! On the router, if I look at the list of NAT connections, I see:a 123 and 4500 IP = 192.168.0.180 (Static IP) - it is taking on ports 123,4500 - have not seen 500 at all, no inbound packets on 4500 (would I see this?). I'd call AT&T tech support, but have a feeling that would be a total waste of time. Any other ideas to try?

Re: Activated but 3G light continues to flash

[ Edited ]
32 of 32 (334 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post