Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jul 21, 2010
3:18:24 AM
View profile
Access to this URL has been blocked.....

I get this message EVERYTIME I try to use the browser on 3G.  Never an issue with WIFI and twitter seems to update when on 3G.  Is there something I'm missing in the settings?  I don't have a VPN or anything set up that requires access via a password.  This is really driving me crazy.  Any help would be very appreciated. 

I get this message EVERYTIME I try to use the browser on 3G.  Never an issue with WIFI and twitter seems to update when on 3G.  Is there something I'm missing in the settings?  I don't have a VPN or anything set up that requires access via a password.  This is really driving me crazy.  Any help would be very appreciated. 

Access to this URL has been blocked.....

9,348 views
7 replies
(0) Me too
(0) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
Jul 21, 2010 9:33:56 AM
0
(0)
Teacher

I too had the same issue. Seems it was an AT&T setting that was blocking internet access over cellular. One call to Customer Service took care of it.

I too had the same issue. Seems it was an AT&T setting that was blocking internet access over cellular. One call to Customer Service took care of it.

Re: Access to this URL has been blocked.....

2 of 8 (9,309 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jul 21, 2010 4:49:41 PM
0
(0)
Professor

That setting typically means you have either a service like Smart Limits preventing you from using data or that content protection or parental controls have been enabled for your line. I would recommend calling customer care at 1-800-331-0500 to have this checked.

 


I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.

That setting typically means you have either a service like Smart Limits preventing you from using data or that content protection or parental controls have been enabled for your line. I would recommend calling customer care at 1-800-331-0500 to have this checked.

 


I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.

Re: Access to this URL has been blocked.....

3 of 8 (9,279 Views)
0
(0)
  • Rate this reply
View profile
Apr 3, 2012 1:12:15 PM
0
(0)
Contributor
He is right! This happened to my boss' phone, I called customer service. They removed the content protection and viola! It worked!
He is right! This happened to my boss' phone, I called customer service. They removed the content protection and viola! It worked!

Re: Access to this URL has been blocked.....

4 of 8 (5,172 Views)
0
(0)
  • Rate this reply
View profile
May 28, 2012 4:40:59 AM
0
(0)
Contributor

I have the same issue and have called customer service 3 times and it's still not fixed. I'm beyond frustrated at this point.

I have the same issue and have called customer service 3 times and it's still not fixed. I'm beyond frustrated at this point.

Re: Access to this URL has been blocked.....

5 of 8 (4,872 Views)
0
(0)
  • Rate this reply
View profile
May 29, 2012 3:48:55 PM
0
(0)
Mentor

If anyone seems to get the error "Access to this URL has been blocked" on your internet browser, no worries there is a fix to this! Go to Settings-->Wireless and Network-->Mobile Networks-->Access Point Names. Then press the menu key and select "New APN." Here are the settings:

APN SETTINGS
Name: AT&T
APN: wap.cingular
Proxy: leave blank
Port: leave blank
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1
Server: leave blank
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS Port: 80
MCC:310
MNC:410 (note. this could also be 310, 41 or 15)
APN Type: leave blank

Once done press the menu key and select "Save." After that then select the APN you just created and wait for your 3G or 4G icon to re-appear and you should be able to use your internet now!

***Just in case, for if anything goes wrong (well there shouldn't be) i recommend you NOT delete your old APN***


If anyone seems to get the error "Access to this URL has been blocked" on your internet browser, no worries there is a fix to this! Go to Settings-->Wireless and Network-->Mobile Networks-->Access Point Names. Then press the menu key and select "New APN." Here are the settings:

APN SETTINGS
Name: AT&T
APN: wap.cingular
Proxy: leave blank
Port: leave blank
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1
Server: leave blank
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS Port: 80
MCC:310
MNC:410 (note. this could also be 310, 41 or 15)
APN Type: leave blank

Once done press the menu key and select "Save." After that then select the APN you just created and wait for your 3G or 4G icon to re-appear and you should be able to use your internet now!

***Just in case, for if anything goes wrong (well there shouldn't be) i recommend you NOT delete your old APN***


Re: Access to this URL has been blocked.....

6 of 8 (4,827 Views)
0
(0)
  • Rate this reply
View profile
May 29, 2012 3:59:12 PM
0
(0)
Mentor

You can also try these stephs first 

  • Reset browser settings
  • Put into flight mode for a few minutes then return to normal mode
  • Remove battery while the phone is on, wait 30sec to 1 min, then 
  • put it back in & turn on the phone: This clears the memory and a soft reset, 
  • like the pressing ctrl, alt, del tabs on the computer.
  • Use a different browser

 

You can also try these stephs first 

  • Reset browser settings
  • Put into flight mode for a few minutes then return to normal mode
  • Remove battery while the phone is on, wait 30sec to 1 min, then 
  • put it back in & turn on the phone: This clears the memory and a soft reset, 
  • like the pressing ctrl, alt, del tabs on the computer.
  • Use a different browser

 

Re: Access to this URL has been blocked.....

7 of 8 (4,825 Views)
0
(0)
  • Rate this reply
View profile
May 29, 2012 4:15:03 PM
0
(0)
Former Moderator

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed, as it is very old. If you still have questions, please start a new topic.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multipleposts in a single thread.  This will help other users find this information too!!

I would like to thank everyone for taking the time to post your comments and opinions related to this topic. This topic has been thoroughly discussed and will now be closed, as it is very old. If you still have questions, please start a new topic.

Re: Access to this URL has been blocked.....

8 of 8 (4,820 Views)
Share this post
Share this post