Helpful Links

AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

Contributor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

This fix worked for me - after following the steps I found 4 appointments that did not synch. after removing them all is well. now the new battery i bought for 40 bucks is redundant.

 

Message 31 of 43
Contributor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

Thank you for the attempts

Look More... http://buy-att-gophone.blogspot.com

Message 32 of 43
Contributor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync


markharr wrote:
I have had this problem on occasion, but did not associate it with a DST problem.  In my case, something was wrong with one appointment, and keeping the rest of the (new on wm device) appointments from syncing.
 
To fix,
  1. Go to your Exchange Server settings in ActiveSync (ActiveSync - Menu - Options). 
  2. Under Exchange Server, uncheck Calendar.  You will get a warning message that all synchronized calendar entries must be removed.  Select OK and let them be removed. 
  3. Click OK and exit from ActiveSync. 
  4. Go to your calendar, and find any appointments.  Any entry left here has not been synced to Exchange.  Delete these entries (probably want to write them down so you can enter them again).
  5. Go back to ActiveSync Options settings and re-check Calendar under Exchange Server.  Click OK and let the Exchange appointments sync back to your WM device.
  6. Add your appointments that you had manually deleted.

You should see the appointments sync again.

Hope this helps


If you get into the endless loop of unsucessful syncing, instead of doing as described above, select MENU | STATUS... from within ActiveSync.  This will show you the results of your sych attempt and list those items that failed to sycn.  Just delete those appointments from the Tilt.

Message 33 of 43
Tutor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

I followed the steps listed in this thread to change the time zone and had the same problem as the other poster with it no longer fixing the problem after about 24 hours. After talking to HTC today they claim you have to go to Settings > System > Phone then uncheck the option to automatically set the time zone. After that change the timezone, sync, change the time zone back, sync and it is supposed to stay as long as you don't select the option under phone to automatically set the time zone. I did reboot and it still worked after that. We will see what happens after 24 hours.

 

The HTC tech said they have been getting calls on this, but do not plan to patch it. He says it is because of a missing patch on the Microsoft Exchange server I am using. That doesn't explain why it worked with WM6.0 and the same Exchange server before I went to WM6.1, but that was his story and he was sticking to it.

 

For me this seems to have cleared up appointment sync for appointments I created after I did this. It did not sync old appointments that had failed to sync before the change. They are still only on the handheld.

Message 34 of 43
Tutor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

After 3 hours of messing with downloads, I changed the time zone forward, then back, sync'd, and YES IT WORKS!  Thanks guys
Message 35 of 43
Contributor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

Is there still no real solution from AT&T or HTC on this issue? Unbelievable! Users simply can't add calendar items to the Tilt and there's been no fix released? This happens on my Tilt fairly regularly. I always end up having to delete items added to the phone and recreate them in Outlook on the desktop. This "change your time zone back and forth" fix is no fix at all. Frankly, I'm tired of digging through forums trying to find a real answer. The whole thing is terribly frustrating.
Message 36 of 43
Mentor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

I can't agree more. FIX IT!!
Message 37 of 43
Voyager

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

 After some extensive searching, I finally found the instructions that "permanently" resolves this calendar sync issue for AT&T Tilt (HTC 8929) WM6.1 Roms.  My own testing confirmed that disabling the 'automatic time zone change' option is the key to retaining the settings in between phone reboots.  I placed emphasis on permanently because another DST update to the ROM could render these steps useless.

These steps are taken from 
http://mobilitysite.com/2009/01/have-an-att-tilt-running-wm61-and-your-calendar-entries-are-not-sync...:

 

  • Go to: Start > Settings, tap on Phone, then switch to the Time zone tab and Uncheck the box to auto adjust for daylight savings time, then OK to save.
  • Returning to the Settings screen, change to the System Tab, tap on Clock & Alarms (You can access this also by returning to your Today screen and tapping on the Time or Clock plug-in.
  • Change your Time Zone to GMT 0 London, Dublin.
  • Sync to the server wirelessly via ActiveSync.
  • After a successful sync return to the Clock settings and change back to your current Time Zone.
  • Sync to the server wirelessly via ActiveSync.

 

- oohgodyeah

Message 38 of 43
Contributor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

I had a Tilt with WM6.1and now have a Fuze with WM6.1.

 

I am noticing that all my appointments that show normally in Outlook 2007 when synced with Activesync on my Tilt anf Fuze all are 1 hout earlier after March 8, 2009 (?DST).

 

The work around noted above and in this post works as long as I keep the Settings-Phone-Advanced-Timezone box unchecked even though I do not use an Exchange server or wireless sync.

 

Is this a MS WM6.1 problem or an ATT issue?

 

Is there a better solution?

 

Will it be a problem after DST takes effect?

 

I thought this was solved with a patch to WM6 a year ago and also solved with WM6.1. But I guess not.

 

  • Go to: Start > Settings, tap on Phone, then switch to the Time zone tab and Uncheck the box to auto adjust for daylight savings time, then OK to save.
  • Returning to the Settings screen, change to the System Tab, tap on Clock & Alarms (You can access this also by returning to your Today screen and tapping on the Time or Clock plug-in.
  • Change your Time Zone to GMT 0 London, Dublin.
  • Sync to the server wirelessly via ActiveSync.
  • After a successful sync return to the Clock settings and change back to your current Time Zone.
  • Sync to the server wirelessly via ActiveSync.
Message 39 of 43
Voyager

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

Great, now this problem is freakin' back.  Nothing has changed since I last figured out the right steps.  I went and put everything back the way it was before my last post so I could try the same step but no dice.

 

:robotmad:

 

I'm really starting to hate the fact that AT&T and HTC won't acknowledge this major bug.

 

- oohgodyeah

Message 40 of 43
Contributor

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

I've had this problem for months now and finally came across a fix:.  Install this patch from Microsoft onto your computer.  Also, make sure you are using the same time zone on your phone and in Outlook.  I also unchecked the Automatic Daylight Savings Update box on my phone, although I'm not sure if that affects the sync issue or not.  All I know is that now Outlook is syncing with my manually created appointments from my phone.  FINALLY!

 

Here's a link to the patch:

 

http://www.microsoft.com/downloads/details.aspx?FamilyId=E343A233-B9C8-4652-9DD8-AE0F1AF62568&displa...

Message 41 of 43

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync

Has anyone else had sucess with this patch?

jenguin wrote:

I've had this problem for months now and finally came across a fix:.  Install this patch from Microsoft onto your computer.  Also, make sure you are using the same time zone on your phone and in Outlook.  I also unchecked the Automatic Daylight Savings Update box on my phone, although I'm not sure if that affects the sync issue or not.  All I know is that now Outlook is syncing with my manually created appointments from my phone.  FINALLY!

 

Here's a link to the patch:

 

http://www.microsoft.com/downloads/details.aspx?FamilyId=E343A233-B9C8-4652-9DD8-AE0F1AF62568&displa...


 

Message 42 of 43
Highlighted

Re: AT&T Tilt WM6.1 DST Issue? Tilt created appointments WON'T sync


mmelvin wrote:

I had a Tilt with WM6.1and now have a Fuze with WM6.1.

 

I am noticing that all my appointments that show normally in Outlook 2007 when synced with Activesync on my Tilt anf Fuze all are 1 hout earlier after March 8, 2009 (?DST).

 

The work around noted above and in this post works as long as I keep the Settings-Phone-Advanced-Timezone box unchecked even though I do not use an Exchange server or wireless sync.

 

Is this a MS WM6.1 problem or an ATT issue?

 

Is there a better solution?

 

Will it be a problem after DST takes effect?

 

I thought this was solved with a patch to WM6 a year ago and also solved with WM6.1. But I guess not.


Same here.

 

Most of the forum users suggest simple solutions, but they don't work if you have recurring appointments.

 

My problem is like this: I have recurring meetings every Friday between 11:00-12:00. On my desktop computer, everything seems ok. All the Fridays have 11:00-12:00 appointments.

 

But, on my AT&T Tilt, all the Fridays AFTER March 8 have appointments between 12:00 AM - 1:00 PM!!! Before that date, everything is OK again.

 

There is no problem with only-once appointments. They are adjusted correctly. But, the recurring appointments don't.

 

When I try to edit the mentioned recurring appointment, the edit screen displays is as if it starts at 11:00!!! But, on the calendar, it shows 12:00 again.

 

Even when I edit ALL the occurences of the recurring appointment, the occurences after March 8 stay to be shifted.

 

I tried everything suggested on these pages: I changed the date back before March 8, changed the time zone, changed the time manually, removed the check of automatic time zone setting change, installed the DST patch, soft reset...

 

Does any of you having RECURRING appointments have the same problem?

Message Edited by pdagpsuser on 03-14-2009 04:42:18 AM
Message 43 of 43
Share this topic
Announcements
Additional Support