Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jul 30, 2010
9:35:07 AM
AT&T Communications manager wont uninstall

i was uninstalling AT&T communications manager (7.2.032) on my WinXP laptop, and hit cancel in error.

 

well,  now im stuck; it wont uninstall or reinstall.   it seems to work for a while, but then gives this error:

 

Error 1721:  There is a problem with this Windows Installer package.  A program required for this install to complete could not be run.  Contact your support personnel or package vendor.  Action:  FilterDriver_Uninstall. 1A63B4C7_A86D_4C49_B64C_...

 

 

tried the cleaner program (v1.9), but that wouldnt work either.  i get this error:

 

"You must launch as administrator etc."  So i tried launching as administrator (even though i am one, i changed to the account named admin just to see if it might work) and it still gives that error.

 

any suggestions?  i tried using windows restore, tried a aftermarket deinstall program, etc.  Nothing helps.

 

thanks,

 

mark

i was uninstalling AT&T communications manager (7.2.032) on my WinXP laptop, and hit cancel in error.

 

well,  now im stuck; it wont uninstall or reinstall.   it seems to work for a while, but then gives this error:

 

Error 1721:  There is a problem with this Windows Installer package.  A program required for this install to complete could not be run.  Contact your support personnel or package vendor.  Action:  FilterDriver_Uninstall. 1A63B4C7_A86D_4C49_B64C_...

 

 

tried the cleaner program (v1.9), but that wouldnt work either.  i get this error:

 

"You must launch as administrator etc."  So i tried launching as administrator (even though i am one, i changed to the account named admin just to see if it might work) and it still gives that error.

 

any suggestions?  i tried using windows restore, tried a aftermarket deinstall program, etc.  Nothing helps.

 

thanks,

 

mark

AT&T Communications manager wont uninstall

3,787 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jul 31, 2010 9:34:44 PM
0
(0)
Professor

Have you checked out this Microsoft support article yet?

 

You may receive Error 1721 when you try to remove programs by using Add or Remove Programs in Window...

 


I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.

 


I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.

Re: AT&T Communications manager wont uninstall

2 of 4 (3,746 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2010 7:06:52 PM
0
(0)
Contributor

I am having the same problem with Vista (64bit).  I am getting an 'excelleration' error on start of CM so wanted to repair...ir would not so tried to uninstall.  It will not allow an uninstall as I get the 1721 error message too.

 

The link in the article is for XP.

I am having the same problem with Vista (64bit).  I am getting an 'excelleration' error on start of CM so wanted to repair...ir would not so tried to uninstall.  It will not allow an uninstall as I get the 1721 error message too.

 

The link in the article is for XP.

Re: AT&T Communications manager wont uninstall

3 of 4 (3,632 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2011 3:02:11 PM
0
(0)
Contributor

I've encountered a simlar problem, and have just spent 5+ hours on the phone with 3 different diligent technical support people on the phone trying to resolve the problem but without result.  We then went to the Lenovo support desk (this problem is on a Lenovo machine), who suggested that it's a 3rd party software issue which re-jiggered registry files, and they can't help without wiping out the entire setup by doing a "factory reset"  on the laptop and forcing a COMPLETE reload of 4 years worth of software (this is not a realistic option).

 

I received the same error files, and request that I log back in as Administrator (which I did, only to find a different error message but same outcome).

 

I'd really appreciate that if someone finds a solution to this problem, that they immediately post generously on this site and others...the web seems to be littered with people all having the same problem with these USB wireless modems and the associated software!

 

Brian V.

I've encountered a simlar problem, and have just spent 5+ hours on the phone with 3 different diligent technical support people on the phone trying to resolve the problem but without result.  We then went to the Lenovo support desk (this problem is on a Lenovo machine), who suggested that it's a 3rd party software issue which re-jiggered registry files, and they can't help without wiping out the entire setup by doing a "factory reset"  on the laptop and forcing a COMPLETE reload of 4 years worth of software (this is not a realistic option).

 

I received the same error files, and request that I log back in as Administrator (which I did, only to find a different error message but same outcome).

 

I'd really appreciate that if someone finds a solution to this problem, that they immediately post generously on this site and others...the web seems to be littered with people all having the same problem with these USB wireless modems and the associated software!

 

Brian V.

Re: AT&T Communications manager wont uninstall

4 of 4 (1,845 Views)
Share this post
Share this post