Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Apr 23, 2010
8:51:01 PM
View profile
AT&T 3G Microcell and Verizon FIOS

FYI for Verizon FIOS users out there.  After a day or so of playing around, calling AT&T tech support (nice guy, tried to be helpful), and reconfiguring my home network I got the microcell to come on-line.  

 

There's a bunch of network ports (not documented in the end-user manual) that need to be opened for the device to phone home and register.  Went into my Actiontec Router (Verizon - go with D-Link or even Cisco in the future), identified the microcell and put it into the DMZ.  The device came up in less than 15 minutes.

 

Good news - Got 5 bars in my house and am getting 2.4Mbps down and 48Kbps (?) up on my iPhone.  Bad news - can't get my wife's LG G500 to connect to the microcell.  

 

Hope this helps.

 

mrb 

FYI for Verizon FIOS users out there.  After a day or so of playing around, calling AT&T tech support (nice guy, tried to be helpful), and reconfiguring my home network I got the microcell to come on-line.  

 

There's a bunch of network ports (not documented in the end-user manual) that need to be opened for the device to phone home and register.  Went into my Actiontec Router (Verizon - go with D-Link or even Cisco in the future), identified the microcell and put it into the DMZ.  The device came up in less than 15 minutes.

 

Good news - Got 5 bars in my house and am getting 2.4Mbps down and 48Kbps (?) up on my iPhone.  Bad news - can't get my wife's LG G500 to connect to the microcell.  

 

Hope this helps.

 

mrb 

AT&T 3G Microcell and Verizon FIOS

9,688 views
45 replies
(0) Me too
(0) Me too
Reply
View all replies
(45)
0
(0)
  • Rate this reply
View profile
Jul 4, 2010 6:34:05 PM
0
(0)
Contributor
Edited by Phil_Long_Beach on Jul 4, 2010 at 6:36:18 PM

'

I completley reset my router to default factory settings, then before I turned the MicroCell back on, added a static DHCP lease for its MAC on the router. Finally I added the IP I assigned to the MicroCell as the DMZ host. Those were the only settings I needed to change.

 

MicroCell is working great now."

 

-------------

 

This worked for me! - Thanks, great idea..

 

 

I registered on this site to maybe help someone else out with this..

 

Fyi, I fought with mine for about 2.5 days until trying this remedy. Now it connects in 15 minutes upon power up every time.

 

I waited the several hours only to have "Activation Pending" haunt me numerous times. I tried mucking around with MTU and only messed up my network. Now am back to the default 1500 MTU and have the microcell just plugged into the linksys router in simple gateway mode. I even tried an external amplified GPS antenna with no change. The tech at AT&T told me she could see the router talking but it wasn't showing GPS lock yet. That was bad info and led me off on a wild goose chase. The GPS light was locking within a few minutes all the time. The hard part was to get the 3gs light to stay solid. Finally went back to default router settings, plugged into an ethernet port of the router, determined what the box's mac address was in the DHCP client table. Added that address the static DHCP assignment table to an unused IP address and used the IP address as the hostname also. Set that IP address for the DMZ, and almost immediately, you could see it start talking by the way the lights were flashing. It downloaded a new firmware, rebooted itself, did some more talking, rebooted again, then the rate of the 3gs light flashing changed and wham, solid on.  Now it gets 5 bars throughout the house and seems to be as clear as the iphone will ever be over wireless.. Lesson, one, don't trust the AT&T tech. That info wasted a day for me and 30 bucks for a GPS antenna. It works fine without it inside my house, and not by a window.

 

If all else fails, I would connect it direct to the modem without your inside network connected and see if it works directly connected to the internet. That's what tipped me off that the problem was not GPS, but was network related and got me on the right track.

'

I completley reset my router to default factory settings, then before I turned the MicroCell back on, added a static DHCP lease for its MAC on the router. Finally I added the IP I assigned to the MicroCell as the DMZ host. Those were the only settings I needed to change.

 

MicroCell is working great now."

 

-------------

 

This worked for me! - Thanks, great idea..

 

 

I registered on this site to maybe help someone else out with this..

 

Fyi, I fought with mine for about 2.5 days until trying this remedy. Now it connects in 15 minutes upon power up every time.

 

I waited the several hours only to have "Activation Pending" haunt me numerous times. I tried mucking around with MTU and only messed up my network. Now am back to the default 1500 MTU and have the microcell just plugged into the linksys router in simple gateway mode. I even tried an external amplified GPS antenna with no change. The tech at AT&T told me she could see the router talking but it wasn't showing GPS lock yet. That was bad info and led me off on a wild goose chase. The GPS light was locking within a few minutes all the time. The hard part was to get the 3gs light to stay solid. Finally went back to default router settings, plugged into an ethernet port of the router, determined what the box's mac address was in the DHCP client table. Added that address the static DHCP assignment table to an unused IP address and used the IP address as the hostname also. Set that IP address for the DMZ, and almost immediately, you could see it start talking by the way the lights were flashing. It downloaded a new firmware, rebooted itself, did some more talking, rebooted again, then the rate of the 3gs light flashing changed and wham, solid on.  Now it gets 5 bars throughout the house and seems to be as clear as the iphone will ever be over wireless.. Lesson, one, don't trust the AT&T tech. That info wasted a day for me and 30 bucks for a GPS antenna. It works fine without it inside my house, and not by a window.

 

If all else fails, I would connect it direct to the modem without your inside network connected and see if it works directly connected to the internet. That's what tipped me off that the problem was not GPS, but was network related and got me on the right track.

Re: AT&T 3G Microcell and Verizon FIOS

[ Edited ]
31 of 46 (5,042 Views)
0
(0)
  • Rate this reply
View profile
Jul 5, 2010 8:29:09 AM
0
(0)
Teacher

Confirmed: FIOS ROUTER (MI424WR) needs to be reconfigured to work with MicroCell. By default the router config will not work - the "3G" light will blink forever.

 

What I had to do:

 

(1) Connected via http://192.168.1.1. Default "admin" password or "password" or "password1" did not work. Had to do hard reset. Press into the red hole marked "Reset" on MI424WR with paperclick for 10 seconds.

 

(2) After hard reset, you will be prompted to enter your password anew. I set mine to "password1" (not too original, but whatever).

 

(3) Set the MicroCell IP address as the "DMZ Host".

 

(4) Also, set the MicroCell for STATIC LEASE (under advanced).

 

(5) Now, you MUST POWER CYCLE the MI424WR to get it to re-sync with the coax.

 

(6) To "Fix" the problem, set the router as the

 

(7) Finally, power cycle the MicroCell and reconnect.

Confirmed: FIOS ROUTER (MI424WR) needs to be reconfigured to work with MicroCell. By default the router config will not work - the "3G" light will blink forever.

 

What I had to do:

 

(1) Connected via http://192.168.1.1. Default "admin" password or "password" or "password1" did not work. Had to do hard reset. Press into the red hole marked "Reset" on MI424WR with paperclick for 10 seconds.

 

(2) After hard reset, you will be prompted to enter your password anew. I set mine to "password1" (not too original, but whatever).

 

(3) Set the MicroCell IP address as the "DMZ Host".

 

(4) Also, set the MicroCell for STATIC LEASE (under advanced).

 

(5) Now, you MUST POWER CYCLE the MI424WR to get it to re-sync with the coax.

 

(6) To "Fix" the problem, set the router as the

 

(7) Finally, power cycle the MicroCell and reconnect.

Re: AT&T 3G Microcell and Verizon FIOS

32 of 46 (5,015 Views)
0
(0)
  • Rate this reply
View profile
Jul 5, 2010 8:38:32 AM
0
(0)
Guru

I don't know why we had difference experiences but (at the risk of repeating myself) I can confirm I did not have to modify ANY settings on my Actiontec Rev E router.  Two Microcells just plugged in and worked.

 

I don't know why we had difference experiences but (at the risk of repeating myself) I can confirm I did not have to modify ANY settings on my Actiontec Rev E router.  Two Microcells just plugged in and worked.

 

Re: AT&T 3G Microcell and Verizon FIOS

33 of 46 (5,016 Views)
0
(0)
  • Rate this reply
View profile
Jul 5, 2010 9:28:17 AM
0
(0)
Teacher

AT&T rep says that routers are setup by field staff differently; i.e., yours may have allowed all ports to passthrough, etc. I can only say that my FIOS ROUTER needed to be reconfigured.

AT&T rep says that routers are setup by field staff differently; i.e., yours may have allowed all ports to passthrough, etc. I can only say that my FIOS ROUTER needed to be reconfigured.

Re: AT&T 3G Microcell and Verizon FIOS

34 of 46 (5,010 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2010 8:25:34 AM
0
(0)
Teacher

Interesting - Just observed a brand-new VERIZON FIOS router installed, and the 3G came up instantly. (Boston area)

 

Now, this is in contrast to my router which need reconfiguration. However, my service was started when FIOS launched (about 1 year ago), and it may be that as one of the "early adopters" the settings in the early days were different than today. That's all I can figure...

Interesting - Just observed a brand-new VERIZON FIOS router installed, and the 3G came up instantly. (Boston area)

 

Now, this is in contrast to my router which need reconfiguration. However, my service was started when FIOS launched (about 1 year ago), and it may be that as one of the "early adopters" the settings in the early days were different than today. That's all I can figure...

Re: AT&T 3G Microcell and Verizon FIOS

35 of 46 (4,904 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2010 9:51:06 AM
0
(0)
Tutor

We have FIOS as well.  Signed up a couple years back.  The router was replaced I want to say a year and a half ago as it died.  I plugged in our Mcell when we got it on the 20th of June.  In 15 minutes it was activated and working.  The replacement (second Mcell) also activated within 15 minutes as well.  I made no changes to the router. 

 

Sorry to hear everyone having problems though.

We have FIOS as well.  Signed up a couple years back.  The router was replaced I want to say a year and a half ago as it died.  I plugged in our Mcell when we got it on the 20th of June.  In 15 minutes it was activated and working.  The replacement (second Mcell) also activated within 15 minutes as well.  I made no changes to the router. 

 

Sorry to hear everyone having problems though.

Re: AT&T 3G Microcell and Verizon FIOS

36 of 46 (4,901 Views)
0
(0)
  • Rate this reply
View profile
Jul 8, 2010 1:31:42 PM
0
(0)
Tutor

AbSoluTc wrote:

We have FIOS as well.  Signed up a couple years back.  The router was replaced I want to say a year and a half ago as it died.  I plugged in our Mcell when we got it on the 20th of June.  In 15 minutes it was activated and working.  The replacement (second Mcell) also activated within 15 minutes as well.  I made no changes to the router. 

 

Sorry to hear everyone having problems though.


I think that its a question of the settings on the router. Before I reset the config on my router it was blocking fragmented packets to/from the M-Cell even though I had disabled just about every option I could think of that would do it. Only a config reset prevented that. I suspect if your router is new enough, it has different default settings and/or was installed with the newest firmware vs upgraded.

 

In any case, a router config reset should be the first thing anyone with FIOS tries if they are having trouble.


AbSoluTc wrote:

We have FIOS as well.  Signed up a couple years back.  The router was replaced I want to say a year and a half ago as it died.  I plugged in our Mcell when we got it on the 20th of June.  In 15 minutes it was activated and working.  The replacement (second Mcell) also activated within 15 minutes as well.  I made no changes to the router. 

 

Sorry to hear everyone having problems though.


I think that its a question of the settings on the router. Before I reset the config on my router it was blocking fragmented packets to/from the M-Cell even though I had disabled just about every option I could think of that would do it. Only a config reset prevented that. I suspect if your router is new enough, it has different default settings and/or was installed with the newest firmware vs upgraded.

 

In any case, a router config reset should be the first thing anyone with FIOS tries if they are having trouble.

Re: AT&T 3G Microcell and Verizon FIOS

37 of 46 (4,877 Views)
0
(0)
  • Rate this reply
View profile
Jul 12, 2010 2:40:37 PM
0
(0)
Contributor

can someone do more complete instructions on this, I don't know how do access all these IP addresses, etc... 

 

 

THANK YOU! 

can someone do more complete instructions on this, I don't know how do access all these IP addresses, etc... 

 

 

THANK YOU! 

Re: AT&T 3G Microcell and Verizon FIOS

38 of 46 (4,710 Views)
0
(0)
  • Rate this reply
View profile
Jul 31, 2010 9:13:46 AM
0
(0)
Contributor

I tried the above suggestions and had things up and running in about five minutes.  Many thanks to everybody for posting their suggestions.

 

A side note to any AT&T folks who may read this:

My MicroCell worked for three months, until it stopped--and I've had two weeks of the blinking 3G and three calls to tech support.  Twice they called back to say it was "resolved" (it wasn't); all three times they said I should do the Advanced Troubleshooting (like, check to make sure my router was set up properly... which I had done, and it was).

 

So today, after finding the solution posted above, and getting it to work, I thought I'd call back to tech support and let them know how easy the problem was to solve, and to suggest they maybe could pass that information on to others.  The response was: "Sir, thank you, I'll note that in your file."  Um, do you wanna maybe pass it on to someone else at AT&T and talk about whether this could be helpful to all your frustrated customers?  "I don't know if I can do that."  Well, don't you think that you could have saved time and effort, and customer aggravation, by at least letting people know this solution exists?  "Oh, well a lot of our customers have been saying this works."

 

Gosh--so you know about this solution, but it's like a secret or something?  Oh AT&T... I can appreciate the challenges of running a complicated network and everything, but would you meet us half-way already?  Way to manage a customer relationship. 

I tried the above suggestions and had things up and running in about five minutes.  Many thanks to everybody for posting their suggestions.

 

A side note to any AT&T folks who may read this:

My MicroCell worked for three months, until it stopped--and I've had two weeks of the blinking 3G and three calls to tech support.  Twice they called back to say it was "resolved" (it wasn't); all three times they said I should do the Advanced Troubleshooting (like, check to make sure my router was set up properly... which I had done, and it was).

 

So today, after finding the solution posted above, and getting it to work, I thought I'd call back to tech support and let them know how easy the problem was to solve, and to suggest they maybe could pass that information on to others.  The response was: "Sir, thank you, I'll note that in your file."  Um, do you wanna maybe pass it on to someone else at AT&T and talk about whether this could be helpful to all your frustrated customers?  "I don't know if I can do that."  Well, don't you think that you could have saved time and effort, and customer aggravation, by at least letting people know this solution exists?  "Oh, well a lot of our customers have been saying this works."

 

Gosh--so you know about this solution, but it's like a secret or something?  Oh AT&T... I can appreciate the challenges of running a complicated network and everything, but would you meet us half-way already?  Way to manage a customer relationship. 

Re: AT&T 3G Microcell and Verizon FIOS

39 of 46 (4,262 Views)
0
(0)
  • Rate this reply
View profile
Jul 31, 2010 7:19:32 PM
0
(0)
Teacher

strange i tried the above and still have a blinking 3g light...snowcrash which set of directions did you follow?

strange i tried the above and still have a blinking 3g light...snowcrash which set of directions did you follow?

Re: AT&T 3G Microcell and Verizon FIOS

40 of 46 (4,230 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2010 4:01:07 PM
0
(0)
Contributor

Just thought I'd put instructions up as I found them on my own router...MI424WR with FIOS.

 

-restore factory settings under Advanced, Restore Defaults (after the minute you will need to put in a new password, reset up your wireless names and password, etc...just like the first time out of the box...I also checked my firmware update just in case before I did all of this)

 

-then identify your MicroCell under My Network and look for the MAC Address that begins with 48:xx:xx:xx:xx, record the IP Address in your memory/on a piece of paper (I renamed mine using the rename option so that I could find it easily)

 

-go to the Advanced tab again, IP Address Distribution (bottom right), Connection List (middle button at bottom), click on the Edit function on the MicroCell and put it on Static...Apply

 

-go to FireWall Setting, DMZ Host, and put in your MicroCell IP that recorded above (hope your memory is still active)

 

Now recycle the modem and then the MicroCell...

 

Any improvements from someone else?

 

 

 

Just thought I'd put instructions up as I found them on my own router...MI424WR with FIOS.

 

-restore factory settings under Advanced, Restore Defaults (after the minute you will need to put in a new password, reset up your wireless names and password, etc...just like the first time out of the box...I also checked my firmware update just in case before I did all of this)

 

-then identify your MicroCell under My Network and look for the MAC Address that begins with 48:xx:xx:xx:xx, record the IP Address in your memory/on a piece of paper (I renamed mine using the rename option so that I could find it easily)

 

-go to the Advanced tab again, IP Address Distribution (bottom right), Connection List (middle button at bottom), click on the Edit function on the MicroCell and put it on Static...Apply

 

-go to FireWall Setting, DMZ Host, and put in your MicroCell IP that recorded above (hope your memory is still active)

 

Now recycle the modem and then the MicroCell...

 

Any improvements from someone else?

 

 

 

Re: AT&T 3G Microcell and Verizon FIOS

41 of 46 (2,973 Views)
0
(0)
  • Rate this reply
View profile
Aug 16, 2010 9:33:40 AM
0
(0)
Guru

I don't know about you, but my microcell's mac address starts with 00:22:3A... I'd be surprised if they all didn't.

 

I don't know about you, but my microcell's mac address starts with 00:22:3A... I'd be surprised if they all didn't.

 

Re: AT&T 3G Microcell and Verizon FIOS

42 of 46 (2,946 Views)
0
(0)
  • Rate this reply
View profile
Apr 13, 2011 4:23:31 AM
0
(0)
Contributor
Edited by loubrucker on Apr 13, 2011 at 4:24:30 AM

You mentioned that you have multiple routers and that your port forwarding didn't make it thru to your secondary ones.

 

I just wanted to let you know that when you configure multiple routers on the same network its a good idea to let only the main one (the one that connects directly to your internet connection)  do the routing and let the others be satellites.  This is really nice because all port forwarding can be done once on the main router and every computer on your network can see each other which makes file sharing and printer sharing much friendlier.

 

To do this: 

 

Main router: Modify the starting IP address so that you have room at the "beginning" for your satellites.  (so if it used to start with 192.168.1.2 - 192.168.1.100) you'd change the first value to 192.168.1.10 or something like that.  Then go into your satellites and give them each an IP address starting from .2,  save that. then also turn off "DHCP" on each of your satellites.  Save those settings. Reboot each of your computers and your network will act like one big network.  This would allow you to place your microcell anywhere on your network and the port forwarding settings that you already have configured will work just fine (as long as your current ip address for the microcell isn't between 192.168.1.2 and .10, if it is, change its ip address and move the port forwarding settings.

You mentioned that you have multiple routers and that your port forwarding didn't make it thru to your secondary ones.

 

I just wanted to let you know that when you configure multiple routers on the same network its a good idea to let only the main one (the one that connects directly to your internet connection)  do the routing and let the others be satellites.  This is really nice because all port forwarding can be done once on the main router and every computer on your network can see each other which makes file sharing and printer sharing much friendlier.

 

To do this: 

 

Main router: Modify the starting IP address so that you have room at the "beginning" for your satellites.  (so if it used to start with 192.168.1.2 - 192.168.1.100) you'd change the first value to 192.168.1.10 or something like that.  Then go into your satellites and give them each an IP address starting from .2,  save that. then also turn off "DHCP" on each of your satellites.  Save those settings. Reboot each of your computers and your network will act like one big network.  This would allow you to place your microcell anywhere on your network and the port forwarding settings that you already have configured will work just fine (as long as your current ip address for the microcell isn't between 192.168.1.2 and .10, if it is, change its ip address and move the port forwarding settings.

Re: AT&T 3G Microcell and Verizon FIOS

[ Edited ]
43 of 46 (2,131 Views)
0
(0)
  • Rate this reply
View profile
Apr 13, 2011 7:50:24 AM
0
(0)
Guru

To amplify what Lou said, two routers in a row (at least when we're talking about residential type NAT routers) results in a "double NAT" configuration, which is an error.

 

If you have two routers, you should disable one.

 

If the second one is a wireless router, and you want to still use it for wireless, then disable its DHCP server (setting it up instead to be a DHCP client) and leave its WAN port disconnected. Instead, connect one of its LAN ports to the LAN port of your other router. In this configuration, your second "router" is merely acting as a wireless access port.

 

To amplify what Lou said, two routers in a row (at least when we're talking about residential type NAT routers) results in a "double NAT" configuration, which is an error.

 

If you have two routers, you should disable one.

 

If the second one is a wireless router, and you want to still use it for wireless, then disable its DHCP server (setting it up instead to be a DHCP client) and leave its WAN port disconnected. Instead, connect one of its LAN ports to the LAN port of your other router. In this configuration, your second "router" is merely acting as a wireless access port.

 

Re: AT&T 3G Microcell and Verizon FIOS

44 of 46 (2,119 Views)
0
(0)
  • Rate this reply
View profile
Apr 13, 2011 8:27:59 AM
0
(0)
Guru

nsayer wrote:

 

If the second one is a wireless router, and you want to still use it for wireless, then disable its DHCP server (setting it up instead to be a DHCP client) and leave its WAN port disconnected. Instead, connect one of its LAN ports to the LAN port of your other router. In this configuration, your second "router" is merely acting as a wireless access port.

 


That's exactly how I have my FiOS LAN configured.

 

Wifi is disabled in the Verizon router.  I use a DLink DIR-601, located in the center of our house, as my WAP.  The DIR-601 is configured as nsayer outlined above.


nsayer wrote:

 

If the second one is a wireless router, and you want to still use it for wireless, then disable its DHCP server (setting it up instead to be a DHCP client) and leave its WAN port disconnected. Instead, connect one of its LAN ports to the LAN port of your other router. In this configuration, your second "router" is merely acting as a wireless access port.

 


That's exactly how I have my FiOS LAN configured.

 

Wifi is disabled in the Verizon router.  I use a DLink DIR-601, located in the center of our house, as my WAP.  The DIR-601 is configured as nsayer outlined above.

Re: AT&T 3G Microcell and Verizon FIOS

45 of 46 (2,116 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 3, 2011 5:47:29 PM
0
(0)
Tutor

 

The FIOS Actiontec router (REV F) is the problem.

 

 

 

After a month of troubleshooting, replacing routers, dmzing, setting up port triggering, port forwarding, advanced filtering....Today I called verizon and had my ONT switched to ethernet.  Then replaced that router with an old Linksys router that I loaded DD-WRT on.  I reset everything to default on the DD-WRT router, then I connected my DIR-825 (DHCP turned off) router to that.  Did a few tests to check my ping and speed.  All was good.

 

So then I plugged the cat5 cable from my ATT 3G Microcell into the DIR-825 router(YES two routers deep).  And in the time it took me to login to the DDWRT router and to make sure that it gave the Microcell an IP, I received a text from ATT saying my microcell was successfully activated. 

 

These actiontec routers are complete junk... case closed!

 

The FIOS Actiontec router (REV F) is the problem.

 

 

 

After a month of troubleshooting, replacing routers, dmzing, setting up port triggering, port forwarding, advanced filtering....Today I called verizon and had my ONT switched to ethernet.  Then replaced that router with an old Linksys router that I loaded DD-WRT on.  I reset everything to default on the DD-WRT router, then I connected my DIR-825 (DHCP turned off) router to that.  Did a few tests to check my ping and speed.  All was good.

 

So then I plugged the cat5 cable from my ATT 3G Microcell into the DIR-825 router(YES two routers deep).  And in the time it took me to login to the DDWRT router and to make sure that it gave the Microcell an IP, I received a text from ATT saying my microcell was successfully activated. 

 

These actiontec routers are complete junk... case closed!

Re: AT&T 3G Microcell and Verizon FIOS

46 of 46 (1,728 Views)
Share this post
Share this post