Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Mar 31, 2008
1:12:46 PM
View profile
881U Overheating?
My 881U is overheating after a couple of hours of use. And I mean, hot, like it will burn you if you hold it more than a few seconds. When it gets this hot, it then starts disconnecting. It isn't near any heat source on the laptop. I've tried it on a couple of laptops and it does the same thing.

Has anyone else run across this issue?
My 881U is overheating after a couple of hours of use. And I mean, hot, like it will burn you if you hold it more than a few seconds. When it gets this hot, it then starts disconnecting. It isn't near any heat source on the laptop. I've tried it on a couple of laptops and it does the same thing.

Has anyone else run across this issue?

881U Overheating?

2,894 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Mar 31, 2008 1:41:13 PM
0
(0)
Tutor
I forgot to add, that on one of my laptops, I can use my older 875 card and have no issues all day long with it. But if I use the USB 881, sure enough, after a couple hours, it is super hot.

(And no, I can't use the 875 because the new laptop doesn't have pcmcia, it has express.) I saw that they are coming out with an express card though. Maybe I can get AT&T to swap it for me.
I forgot to add, that on one of my laptops, I can use my older 875 card and have no issues all day long with it. But if I use the USB 881, sure enough, after a couple hours, it is super hot.

(And no, I can't use the 875 because the new laptop doesn't have pcmcia, it has express.) I saw that they are coming out with an express card though. Maybe I can get AT&T to swap it for me.

Re: 881U Overheating?

2 of 5 (2,889 Views)
0
(0)
  • Rate this reply
View profile
Mar 31, 2008 4:32:17 PM
0
(0)
Scholar
My 881U gets warm after a couple hours of use, but nowhere near as hot as you describe.  Sounds like it may be defective. 
My 881U gets warm after a couple hours of use, but nowhere near as hot as you describe.  Sounds like it may be defective. 

Re: 881U Overheating?

3 of 5 (2,881 Views)
0
(0)
  • Rate this reply
View profile
Apr 1, 2008 12:40:03 AM
0
(0)
Scholar
I would have suspected the radio working at max wattage due to weak signal but if another card does not behave this way in the same location, that all but completely kills my theory. Not important to this thread at all but I'm curious if you are using two usb ports by chance with one of those adapters that only use the second usb plug for power, not data seeing as how you can only get .5amps or 500ma from a single usb port, in this case it is amazing how much heat a half an amp can produce if you only use a single usb port. 5v and 500ma would make 2.5w of total power dissipation possible, well, a 2.5w lightbulb can burn you so why not? e*i=p.
I would have suspected the radio working at max wattage due to weak signal but if another card does not behave this way in the same location, that all but completely kills my theory. Not important to this thread at all but I'm curious if you are using two usb ports by chance with one of those adapters that only use the second usb plug for power, not data seeing as how you can only get .5amps or 500ma from a single usb port, in this case it is amazing how much heat a half an amp can produce if you only use a single usb port. 5v and 500ma would make 2.5w of total power dissipation possible, well, a 2.5w lightbulb can burn you so why not? e*i=p.

Re: 881U Overheating?

4 of 5 (2,866 Views)
0
(0)
  • Rate this reply
View profile
Apr 1, 2008 7:12:18 AM
0
(0)
Tutor
I had thought about that as well, and moved it to a couple different usb ports to test, but it got hot no matter which one I used.

I talked to AT&T tech support yesterday. They are going to replace it for me. The guy I talked to said that he has not seen this problem before. So, maybe I just got a defective one. I'll check back when I get the new one to see if it exhibits the same problem.
I had thought about that as well, and moved it to a couple different usb ports to test, but it got hot no matter which one I used.

I talked to AT&T tech support yesterday. They are going to replace it for me. The guy I talked to said that he has not seen this problem before. So, maybe I just got a defective one. I'll check back when I get the new one to see if it exhibits the same problem.

Re: 881U Overheating?

5 of 5 (2,856 Views)
Share this post
Share this post