3G Microcell light blinking with Fios MI424WR router

Contributor

3G Microcell light blinking with Fios MI424WR router

I am currently trying to hookup a At&t Microcell up to my Fios MI424WR Router/Modem. The 3G light on the microcell keeps blinking. I have changed the DMZ host to the microcell, and set it up as static. Powered up and down many times and still get the 3G light blinking. Also got an error code text message of 302. Not sure what that means. Any help would be appreciated. This is so frustrating.

Message 1 of 16 (3,973 Views)
Contributor

Re: 3G Microcell light blinking with Fios MI424WR router

I was getting error 302 with blinking 3g light as well.  I was able to adjust my routers firewall by using this troubleshooting guide.

 

http://www.wireless.att.com/media/en_US/swf/3Gmicrocell/ATT3GMicroCell-Troubleshooting.pdf 

 

It worked.

Message 2 of 16 (3,837 Views)
ACE - Master

Re: 3G Microcell light blinking with Fios MI424WR router


jakeclub wrote:

I was getting error 302 with blinking 3g light as well.  I was able to adjust my routers firewall by using this troubleshooting guide.

 

http://www.wireless.att.com/media/en_US/swf/3Gmicrocell/ATT3GMicroCell-Troubleshooting.pdf 

 

It worked.


Thanks for posting the link. That should help some folks in getting their MicroCell up and running. Too bad AT&T didn't have that available when they initially rolled out the MicroCell. I guess support left it up to the folks here to figure it out and then AT&T put it together.

___________________________________________________________

MicroCell Technical Guide by Otto Pylot


I am not an AT&T employee. For additional help, please send a PM to ATTCustomerCare

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 16 (3,831 Views)
Tutor

Re: 3G Microcell light blinking with Fios MI424WR router

Are you still having issues?  Hope Im not the only one. My Microcell worked GREAT for almost 2 months.  All the sudden it stopped working.  Long story short, ATT replaced it with a new one... and I am still having the same issues.  (3G light blinking on and off)

 

I've spent hours on the phone with tech support, and reading forums.  I have the Fios MI424WR router (revision F).  I have set it back to default like 20 times.  Rolled back the firmware, loaded new firmware, put all connections at MTU 1492, port forwarded TCP 443, and UDP 500 4500.  Set up port triggering to accept all TCP connections inbound from 443, and put the microcell in the DMZ.  With still no luck.  

 

The strangest thing with all those settings or just one of those settings running one at a time I still have the logs showing that the firewall is blocking att communicating with the microcell ( the microcells IP is 192.168.1.2)

 

TCP 12.230.208.44:443->192.168.1.2:42570 on clink1

 

Any help from any would be GREAT.  I have no idea what else to do.

 



Message 4 of 16 (3,798 Views)
Employee

Re: 3G Microcell light blinking with Fios MI424WR router

i'm dealing with a customer and his verizon fios with a microcell and it seems nothing is working at all, i'm really starting to believe there is something up with the ISP at this point.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 16 (3,789 Views)
Tutor

Re: 3G Microcell light blinking with Fios MI424WR router

Here is 15 seconds of logs from me trying to register my microcell this morning.  Note that my microcell (192.168.1.2) is in the DMZ and the firewall settings are on "Low"

 

Jul 26 11:03:43 2011Outbound TrafficBlocked - Default policyFirst packet in connection is not a SYN packet: TCP 192.168.1.2:43749->12.230.208.44:443 on clink1

Jul 26 11:03:41 2011Outbound TrafficBlocked - Default policyFirst packet in connection is not a SYN packet: TCP 192.168.1.2:43747->12.230.208.44:443 on clink1

Jul 26 11:03:39 2011Outbound TrafficBlocked - Default policyFirst packet in connection is not a SYN packet: TCP 192.168.1.2:43745->12.230.208.44:443 on clink1

Jul 26 11:03:38 2011Inbound TrafficBlocked - Default policyTCP 12.230.208.44:443->192.168.1.2:43744 on clink1

Jul 26 11:03:36 2011Outbound TrafficBlocked - Default policyFirst packet in connection is not a SYN packet: TCP 192.168.1.2:43741->12.230.208.44:443 on clink1

Jul 26 11:03:36 2011Inbound TrafficBlocked - Default policyTCP 12.230.208.44:443->192.168.1.2:43742 on clink1

Jul 26 11:03:32 2011Inbound TrafficBlocked - Default policyTCP 12.230.208.195:443->192.168.1.2:56912 on clink1

Jul 26 11:03:31 2011Outbound TrafficBlocked - Default policyFirst packet in connection is not a SYN packet: TCP 192.168.1.2:43739->12.230.208.44:443 on clink1

Jul 26 11:03:28 2011Inbound TrafficBlocked - Default policyTCP 12.230.208.195:443->192.168.1.2:56912 on clink1[repeated 2 times, last time on Jul 26 11:03:30 2011]



The router is blocking these connections with ATT even though they the DMZ should be giving the microcell unfiltered access to the internet.

Message 6 of 16 (3,784 Views)
Tutor

Re: 3G Microcell light blinking with Fios MI424WR router

I got this response from antec:

 

Resolution:
=========================
Some ports may be being blocked by Verizon unintentionally.
It used to be that residential DHCP services had several ports blocked.
20-21 ftp server ports
25 and 110 POP and SMTP server ports
80 and 443 Web and Secure Web server ports
The DMZ Host should have unblocked every port including 443 and no, there are no known issues with DMZ Hosting at this time.



Message 7 of 16 (3,778 Views)
Scholar

Re: 3G Microcell light blinking with Fios MI424WR router

I have the same problem, but once a day.  Every morning the microcell 3G light is blinking, and every morning I reboot it and it starts working again.

Message 8 of 16 (3,766 Views)
Tutor

Re: 3G Microcell light blinking with Fios MI424WR router

[ Edited ]

 

The FIOS Actiontec router (REV F) is the problem.

 

 

 

After a month of troubleshooting, replacing routers, dmzing, setting up port triggering, port forwarding, advanced filtering....Today I called verizon and had my ONT switched to ethernet.  Then replaced that router with an old Linksys router that I loaded DD-WRT on.  I reset everything to default on the DD-WRT router, then I connected my DIR-825 (DHCP turned off) router to that.  Did a few tests to check my ping and speed.  All was good.

 

So then I plugged the cat5 cable from my ATT 3G Microcell into the DIR-825 router(YES two routers deep).  And in the time it took me to login to the DDWRT router and to make sure that it gave the Microcell an IP, I received a text from ATT saying my microcell was successfully activated. 

 

These actiontec routers are complete junk... case closed!

 

If you have any questions on how I did what I did ... PM me



Message 9 of 16 (3,668 Views)
Contributor

Re: 3G Microcell light blinking with Fios MI424WR router

443/TCP: Https over TLS/SSL for provisioning and management traffic

123/UDP: NTP timing (NTP traffic)

500/UDP: IPSec Phase 1 prior to NAT detection (after NAT detection, 4500/UDP is used)

4500/UDP: IPSec NAT Traversal (for all signaling, data, voice traffic)

OR you can cheat on the UDP and set UDP to Any ->Any (all ports)

 

login to router

 

STEP 1

Advanced

>Port Forwarding Rules>ADD

Service Name = microcell (any name will do)

Service Description = optional

 

>Add Server Ports>TCP>source single 443 destinaton single 443

>Add Server Ports>UDP>source ANY destinaton ANY

 

 

STEP 2

 

Firewall Settings

>Advanced Filtering>inbound rule sets> broadband connection (ethernet) rules>ADD

 

source address=ANY

destination address=your microcell ip address

Protocol=microcell (what ever you called your port rule created in step 1)

operation=accept connection

 

 

Firewall Settings

>Advanced Filtering>outbound rule sets> broadband connection (ethernet) rules>ADD

 

source address=your microcell ip address

destination address=ANY

Protocol=microcell (what ever you called your port rule created in step 1)

operation=accept connection

 

Hope This Helps

Message 10 of 16 (3,423 Views)
Scholar

Re: 3G Microcell light blinking with Fios MI424WR router

It IS an ISP problem. I have found that when I get a 174.x.x.x (or something similar) IP address from Verizon, the Microcell just will not connect.

 

When I get a 74.x.x.x IP address, after changing NO settings on the router, the microcell connects flawlessly. It looks like some of their routers are blocking IPSEC tunneling in some way.

Message 11 of 16 (2,969 Views)

Re: 3G Microcell light blinking with Fios MI424WR router

 

Simple ansewer to this problem, setup a DMZ in the Router Firewall.  Connect the Microcell into the DMZ Port and it works fine.  If you already are using the DMZ for another device, then add a small switch to the DMZ port and plug in there..

 

Also works with thw Cisco Linksys RV220W, and should work with any router.

 

What a DMZ port does is open / by-pass the firewall completely, there is no filtering of any kind.  DMZ = Demiliterized Zone

 

Message 12 of 16 (2,938 Views)
Mentor

Re: 3G Microcell light blinking with Fios MI424WR router

Sorry, stupid question...what is DMZ exactly?

Having the 3g light flashes issue
Message 13 of 16 (2,938 Views)
Scholar

Re: 3G Microcell light blinking with Fios MI424WR router

[ Edited ]

johnplemons wrote:

 

Simple ansewer to this problem, setup a DMZ in the Router Firewall.  Connect the Microcell into the DMZ Port and it works fine.  If you already are using the DMZ for another device, then add a small switch to the DMZ port and plug in there..

 

Also works with thw Cisco Linksys RV220W, and should work with any router.

 

What a DMZ port does is open / by-pass the firewall completely, there is no filtering of any kind.  DMZ = Demiliterized Zone

 


As noted, doing this will not solve your problem if you are on one of the affected subnets at Verizon that, for whatever reason, are blocking IPSEC traffic.

 

I tried everything. DMZ, port forwarding, connecting the microcell in priority mode, you name it, and I'm a network engineer. If it was possible, I tried it. As long as I was hitting the range of subnets in the 17x.x.x.x range on FiOS, nothing worked.

 

The second their MOC reset my ONT and it pulled a 74.x.x.x IP address, it magically worked, with no DMZ, no port forwarding, nothing. The issue isn't the routers. It's flawed switch config at Verizon.

 

The bottom line is that the router will connect via one of the good subnets with no changes at all needing to be made to the router settings. It will not connect via one of the bad subnets no matter what you do, because the traffic isn't transiting Verizon's network.

Message 14 of 16 (2,925 Views)
Scholar

Re: 3G Microcell light blinking with Fios MI424WR router


TaxDawg wrote:
Sorry, stupid question...what is DMZ exactly?

Having the 3g light flashes issue

DMZ is a setting in your router that exposes a specific IP address on your network to the internet with no firewalling or traffic shaping of any sort. It's effectively like plugging your network cable directly into the device.

 

Check the IP address your router is pulling. I'm willing to bet it's some variation of 17x.x.x.x

Message 15 of 16 (2,926 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.