Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jan 16, 2013
3:13:07 PM
Question about Microphone on Lumia 920
Edited by ATTMarianaCM on Oct 21, 2013 at 11:11:17 AM

Hello all Smiley Very Happy

 

First off, was the whole hard reset via settings glitch actually fixed with the 920s last update (Portico)? It's always nice to know that I can start fresh if need be without having to worry about going through the hassle of fixing my phone again.

 

Secondly. when I use my phone for voice calls, the other end can hear me just fine. However, my mic doesn't work when I am trying to use the voice search options. Any suggestions? Jii maybe Smiley Very Happy Smiley Very Happy Smiley Very Happy ??

Hello all Smiley Very Happy

 

First off, was the whole hard reset via settings glitch actually fixed with the 920s last update (Portico)? It's always nice to know that I can start fresh if need be without having to worry about going through the hassle of fixing my phone again.

 

Secondly. when I use my phone for voice calls, the other end can hear me just fine. However, my mic doesn't work when I am trying to use the voice search options. Any suggestions? Jii maybe Smiley Very Happy Smiley Very Happy Smiley Very Happy ??

0
(0)
  • Rate this reply
View profile
Solved
Jan 16, 2013 3:41:29 PM
0
(0)
Professor

1. Portico did indeed fix that glitch. I can attest to this personally.

 

2. I believe that the VC app uses the secondary mic. If this is the case, then your secondary mic might very well be damaged in some way. Just go get it replaced ;p

Accepted Solution

Question about Microphone on Lumia 920

[ Edited ]
13,222 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Solved
Jan 16, 2013 3:41:29 PM
0
(0)
Professor

1. Portico did indeed fix that glitch. I can attest to this personally.

 

2. I believe that the VC app uses the secondary mic. If this is the case, then your secondary mic might very well be damaged in some way. Just go get it replaced ;p

1. Portico did indeed fix that glitch. I can attest to this personally.

 

2. I believe that the VC app uses the secondary mic. If this is the case, then your secondary mic might very well be damaged in some way. Just go get it replaced ;p

Re: Two questions.

2 of 3 (13,207 Views)
Solution
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 17, 2013 11:32:37 AM
0
(0)
Tutor
Edited by geek-mom on Jan 17, 2013 at 11:34:23 AM

This is GREAT NEWS Smiley Very Happy After that last debacle, I wasn't going to go anywhere near that reset button until I was absolutely certain that it would work properly. Thanks for that confirmation!

As for my secondary mic, I didn't even know that we had one in our phones! I got my replacement this morning and just finished syncing, so everything is back to normal. Thanks again Smiley Very Happy

This is GREAT NEWS Smiley Very Happy After that last debacle, I wasn't going to go anywhere near that reset button until I was absolutely certain that it would work properly. Thanks for that confirmation!

As for my secondary mic, I didn't even know that we had one in our phones! I got my replacement this morning and just finished syncing, so everything is back to normal. Thanks again Smiley Very Happy

Re: Two questions.

[ Edited ]
3 of 3 (13,173 Views)
Share this post
Share this post