Lumia 900 GPS failure

Contributor

Lumia 900 GPS failure

Hi Lumia users,

 

I posted the following message to Nokia Support when my Lumia 900 started giving me wrong locations. Since then a ATT retails store gave me a new SIM and that fixed the problem for a few weeks. It's started to happen again. 

 

http://discussions.europe.nokia.com/t5/Maps-Navigation-and-GPS/Lumia-900-GPS-fails-when-battery-is-5...

 

Any anyone else experienced similar issue? The gist is that the Lumia GPS puts me in Ohia or Georgia sometimes, but I'm in San Francisco! 

 

Thanks.

 

 

 

Message 1 of 33 (6,783 Views)

Re: Lumia 900 GPS failure

Did you try the diagnostic test? Press ##634# on your keypad and run all tests check the bing search can find you or Nokia drive

Message 2 of 33 (6,596 Views)

Re: Lumia 900 GPS failure

I live in NYC and my Lumia 900 does not have any gps problems. Try returning your phone or contact http://twitter.com/#!/NokiaCareUS

Message 3 of 33 (6,579 Views)

Titan 2 GPS issues.

I just received a HTC Titan 2 last week and i live in California, but the HTC Hub Weather app and the Bing Maps app are showing my location as Akron, OH.  Sometimes it'll give my correct location but for the most part it shows as Akron, OH. 

 

I called ATT and they referred me to HTC, the rep at HTC claims it's a known issue for some Titan 2's and they are working on a fix.  Does anyone else have problems with the GPS on the HTC Titan 2?  I've searched Google and can't find anyone else talking about this issue? 

Message 4 of 33 (6,601 Views)
Contributor

Re: Titan 2 GPS issues.

This problem might not be specific to the Titan 2.  Some Lumia 900 users have reported the same thing.  See:

 

http://discussions.nokia.com/t5/Nokia-with-Windows-Phone/Lumia-900-GPS-bug/td-p/1407967/page/2

 

Message 5 of 33 (6,557 Views)

Re: Titan 2 GPS issues.

[ Edited ]

Yep, same here.  What is going on?!?!

Message 6 of 33 (6,551 Views)

Re: Lumia 900 GPS failure

I live in California, and have two Lumia's saying they are in Akron, OH.  This is frustrating, as I use a lot of location-capable apps, and if the device isn't reporting the location correctly, they are completely useless.

Message 7 of 33 (6,528 Views)

Re: Lumia 900 GPS failure

There is no GPS option in Diagnostics, only the Compass.  So trying to go through the Diag app doesn't help, nor test GPS/aGPS.

Message 8 of 33 (6,528 Views)
Contributor

Re: Titan 2 GPS issues.

Just got the Titan 2 as well. Same issue, I'm in ca and shows Akron oh. Any update or solution you may have?
Message 9 of 33 (6,505 Views)

Re: Titan 2 GPS issues.

I wish I had a solution, but Att is just sending me a replacement.  It sounds like a network or software problem so I'm not sure if the phone is the problem.  I'll report how my new phone works tomorrow.

Message 10 of 33 (6,500 Views)

Re: Lumia 900 GPS failure

I have the exact same issue with my Titan 2, apps that use gps show my location as Akron, OH (I'm in California)  .  I called ATT and htc and they suggested I get a replacement.  My replacement should be coming tomorrow and I'll let you guys know if there is any difference.

Message 11 of 33 (6,503 Views)
Contributor

Re: Lumia 900 GPS failure

The problem is 100% connected with LTE, ATT haven't updated the database that is used by A-GPS for LTE phones after they launced new datacenters in Akron OH and other places. This problem is for every LTE phone, maybe some Android phones uses Google DB that is free from this problem. A temporal solution is to disable LTE: 
http://www.nok4us.com/2012/04/how-to-toggle-lte-onoff-on-your-nokia.html

 

Message 12 of 33 (6,492 Views)
Former Community Manager

Re: Titan 2 GPS issues.


maurobecerra wrote:
Just got the Titan 2 as well. Same issue, I'm in ca and shows Akron oh. Any update or solution you may have?

 


chrislynch06 wrote:

Yep, same here.  What is going on?!?!


 While I'm not sure what might be causing this issue, I'd like to help get it resolved. Will you both please send me a private message with your name, account number, phone number and the best time to contact you?


reckoner79 wrote:

I wish I had a solution, but Att is just sending me a replacement.  It sounds like a network or software problem so I'm not sure if the phone is the problem.  I'll report how my new phone works tomorrow.


 Definitely let us know if the issue is resolved with a replacement phone! Thanks! Smiley Happy




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 13 of 33 (6,477 Views)

Re: Lumia 900 GPS failure

I just rebooted and now mine is showing Chicago insteaad of Ohio

Message 14 of 33 (6,450 Views)
Contributor

Re: Lumia 900 GPS failure

My experience with this (and there are threads on this on Nokia's site, WPCentral's Site, and XDA-Developers) is that rebooting the phone will fix this issue temporarily.   Changing the phone to Airplane mode and back also seems to work.

 

With this happening on both the Titan 2 and the Lumia 900 I'm much more inclined to beleive that this is an issue related to AT&T and the LTE network.  It's NOT a stretch of the imagination to get there.  Akron OH is one of the LTE markets (one of the early ones) and a replacement phone is likely just masking the overall issue.

 

I didn't have this issue on my old Lumia, but I started seeing it when I had to get a replacement for another issue.   However, I wasn't using my location services much on my old phone either.    However, this issue definitely needs to get some attention from AT&T, Nokia, HTC, whomever so someone can definitely say what's happening. 

 

The GPS works after a reboot and/or airplane mode.  So, we can rule out the GPS...it WORKS, at least sometime.  It's either a Phone Issue, a Windows Phone OS issue or a Network issue.    Since we have 2 phones doing this, I would rule out phones.  Since other WP7 work fine, I would rule out the Phone OS..    that leads me to a Network issue..

 

Somebody needs to investigate this at a much deeper level.

Message 15 of 33 (6,446 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.

Additional Support