Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Jun 2, 2012
11:03:13 PM
View profile
Lumia 900 GPS failure

Hi Lumia users,

 

I posted the following message to Nokia Support when my Lumia 900 started giving me wrong locations. Since then a ATT retails store gave me a new SIM and that fixed the problem for a few weeks. It's started to happen again. 

 

http://discussions.europe.nokia.com/t5/Maps-Navigation-and-GPS/Lumia-900-GPS-fails-when-battery-is-5...

 

Any anyone else experienced similar issue? The gist is that the Lumia GPS puts me in Ohia or Georgia sometimes, but I'm in San Francisco! 

 

Thanks.

 

 

 

Hi Lumia users,

 

I posted the following message to Nokia Support when my Lumia 900 started giving me wrong locations. Since then a ATT retails store gave me a new SIM and that fixed the problem for a few weeks. It's started to happen again. 

 

http://discussions.europe.nokia.com/t5/Maps-Navigation-and-GPS/Lumia-900-GPS-fails-when-battery-is-50-or-below/td-p/1396825

 

Any anyone else experienced similar issue? The gist is that the Lumia GPS puts me in Ohia or Georgia sometimes, but I'm in San Francisco! 

 

Thanks.

 

 

 

0
(0)
  • Rate this reply
View profile
Solved
Jun 22, 2012 12:09:08 PM
0
(0)
Former Community Manager

Thanks for following up Chris!

 

If you'd like additional information or are still having issues after restarting your device, please contact Nokia directly. You can follow them on Twitter @NokiaCareUS. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

Lumia 900 GPS failure

6,209 views
32 replies
(0) Me too
(0) Me too
Reply
View all replies
(32)
0
(0)
  • Rate this reply
View profile
Jun 13, 2012 12:12:40 PM
0
(0)
Scholar

Did you try the diagnostic test? Press ##634# on your keypad and run all tests check the bing search can find you or Nokia drive

Did you try the diagnostic test? Press ##634# on your keypad and run all tests check the bing search can find you or Nokia drive

I love Chicago

Re: Lumia 900 GPS failure

2 of 33 (6,093 Views)
0
(0)
  • Rate this reply
View profile
Jun 14, 2012 6:30:58 PM
0
(0)
Scholar

I live in NYC and my Lumia 900 does not have any gps problems. Try returning your phone or contact http://twitter.com/#!/NokiaCareUS

I live in NYC and my Lumia 900 does not have any gps problems. Try returning your phone or contact http://twitter.com/#!/NokiaCareUS

Re: Lumia 900 GPS failure

3 of 33 (6,076 Views)
0
(0)
  • Rate this reply
View profile
Jun 17, 2012 5:37:35 PM
0
(0)
Tutor

I just received a HTC Titan 2 last week and i live in California, but the HTC Hub Weather app and the Bing Maps app are showing my location as Akron, OH.  Sometimes it'll give my correct location but for the most part it shows as Akron, OH. 

 

I called ATT and they referred me to HTC, the rep at HTC claims it's a known issue for some Titan 2's and they are working on a fix.  Does anyone else have problems with the GPS on the HTC Titan 2?  I've searched Google and can't find anyone else talking about this issue? 

I just received a HTC Titan 2 last week and i live in California, but the HTC Hub Weather app and the Bing Maps app are showing my location as Akron, OH.  Sometimes it'll give my correct location but for the most part it shows as Akron, OH. 

 

I called ATT and they referred me to HTC, the rep at HTC claims it's a known issue for some Titan 2's and they are working on a fix.  Does anyone else have problems with the GPS on the HTC Titan 2?  I've searched Google and can't find anyone else talking about this issue? 

Titan 2 GPS issues.

4 of 33 (6,098 Views)
0
(0)
  • Rate this reply
View profile
Jun 18, 2012 11:40:59 AM
0
(0)
Contributor

This problem might not be specific to the Titan 2.  Some Lumia 900 users have reported the same thing.  See:

 

http://discussions.nokia.com/t5/Nokia-with-Windows-Phone/Lumia-900-GPS-bug/td-p/1407967/page/2

 

This problem might not be specific to the Titan 2.  Some Lumia 900 users have reported the same thing.  See:

 

http://discussions.nokia.com/t5/Nokia-with-Windows-Phone/Lumia-900-GPS-bug/td-p/1407967/page/2

 

Re: Titan 2 GPS issues.

5 of 33 (6,054 Views)
0
(0)
  • Rate this reply
View profile
Jun 18, 2012 12:47:17 PM
0
(0)
Mentor
Edited by chrislynch06 on Jun 18, 2012 at 12:47:30 PM

Yep, same here.  What is going on?!?!

Yep, same here.  What is going on?!?!

Re: Titan 2 GPS issues.

[ Edited ]
6 of 33 (6,048 Views)
0
(0)
  • Rate this reply
View profile
Jun 18, 2012 12:57:53 PM
0
(0)
Mentor

I live in California, and have two Lumia's saying they are in Akron, OH.  This is frustrating, as I use a lot of location-capable apps, and if the device isn't reporting the location correctly, they are completely useless.

I live in California, and have two Lumia's saying they are in Akron, OH.  This is frustrating, as I use a lot of location-capable apps, and if the device isn't reporting the location correctly, they are completely useless.

Re: Lumia 900 GPS failure

7 of 33 (6,025 Views)
0
(0)
  • Rate this reply
View profile
Jun 18, 2012 12:58:45 PM
0
(0)
Mentor

There is no GPS option in Diagnostics, only the Compass.  So trying to go through the Diag app doesn't help, nor test GPS/aGPS.

There is no GPS option in Diagnostics, only the Compass.  So trying to go through the Diag app doesn't help, nor test GPS/aGPS.

Re: Lumia 900 GPS failure

8 of 33 (6,025 Views)
0
(0)
  • Rate this reply
View profile
Jun 18, 2012 8:21:13 PM
0
(0)
Contributor
Just got the Titan 2 as well. Same issue, I'm in ca and shows Akron oh. Any update or solution you may have?
Just got the Titan 2 as well. Same issue, I'm in ca and shows Akron oh. Any update or solution you may have?

Re: Titan 2 GPS issues.

9 of 33 (6,002 Views)
0
(0)
  • Rate this reply
View profile
Jun 18, 2012 8:34:06 PM
0
(0)
Tutor

I wish I had a solution, but Att is just sending me a replacement.  It sounds like a network or software problem so I'm not sure if the phone is the problem.  I'll report how my new phone works tomorrow.

I wish I had a solution, but Att is just sending me a replacement.  It sounds like a network or software problem so I'm not sure if the phone is the problem.  I'll report how my new phone works tomorrow.

Re: Titan 2 GPS issues.

10 of 33 (5,997 Views)
0
(0)
  • Rate this reply
View profile
Jun 18, 2012 8:42:03 PM
0
(0)
Tutor

I have the exact same issue with my Titan 2, apps that use gps show my location as Akron, OH (I'm in California)  .  I called ATT and htc and they suggested I get a replacement.  My replacement should be coming tomorrow and I'll let you guys know if there is any difference.

I have the exact same issue with my Titan 2, apps that use gps show my location as Akron, OH (I'm in California)  .  I called ATT and htc and they suggested I get a replacement.  My replacement should be coming tomorrow and I'll let you guys know if there is any difference.

Re: Lumia 900 GPS failure

11 of 33 (6,000 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 12:41:03 AM
0
(0)
Contributor

The problem is 100% connected with LTE, ATT haven't updated the database that is used by A-GPS for LTE phones after they launced new datacenters in Akron OH and other places. This problem is for every LTE phone, maybe some Android phones uses Google DB that is free from this problem. A temporal solution is to disable LTE: 
http://www.nok4us.com/2012/04/how-to-toggle-lte-onoff-on-your-nokia.html

 

The problem is 100% connected with LTE, ATT haven't updated the database that is used by A-GPS for LTE phones after they launced new datacenters in Akron OH and other places. This problem is for every LTE phone, maybe some Android phones uses Google DB that is free from this problem. A temporal solution is to disable LTE: 
http://www.nok4us.com/2012/04/how-to-toggle-lte-onoff-on-your-nokia.html

 

Re: Lumia 900 GPS failure

12 of 33 (5,989 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 8:57:08 AM
0
(0)
Former Community Manager

maurobecerra wrote:
Just got the Titan 2 as well. Same issue, I'm in ca and shows Akron oh. Any update or solution you may have?

 


chrislynch06 wrote:

Yep, same here.  What is going on?!?!


 While I'm not sure what might be causing this issue, I'd like to help get it resolved. Will you both please send me a private message with your name, account number, phone number and the best time to contact you?


reckoner79 wrote:

I wish I had a solution, but Att is just sending me a replacement.  It sounds like a network or software problem so I'm not sure if the phone is the problem.  I'll report how my new phone works tomorrow.


 Definitely let us know if the issue is resolved with a replacement phone! Thanks! Smiley Happy




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

maurobecerra wrote:
Just got the Titan 2 as well. Same issue, I'm in ca and shows Akron oh. Any update or solution you may have?

 


chrislynch06 wrote:

Yep, same here.  What is going on?!?!


 While I'm not sure what might be causing this issue, I'd like to help get it resolved. Will you both please send me a private message with your name, account number, phone number and the best time to contact you?


reckoner79 wrote:

I wish I had a solution, but Att is just sending me a replacement.  It sounds like a network or software problem so I'm not sure if the phone is the problem.  I'll report how my new phone works tomorrow.


 Definitely let us know if the issue is resolved with a replacement phone! Thanks! Smiley Happy




To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Titan 2 GPS issues.

13 of 33 (5,974 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 11:04:02 AM
0
(0)
Scholar

I just rebooted and now mine is showing Chicago insteaad of Ohio

I just rebooted and now mine is showing Chicago insteaad of Ohio

I love Chicago

Re: Lumia 900 GPS failure

14 of 33 (5,947 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 11:18:32 AM
0
(0)
Contributor

My experience with this (and there are threads on this on Nokia's site, WPCentral's Site, and XDA-Developers) is that rebooting the phone will fix this issue temporarily.   Changing the phone to Airplane mode and back also seems to work.

 

With this happening on both the Titan 2 and the Lumia 900 I'm much more inclined to beleive that this is an issue related to AT&T and the LTE network.  It's NOT a stretch of the imagination to get there.  Akron OH is one of the LTE markets (one of the early ones) and a replacement phone is likely just masking the overall issue.

 

I didn't have this issue on my old Lumia, but I started seeing it when I had to get a replacement for another issue.   However, I wasn't using my location services much on my old phone either.    However, this issue definitely needs to get some attention from AT&T, Nokia, HTC, whomever so someone can definitely say what's happening. 

 

The GPS works after a reboot and/or airplane mode.  So, we can rule out the GPS...it WORKS, at least sometime.  It's either a Phone Issue, a Windows Phone OS issue or a Network issue.    Since we have 2 phones doing this, I would rule out phones.  Since other WP7 work fine, I would rule out the Phone OS..    that leads me to a Network issue..

 

Somebody needs to investigate this at a much deeper level.

My experience with this (and there are threads on this on Nokia's site, WPCentral's Site, and XDA-Developers) is that rebooting the phone will fix this issue temporarily.   Changing the phone to Airplane mode and back also seems to work.

 

With this happening on both the Titan 2 and the Lumia 900 I'm much more inclined to beleive that this is an issue related to AT&T and the LTE network.  It's NOT a stretch of the imagination to get there.  Akron OH is one of the LTE markets (one of the early ones) and a replacement phone is likely just masking the overall issue.

 

I didn't have this issue on my old Lumia, but I started seeing it when I had to get a replacement for another issue.   However, I wasn't using my location services much on my old phone either.    However, this issue definitely needs to get some attention from AT&T, Nokia, HTC, whomever so someone can definitely say what's happening. 

 

The GPS works after a reboot and/or airplane mode.  So, we can rule out the GPS...it WORKS, at least sometime.  It's either a Phone Issue, a Windows Phone OS issue or a Network issue.    Since we have 2 phones doing this, I would rule out phones.  Since other WP7 work fine, I would rule out the Phone OS..    that leads me to a Network issue..

 

Somebody needs to investigate this at a much deeper level.

Re: Lumia 900 GPS failure

15 of 33 (5,943 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 11:34:01 AM
0
(0)
Mentor

RobDendtler wrote:

My experience with this (and there are threads on this on Nokia's site, WPCentral's Site, and XDA-Developers) is that rebooting the phone will fix this issue temporarily.   Changing the phone to Airplane mode and back also seems to work.

 

With this happening on both the Titan 2 and the Lumia 900 I'm much more inclined to beleive that this is an issue related to AT&T and the LTE network.  It's NOT a stretch of the imagination to get there.  Akron OH is one of the LTE markets (one of the early ones) and a replacement phone is likely just masking the overall issue.

 

I didn't have this issue on my old Lumia, but I started seeing it when I had to get a replacement for another issue.   However, I wasn't using my location services much on my old phone either.    However, this issue definitely needs to get some attention from AT&T, Nokia, HTC, whomever so someone can definitely say what's happening. 

 

The GPS works after a reboot and/or airplane mode.  So, we can rule out the GPS...it WORKS, at least sometime.  It's either a Phone Issue, a Windows Phone OS issue or a Network issue.    Since we have 2 phones doing this, I would rule out phones.  Since other WP7 work fine, I would rule out the Phone OS..    that leads me to a Network issue..

 

Somebody needs to investigate this at a much deeper level.


Completely agree that this is an aGPS issue, and should not just be with Lumia devices.  I just fired up my Focus S, and it didn't exhibit the issue.  It doesn't have a SIM card, and I tested it in an area where I know I can't get a GPS signal, so it defaults to aGPS.


RobDendtler wrote:

My experience with this (and there are threads on this on Nokia's site, WPCentral's Site, and XDA-Developers) is that rebooting the phone will fix this issue temporarily.   Changing the phone to Airplane mode and back also seems to work.

 

With this happening on both the Titan 2 and the Lumia 900 I'm much more inclined to beleive that this is an issue related to AT&T and the LTE network.  It's NOT a stretch of the imagination to get there.  Akron OH is one of the LTE markets (one of the early ones) and a replacement phone is likely just masking the overall issue.

 

I didn't have this issue on my old Lumia, but I started seeing it when I had to get a replacement for another issue.   However, I wasn't using my location services much on my old phone either.    However, this issue definitely needs to get some attention from AT&T, Nokia, HTC, whomever so someone can definitely say what's happening. 

 

The GPS works after a reboot and/or airplane mode.  So, we can rule out the GPS...it WORKS, at least sometime.  It's either a Phone Issue, a Windows Phone OS issue or a Network issue.    Since we have 2 phones doing this, I would rule out phones.  Since other WP7 work fine, I would rule out the Phone OS..    that leads me to a Network issue..

 

Somebody needs to investigate this at a much deeper level.


Completely agree that this is an aGPS issue, and should not just be with Lumia devices.  I just fired up my Focus S, and it didn't exhibit the issue.  It doesn't have a SIM card, and I tested it in an area where I know I can't get a GPS signal, so it defaults to aGPS.

Re: Lumia 900 GPS failure

16 of 33 (5,938 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 2:42:38 PM
0
(0)
Tutor

Well I got my replacement in the mail today and it's having the same issue (Akron, OH), the replacement had dead pixels so I'm just sending the replacement back and keeping my old Titan 2.

I spoke to At&t's warranty department and they are aware of the Akron, OH GPS problem and admit that it's a network issue. So hopefully it'll be fixed soon and all will be good.

Well I got my replacement in the mail today and it's having the same issue (Akron, OH), the replacement had dead pixels so I'm just sending the replacement back and keeping my old Titan 2.

I spoke to At&t's warranty department and they are aware of the Akron, OH GPS problem and admit that it's a network issue. So hopefully it'll be fixed soon and all will be good.

Re: Lumia 900 GPS failure

17 of 33 (5,908 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 3:18:35 PM
0
(0)
Mentor

I think things are starting to recover.  My phone was using aGPS (you can tell it is but the circle inside the diamond's color is Grey, and not the Accent Color you configured on your device), and zoomed from Akron to my city.  While it still appeared to attempt a GPS lock, it would display the pinging circles (like sonar pings), adjusted a few times (as it looked like it was bouncing from one tower to another) and stayed in my city.  It then got a GPS lock.  I'll continue to monitor this and provide feedback.I

I think things are starting to recover.  My phone was using aGPS (you can tell it is but the circle inside the diamond's color is Grey, and not the Accent Color you configured on your device), and zoomed from Akron to my city.  While it still appeared to attempt a GPS lock, it would display the pinging circles (like sonar pings), adjusted a few times (as it looked like it was bouncing from one tower to another) and stayed in my city.  It then got a GPS lock.  I'll continue to monitor this and provide feedback.I

Re: Lumia 900 GPS failure

18 of 33 (5,898 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 6:52:13 PM
0
(0)
Teacher

another post from another user on another forum to make sure AT&T is aware that this really is a problem. For me this only started happening Saturday or Sunday. before that it was working flawlessly for 2 months.

 

As others have already deduced, it seems almost positive that it is a network issue with aGPS (assisteded GPS, essentially indoor gps using cell tower triangulation and data). Akron, OH is also a new LTE hub launched a couple months ago by AT&T. someone must have made a change that makes everyone thinks they are in Ohio.

 

In any case, it's been fun messing with foursquare. Smiley Wink

another post from another user on another forum to make sure AT&T is aware that this really is a problem. For me this only started happening Saturday or Sunday. before that it was working flawlessly for 2 months.

 

As others have already deduced, it seems almost positive that it is a network issue with aGPS (assisteded GPS, essentially indoor gps using cell tower triangulation and data). Akron, OH is also a new LTE hub launched a couple months ago by AT&T. someone must have made a change that makes everyone thinks they are in Ohio.

 

In any case, it's been fun messing with foursquare. Smiley Wink

Re: Lumia 900 GPS failure

19 of 33 (5,865 Views)
0
(0)
  • Rate this reply
View profile
Jun 20, 2012 7:50:11 AM
0
(0)
Former Community Manager

Thanks for the update Chris!

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Thanks for the update Chris!

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Lumia 900 GPS failure

20 of 33 (5,808 Views)
0
(0)
  • Rate this reply
View profile
Jun 20, 2012 7:50:48 AM
0
(0)
Former Community Manager

@wizll - are you seeing this on the Lumia, the Titan or a different phone?

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

@wizll - are you seeing this on the Lumia, the Titan or a different phone?

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Lumia 900 GPS failure

21 of 33 (5,817 Views)
0
(0)
  • Rate this reply
View profile
Jun 20, 2012 9:26:52 AM
0
(0)
Mentor
Edited by Hankerin on Jun 20, 2012 at 9:30:47 AM

This has nothing to do with the Lumia 900.  It is an at&t LTE issue - pure and simple - and needs to be fixed.  You'll note that the GPS positions you dead on an at&t data center in Akron, Ohio.  The solution is simple - turn LTE off.  I've done this several times on my Lumia to ensure this is the issue - I'm in Akron with LTE on and where I truly am with LTE off.  The pain was that I had to go to field test settings to add a check-box in my celluar settings for "Highest connection speed" giving me now three options to choose from - E, 3G or 4G.  3G and I'm fine, 4G and I'm in Akron.  This really, really, really needs to be fixed.  The reason that iPhone and Android users aren't experiencing this is that they don't have LTE.  Yet!  Unfortunately this is reflecting poorly on the Windows phones when in fact it's a carrier problem!  Of course, if you're not in an area with LTE service, you won't have this problem.

This has nothing to do with the Lumia 900.  It is an at&t LTE issue - pure and simple - and needs to be fixed.  You'll note that the GPS positions you dead on an at&t data center in Akron, Ohio.  The solution is simple - turn LTE off.  I've done this several times on my Lumia to ensure this is the issue - I'm in Akron with LTE on and where I truly am with LTE off.  The pain was that I had to go to field test settings to add a check-box in my celluar settings for "Highest connection speed" giving me now three options to choose from - E, 3G or 4G.  3G and I'm fine, 4G and I'm in Akron.  This really, really, really needs to be fixed.  The reason that iPhone and Android users aren't experiencing this is that they don't have LTE.  Yet!  Unfortunately this is reflecting poorly on the Windows phones when in fact it's a carrier problem!  Of course, if you're not in an area with LTE service, you won't have this problem.

Re: Lumia 900 GPS failure

[ Edited ]
22 of 33 (5,809 Views)
0
(0)
  • Rate this reply
View profile
Jun 20, 2012 9:45:35 AM
0
(0)
Teacher

jamileh wrote:

@wizll - are you seeing this on the Lumia, the Titan or a different phone?


lumia


jamileh wrote:

@wizll - are you seeing this on the Lumia, the Titan or a different phone?


lumia

Re: Lumia 900 GPS failure

23 of 33 (5,796 Views)
0
(0)
  • Rate this reply
View profile
Jun 20, 2012 9:50:04 AM
0
(0)
Former Community Manager

Thanks wizll.

 

I appreciate the feedback hankerin.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Thanks wizll.

 

I appreciate the feedback hankerin.

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Lumia 900 GPS failure

24 of 33 (5,794 Views)
0
(0)
  • Rate this reply
View profile
Jun 20, 2012 1:44:13 PM
0
(0)
Contributor

I have a Titan II and a Nokia Lumia 900 sitting right next to each other - both are in Akron (although, i'm fairly certain i'm in boston).


Dear AT&T, please FIX!

I have a Titan II and a Nokia Lumia 900 sitting right next to each other - both are in Akron (although, i'm fairly certain i'm in boston).


Dear AT&T, please FIX!

Re: Lumia 900 GPS failure

25 of 33 (5,763 Views)
0
(0)
  • Rate this reply
View profile
Jun 21, 2012 7:54:12 AM
0
(0)
Tutor

I too am seeing this issue - the WeatherFlow app (updates the live tile with current weather at current location) started showing Akron a couple of weeks ago. Since then, correct location services are way spotty. I'm in Charlotte, NC.

 

For what it's worth, I'm using the Micro SIM out of an iPhone 4, reprovisioned by ATT for my phone. Battery life doesn't seem to affect this either way.

I too am seeing this issue - the WeatherFlow app (updates the live tile with current weather at current location) started showing Akron a couple of weeks ago. Since then, correct location services are way spotty. I'm in Charlotte, NC.

 

For what it's worth, I'm using the Micro SIM out of an iPhone 4, reprovisioned by ATT for my phone. Battery life doesn't seem to affect this either way.

Re: Lumia 900 GPS failure

26 of 33 (5,698 Views)
0
(0)
  • Rate this reply
View profile
Jun 21, 2012 9:14:36 AM
0
(0)
Former Community Manager

Thanks for letting me know you're seeing the same behavior. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Thanks for letting me know you're seeing the same behavior. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Lumia 900 GPS failure

27 of 33 (5,689 Views)
0
(0)
  • Rate this reply
View profile
Jun 21, 2012 10:14:29 AM
0
(0)
Contributor

Hankerin is 100% correct, I have tried the same steps he did and I have no problems on 3G or 4G using the HSPA+ but as soon as I enable LTE my GPS locates me in Akron, OH, I have gone to multiple stores and none of the reps know about this issue. I also tested this with the new Titan II and confirm this is the issue for it as well. I tested the maps on a Focus S 2 but it didn't exhibit the issue due to it only being connected to the WiFi, cellular network wasn't active on the phone. This is definitely an ATT LTE issue and as Hankerin states iPhone users aren't experiencing this cause they don't have LTE and Android I believe routes their indoors maps to a database server of theirs so they aren't experiencing this either. ATT please fix as this has been going on for at least a week and all apps and phone are unusable on LTE. Thanks!

 

 

Hankerin is 100% correct, I have tried the same steps he did and I have no problems on 3G or 4G using the HSPA+ but as soon as I enable LTE my GPS locates me in Akron, OH, I have gone to multiple stores and none of the reps know about this issue. I also tested this with the new Titan II and confirm this is the issue for it as well. I tested the maps on a Focus S 2 but it didn't exhibit the issue due to it only being connected to the WiFi, cellular network wasn't active on the phone. This is definitely an ATT LTE issue and as Hankerin states iPhone users aren't experiencing this cause they don't have LTE and Android I believe routes their indoors maps to a database server of theirs so they aren't experiencing this either. ATT please fix as this has been going on for at least a week and all apps and phone are unusable on LTE. Thanks!

 

 

Re: Lumia 900 GPS failure

28 of 33 (5,675 Views)
0
(0)
  • Rate this reply
View profile
Jun 21, 2012 11:27:12 AM
0
(0)
Contributor

Just wanted to confirm, same error yesterday, using my Titan II. I got around it by typing in both my current and desired locations to get Maps to give me directions... but not very helpful if you're lost!

Just wanted to confirm, same error yesterday, using my Titan II. I got around it by typing in both my current and desired locations to get Maps to give me directions... but not very helpful if you're lost!

Akron OH GPS failure - HTC Titan II

29 of 33 (5,665 Views)
0
(0)
  • Rate this reply
View profile
Jun 21, 2012 3:18:57 PM
0
(0)
Mentor

I have been checking Bing Maps ever since 8:30am Pacific every few hours, and things appear to be back to working.  I have been able to check that my Lumia 900 does not get a GPS lock (has the Grey color in the center of the diamond, with the SONAR-like pings emanating from the center) within my general vicinity - no longer is it showing me that I'm in Akron, OH.

I have been checking Bing Maps ever since 8:30am Pacific every few hours, and things appear to be back to working.  I have been able to check that my Lumia 900 does not get a GPS lock (has the Grey color in the center of the diamond, with the SONAR-like pings emanating from the center) within my general vicinity - no longer is it showing me that I'm in Akron, OH.

Re: Lumia 900 GPS failure

30 of 33 (5,580 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post