Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 11, 2008
7:58:19 PM
Fuze Issues?
Edited by mzshortay on Nov 11, 2008 at 8:03:04 PM
I picked up my Fuze today, right after work, and not to be too surprised that not many people had gotten this phone. It's funny how the employees were all "ohh" about it wishing they had waited instead of buying the other phones. Anywho...
 
  1. I thought it was possible to change the background on the Fuze by default [w/o installing any cab files, etc.]?
  2. Also, when I tried to change things on my today screen, such as putting the device lock on the today screen, it never shows up. When I go back into the settings, the box is unchecked, repeatedly. I can not get this to work.
  3. And I thought when the stylus was pulled out, it was supposed to wake up my device? Is there any settings for this, or what?
  4. Lastly, I know most people don't care, but when I went into the AT&T tab, and selected the Games & Apps folder, it was empty. Is this the same for everyone?
 
Can my phone be defective? I think this phone is nice, certainly something that I'd have to get used to, but I'm questioning if I rather keep my tilt or not. Help!


Message Edited by mzshortay on 11-11-2008 10:01:49 PM

Message Edited by mzshortay on 11-11-2008 10:03:04 PM
I picked up my Fuze today, right after work, and not to be too surprised that not many people had gotten this phone. It's funny how the employees were all "ohh" about it wishing they had waited instead of buying the other phones. Anywho...
 
  1. I thought it was possible to change the background on the Fuze by default [w/o installing any cab files, etc.]?
  2. Also, when I tried to change things on my today screen, such as putting the device lock on the today screen, it never shows up. When I go back into the settings, the box is unchecked, repeatedly. I can not get this to work.
  3. And I thought when the stylus was pulled out, it was supposed to wake up my device? Is there any settings for this, or what?
  4. Lastly, I know most people don't care, but when I went into the AT&T tab, and selected the Games & Apps folder, it was empty. Is this the same for everyone?
 
Can my phone be defective? I think this phone is nice, certainly something that I'd have to get used to, but I'm questioning if I rather keep my tilt or not. Help!


Message Edited by mzshortay on 11-11-2008 10:01:49 PM

Message Edited by mzshortay on 11-11-2008 10:03:04 PM
0
(0)
  • Rate this reply
View profile
Solved
Nov 12, 2008 4:56:49 AM
0
(0)
Scholar


mzshortay wrote:
I thought it was possible to change the background on the Fuze by default [w/o installing any cab files, etc.]?
  1. Also, when I tried to change things on my today screen, such as putting the device lock on the today screen, it never shows up. When I go back into the settings, the box is unchecked, repeatedly. I can not get this to work.
  2. And I thought when the stylus was pulled out, it was supposed to wake up my device? Is there any settings for this, or what?
  3. Lastly, I know most people don't care, but when I went into the AT&T tab, and selected the Games & Apps folder, it was empty. Is this the same for everyone?
 
Can my phone be defective? I think this phone is nice, certainly something that I'd have to get used to, but I'm questioning if I rather keep my tilt or not. Help!



You can set the wallpaper using the "Settings" tab in TF3D, but that only affects the "Home" screen.  Anything more than that requires changing the theme, which requires a program that isn't installed on the device but can be found on the xda-developers site (and, no doubt, elsewhere).

1. The "Today" settings apply to the native Windows Mobile setup.  If you are using TF3D, it replaces the WM "Today" screen with the tabs you see.

2. Pulling out the stylus wakes up the phone for me.  Did you pull it all the way out?  There's a little switch just inside the mouth of the silo that senses whether the stylus is there or not -- pushing the stylus in depresses that switch.  Yours may have gotten stuck down.  Somebody mentioned freeing it up with a toothpick, or you may want to exchange your unit for another if the switch is defective.

3. I have no idea what might be going wrong with that -- I have more than a screen full of stuff when I select that button on the AT&T tab.
Accepted Solution

Fuze Issues?

[ Edited ]
10,753 views
103 replies
(0) Me too
(0) Me too
Reply
View all replies
(103)
0
(0)
  • Rate this reply
View profile
Nov 16, 2008 8:48:07 PM
0
(0)
Mentor
Might be quite silly of a question, but I find that on the keyboard, one of the important symbols was left out
The ' key is not on the keyboard. I really prefer to use the qwerty than the on screen, but trying to type words like
don't, can't, etc. can't be done correctly. Lol... I wonder if anyone else noticed this?
Might be quite silly of a question, but I find that on the keyboard, one of the important symbols was left out
The ' key is not on the keyboard. I really prefer to use the qwerty than the on screen, but trying to type words like
don't, can't, etc. can't be done correctly. Lol... I wonder if anyone else noticed this?

Re: Fuze Issues?

61 of 104 (5,348 Views)
0
(0)
  • Rate this reply
View profile
Nov 16, 2008 8:52:27 PM
0
(0)
Tutor
The key you're looking for is on the top row right next to the " key. It's the same key the the 1 is on.
The key you're looking for is on the top row right next to the " key. It's the same key the the 1 is on.

Re: Fuze Issues?

62 of 104 (5,344 Views)
0
(0)
  • Rate this reply
View profile
Nov 17, 2008 3:54:59 PM
0
(0)
Mentor
Oh ...okay.. Thanks.
It just looks differently as it normally does..
Oh ...okay.. Thanks.
It just looks differently as it normally does..

Re: Fuze Issues?

63 of 104 (5,264 Views)
0
(0)
  • Rate this reply
View profile
Nov 17, 2008 6:43:11 PM
0
(0)
Mentor
How to change the wallpaper on main screen ?
 
cos i tryed & did not work Smiley Sad
 
How to change the wallpaper on main screen ?
 
cos i tryed & did not work Smiley Sad
 

Re: Fuze Issues?

64 of 104 (5,212 Views)
0
(0)
  • Rate this reply
View profile
Nov 18, 2008 7:07:21 PM
0
(0)
Mentor
vader....
 
If you still have TouchFlo enabled, go to the settings in the scroll list  and the bottom,
and there's an option there to change the wallpaper there.
To change the wallpaper on the Today screen [no Touchflo] use the settings
that you would normally use for the Today things.
vader....
 
If you still have TouchFlo enabled, go to the settings in the scroll list  and the bottom,
and there's an option there to change the wallpaper there.
To change the wallpaper on the Today screen [no Touchflo] use the settings
that you would normally use for the Today things.

Re: Fuze Issues?

65 of 104 (5,129 Views)
0
(0)
  • Rate this reply
View profile
Nov 19, 2008 6:35:45 PM
0
(0)
Mentor
Help me out pal
cant find it Smiley Sad
 
I tryed to change it 
Start
settings
In Personals - Today(icon)
 
that does not do it
 
can u tell me step by step
Please
Help me out pal
cant find it Smiley Sad
 
I tryed to change it 
Start
settings
In Personals - Today(icon)
 
that does not do it
 
can u tell me step by step
Please

Re: Fuze Issues?

66 of 104 (5,039 Views)
0
(0)
  • Rate this reply
View profile
Nov 19, 2008 8:11:20 PM
0
(0)
Master


lordvader wrote:
Help me out pal
cant find it Smiley Sad
 
I tryed to change it 
Start
settings
In Personals - Today(icon)
 
that does not do it
 
can u tell me step by step
Please


Use the TouchFlo icons at the bottom of the screen and go all the way to the last icon for settings.  There, you sill see "Wallpaper".  Tap that and navigate to the picture you want to use on the TF3D home screen.
********************
If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


lordvader wrote:
Help me out pal
cant find it Smiley Sad
 
I tryed to change it 
Start
settings
In Personals - Today(icon)
 
that does not do it
 
can u tell me step by step
Please


Use the TouchFlo icons at the bottom of the screen and go all the way to the last icon for settings.  There, you sill see "Wallpaper".  Tap that and navigate to the picture you want to use on the TF3D home screen.
********************
If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.

Re: Fuze Issues?

67 of 104 (5,006 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2008 9:04:00 AM
0
(0)
Teacher
to change the wallpaper, edit these registry keys

Hkey_current_User\Software\HTC\Manilla
cachedBackground
HomeBackground



to change the wallpaper, edit these registry keys

Hkey_current_User\Software\HTC\Manilla
cachedBackground
HomeBackground



Re: Fuze Issues?

68 of 104 (4,949 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2008 9:12:47 PM
0
(0)
Mentor
Edited by lordvader on Nov 20, 2008 at 9:16:59 PM
THANKYOU very much Smiley Happy
I got it
 
but can we have Animated Themes ?
 
& can we change backgroud wallpaper for each Tab we clcik on ?
eg: Diff backgroud wallpaper for Contacts, dif for E mail, Text mesg, etc
Hope you understnad what i mean Smiley Happy
 


Message Edited by lordvader on 11-20-2008 09:16:59 PM
THANKYOU very much Smiley Happy
I got it
 
but can we have Animated Themes ?
 
& can we change backgroud wallpaper for each Tab we clcik on ?
eg: Diff backgroud wallpaper for Contacts, dif for E mail, Text mesg, etc
Hope you understnad what i mean Smiley Happy
 


Message Edited by lordvader on 11-20-2008 09:16:59 PM

Re: Fuze Issues?

[ Edited ]
69 of 104 (4,885 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2008 6:48:23 AM
0
(0)
Tutor
i have been using the black leather belt case from my tilt and when a call comes in as i am taking the phone out either the answer or ignore hard button gets pressed in. this is extremely frustrating cause i dont want to answer or ignore without seeing who it is. does anyone know of a way to lock the hard buttons even during an incoming call or is there a case specifically made for the fuze and does it fit better so this doesnt happen? please someone help before i answer a call i dont want to lol.
i have been using the black leather belt case from my tilt and when a call comes in as i am taking the phone out either the answer or ignore hard button gets pressed in. this is extremely frustrating cause i dont want to answer or ignore without seeing who it is. does anyone know of a way to lock the hard buttons even during an incoming call or is there a case specifically made for the fuze and does it fit better so this doesnt happen? please someone help before i answer a call i dont want to lol.

Re: Fuze Issues?

70 of 104 (4,843 Views)
0
(0)
  • Rate this reply
View profile
Nov 22, 2008 5:23:26 AM
0
(0)
Mentor
The Htc touch pro comes with a pouch
which cleans thescreen when u slide it out
I would like to get that
 
couldnt find it online, does anyone know where to buy that ?
thxs
The Htc touch pro comes with a pouch
which cleans thescreen when u slide it out
I would like to get that
 
couldnt find it online, does anyone know where to buy that ?
thxs

Re: Fuze Issues?

71 of 104 (5,292 Views)
0
(0)
  • Rate this reply
View profile
Nov 23, 2008 8:46:50 PM
0
(0)
Voyager
The volume on my fuze is week also, the speaker phone volume is almost to weak to hear unless the phone is near my head. If anybody else having problems?
The volume on my fuze is week also, the speaker phone volume is almost to weak to hear unless the phone is near my head. If anybody else having problems?

Re: Fuze Issues?

72 of 104 (5,182 Views)
0
(0)
  • Rate this reply
View profile
Nov 23, 2008 10:24:12 PM
0
(0)
Mentor
Am I the only one, or is anyone else experiencing/experienced this problem:
 
  1. When my phone rings, it first vibrates for a while, and then begins ringing.
  2. If not the above, then it rings softly, gets loud, then rings soft again.

Has anyone else had this problem? I think it may be time to visit the AT&T store again, and possibly on the phone #2 before my 30 days are up. Smiley Sad

Am I the only one, or is anyone else experiencing/experienced this problem:
 
  1. When my phone rings, it first vibrates for a while, and then begins ringing.
  2. If not the above, then it rings softly, gets loud, then rings soft again.

Has anyone else had this problem? I think it may be time to visit the AT&T store again, and possibly on the phone #2 before my 30 days are up. Smiley Sad

Re: Fuze Issues?

73 of 104 (5,163 Views)
0
(0)
  • Rate this reply
View profile
Nov 23, 2008 11:19:33 PM
0
(0)
Master
Mine has started to do what it wants. The screen turns on  and suddenly pulls up the start menu. It is also having  problems with the touch screen. It's not responsive at times. And at these times I can only use the buttons instead of the screen to select things. Restarting the phone does not help. And also taking out the battery does not help.
What's wrong with it?
Mine has started to do what it wants. The screen turns on  and suddenly pulls up the start menu. It is also having  problems with the touch screen. It's not responsive at times. And at these times I can only use the buttons instead of the screen to select things. Restarting the phone does not help. And also taking out the battery does not help.
What's wrong with it?

Re: Fuze Issues?

74 of 104 (5,156 Views)
0
(0)
  • Rate this reply
View profile
Nov 24, 2008 5:14:44 AM
0
(0)
Teacher


mzshortay wrote:
Am I the only one, or is anyone else experiencing/experienced this problem:
 
  1. When my phone rings, it first vibrates for a while, and then begins ringing.
  2. If not the above, then it rings softly, gets loud, then rings soft again.

Has anyone else had this problem? I think it may be time to visit the AT&T store again, and possibly on the phone #2 before my 30 days are up. Smiley Sad



did you check your ring options?  that offers such features as vibrate first, then ring & increasing ring.

Look at Settings > Phone.


mzshortay wrote:
Am I the only one, or is anyone else experiencing/experienced this problem:
 
  1. When my phone rings, it first vibrates for a while, and then begins ringing.
  2. If not the above, then it rings softly, gets loud, then rings soft again.

Has anyone else had this problem? I think it may be time to visit the AT&T store again, and possibly on the phone #2 before my 30 days are up. Smiley Sad



did you check your ring options?  that offers such features as vibrate first, then ring & increasing ring.

Look at Settings > Phone.

Re: Fuze Issues?

75 of 104 (5,127 Views)
0
(0)
  • Rate this reply
View profile
Nov 24, 2008 5:57:22 PM
0
(0)
Mentor
Change settings
 
start
settings > Sound
Notification(tab)
choose from drop down screen Smiley Happy
Change settings
 
start
settings > Sound
Notification(tab)
choose from drop down screen Smiley Happy

Re: Fuze Issues?

76 of 104 (5,052 Views)
0
(0)
  • Rate this reply
View profile
Nov 25, 2008 9:50:54 AM
0
(0)
Contributor
Yeah, mine is illuminated like that too, all uneven. I don't like it. But I will say that I still like the phone.  Sure WinMo is burdensome to the hardware, especially with TF3D on it, but I still like this phone. It lags and whatnot, but it's still s3xy, it makes and receives my calls and texts, and has nice features.

I had to spell it s3xy because AT&T wouldn't let me post the word in its original form.  Wow how utterly lame. S3xy is now a bad word.
Yeah, mine is illuminated like that too, all uneven. I don't like it. But I will say that I still like the phone.  Sure WinMo is burdensome to the hardware, especially with TF3D on it, but I still like this phone. It lags and whatnot, but it's still s3xy, it makes and receives my calls and texts, and has nice features.

I had to spell it s3xy because AT&T wouldn't let me post the word in its original form.  Wow how utterly lame. S3xy is now a bad word.

Re: Fuze Issues?

77 of 104 (4,998 Views)
0
(0)
  • Rate this reply
View profile
Nov 25, 2008 7:55:36 PM
0
(0)
Mentor


antiprodigy wrote:


mzshortay wrote:
Am I the only one, or is anyone else experiencing/experienced this problem:
 
  1. When my phone rings, it first vibrates for a while, and then begins ringing.
  2. If not the above, then it rings softly, gets loud, then rings soft again.

Has anyone else had this problem? I think it may be time to visit the AT&T store again, and possibly on the phone #2 before my 30 days are up. Smiley Sad



did you check your ring options?  that offers such features as vibrate first, then ring & increasing ring.

Look at Settings > Phone.


Yeah. I thought I had posted that I had set it properly, but it may have gotten deleted by mistake.
I have it set to Vibrate & Ring, yet it still does that. I'm returning it tomorrow, for my 3rd Fuze.
Running out of days. I hope this last one works properly!


antiprodigy wrote:


mzshortay wrote:
Am I the only one, or is anyone else experiencing/experienced this problem:
 
  1. When my phone rings, it first vibrates for a while, and then begins ringing.
  2. If not the above, then it rings softly, gets loud, then rings soft again.

Has anyone else had this problem? I think it may be time to visit the AT&T store again, and possibly on the phone #2 before my 30 days are up. Smiley Sad



did you check your ring options?  that offers such features as vibrate first, then ring & increasing ring.

Look at Settings > Phone.


Yeah. I thought I had posted that I had set it properly, but it may have gotten deleted by mistake.
I have it set to Vibrate & Ring, yet it still does that. I'm returning it tomorrow, for my 3rd Fuze.
Running out of days. I hope this last one works properly!

Re: Fuze Issues?

78 of 104 (4,951 Views)
0
(0)
  • Rate this reply
View profile
Nov 26, 2008 7:21:52 AM
0
(0)
Teacher
Do you have a case on the phone? I have the black plastic 2 piece case from AT&T, and had the same issue. It seems the case puts some pressure on the upper part of the screen, enough to activate the Start button. When that is activated by the case, the screen does not respond to touch from my finger. I have just done this: heated up the offending corner of the case a little bit with a hair dryer, and flexed it outward from the back on the offending corner. The idea is to change the shape just enough so it does not put pressure on the screen. So far, it is working. If it doesn't, I'll return the case to the AT&T store.
Do you have a case on the phone? I have the black plastic 2 piece case from AT&T, and had the same issue. It seems the case puts some pressure on the upper part of the screen, enough to activate the Start button. When that is activated by the case, the screen does not respond to touch from my finger. I have just done this: heated up the offending corner of the case a little bit with a hair dryer, and flexed it outward from the back on the offending corner. The idea is to change the shape just enough so it does not put pressure on the screen. So far, it is working. If it doesn't, I'll return the case to the AT&T store.

Re: Fuze Issues?

79 of 104 (4,910 Views)
0
(0)
  • Rate this reply
View profile
Nov 26, 2008 4:18:34 PM
0
(0)
Mentor


arwen wrote:
Do you have a case on the phone? I have the black plastic 2 piece case from AT&T, and had the same issue. It seems the case puts some pressure on the upper part of the screen, enough to activate the Start button. When that is activated by the case, the screen does not respond to touch from my finger. I have just done this: heated up the offending corner of the case a little bit with a hair dryer, and flexed it outward from the back on the offending corner. The idea is to change the shape just enough so it does not put pressure on the screen. So far, it is working. If it doesn't, I'll return the case to the AT&T store.


I really don't understand how that would apply to my post, if it was directed to me. It would ring like that when it was in my hand or sitting on my desk. The case didn't matter. I think it was some software issue with that phone. I brought it back due to that, and the screen going scrambly white.
Unfortunatly, the next phone I got wouldnt ring all the time, didn't vibrate, and dropped calls, so I returned that one
within 2 hours.
 
Lucky as I may be now[And to have exchanged the phone more than once], I think this phone is finally an almost fully functional one. It's ringing louder than the other, and I'm pleased so far. Voice command works somewhat, for it annouced my messages, but not calls. I guess there's a real bug with that.


arwen wrote:
Do you have a case on the phone? I have the black plastic 2 piece case from AT&T, and had the same issue. It seems the case puts some pressure on the upper part of the screen, enough to activate the Start button. When that is activated by the case, the screen does not respond to touch from my finger. I have just done this: heated up the offending corner of the case a little bit with a hair dryer, and flexed it outward from the back on the offending corner. The idea is to change the shape just enough so it does not put pressure on the screen. So far, it is working. If it doesn't, I'll return the case to the AT&T store.


I really don't understand how that would apply to my post, if it was directed to me. It would ring like that when it was in my hand or sitting on my desk. The case didn't matter. I think it was some software issue with that phone. I brought it back due to that, and the screen going scrambly white.
Unfortunatly, the next phone I got wouldnt ring all the time, didn't vibrate, and dropped calls, so I returned that one
within 2 hours.
 
Lucky as I may be now[And to have exchanged the phone more than once], I think this phone is finally an almost fully functional one. It's ringing louder than the other, and I'm pleased so far. Voice command works somewhat, for it annouced my messages, but not calls. I guess there's a real bug with that.

Re: Fuze Issues?

80 of 104 (4,850 Views)
0
(0)
  • Rate this reply
View profile
Nov 26, 2008 5:20:32 PM
0
(0)
Contributor
I downloaded Schaps but it said I needed to have 3.5.  I'm having problems getting my Vista machine to recognize the Fuze for Active Sync.  I used Mobile Device Center successfully over Bluetooth once, and that was it.  Grrrr
I downloaded Schaps but it said I needed to have 3.5.  I'm having problems getting my Vista machine to recognize the Fuze for Active Sync.  I used Mobile Device Center successfully over Bluetooth once, and that was it.  Grrrr

Re: Fuze Issues?

81 of 104 (5,014 Views)
0
(0)
  • Rate this reply
View profile
Nov 26, 2008 5:45:59 PM
0
(0)
Teacher


mzshortay wrote:


arwen wrote:
Do you have a case on the phone? I have the black plastic 2 piece case from AT&T, and had the same issue. It seems the case puts some pressure on the upper part of the screen, enough to activate the Start button. When that is activated by the case, the screen does not respond to touch from my finger. I have just done this: heated up the offending corner of the case a little bit with a hair dryer, and flexed it outward from the back on the offending corner. The idea is to change the shape just enough so it does not put pressure on the screen. So far, it is working. If it doesn't, I'll return the case to the AT&T store.


I really don't understand how that would apply to my post, if it was directed to me. It would ring like that when it was in my hand or sitting on my desk. The case didn't matter. I think it was some software issue with that phone. I brought it back due to that, and the screen going scrambly white.

Mzshortay: Sorry, my post was a response to Smurfette. I only just figured out how to quote a post I am responding to.


mzshortay wrote:


arwen wrote:
Do you have a case on the phone? I have the black plastic 2 piece case from AT&T, and had the same issue. It seems the case puts some pressure on the upper part of the screen, enough to activate the Start button. When that is activated by the case, the screen does not respond to touch from my finger. I have just done this: heated up the offending corner of the case a little bit with a hair dryer, and flexed it outward from the back on the offending corner. The idea is to change the shape just enough so it does not put pressure on the screen. So far, it is working. If it doesn't, I'll return the case to the AT&T store.


I really don't understand how that would apply to my post, if it was directed to me. It would ring like that when it was in my hand or sitting on my desk. The case didn't matter. I think it was some software issue with that phone. I brought it back due to that, and the screen going scrambly white.

Mzshortay: Sorry, my post was a response to Smurfette. I only just figured out how to quote a post I am responding to.

Re: Fuze Issues?

82 of 104 (5,010 Views)
0
(0)
  • Rate this reply
View profile
Nov 27, 2008 6:38:24 AM
0
(0)
Teacher


RobPaek wrote:
I downloaded Schaps but it said I needed to have 3.5.  I'm having problems getting my Vista machine to recognize the Fuze for Active Sync.  I used Mobile Device Center successfully over Bluetooth once, and that was it.  Grrrr


Issues with syncing to a Vista device has already been listed here on the forums.  All you have to do is read around a little.

Start > Settings > Connections > USB to PC > If you have Activesync selected, uncheck the box labeled 'enable advanced network functionality'

You should have no issues syncing after that.


RobPaek wrote:
I downloaded Schaps but it said I needed to have 3.5.  I'm having problems getting my Vista machine to recognize the Fuze for Active Sync.  I used Mobile Device Center successfully over Bluetooth once, and that was it.  Grrrr


Issues with syncing to a Vista device has already been listed here on the forums.  All you have to do is read around a little.

Start > Settings > Connections > USB to PC > If you have Activesync selected, uncheck the box labeled 'enable advanced network functionality'

You should have no issues syncing after that.

Re: Fuze Issues?

83 of 104 (4,946 Views)
0
(0)
  • Rate this reply
View profile
Dec 1, 2008 12:52:06 PM
0
(0)
Teacher
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.

Re: Fuze Issues?

84 of 104 (4,830 Views)
0
(0)
  • Rate this reply
View profile
Dec 2, 2008 5:54:20 PM
0
(0)
Mentor
Edited by lordvader on Dec 2, 2008 at 5:54:40 PM
How do i put all my Files, Folders, Audio & Video
for my 8gb on my New 16gb
 
Tryed to copy all the contents, but it does not save on my Desktop
so that i could copy it on my New Card
I tryed to copy all the Content together
 
Will i have to do 1 folder at a Time Smiley Sad
 
Anyone knows whats the best way Please


Message Edited by lordvader on 12-02-2008 05:54:40 PM
How do i put all my Files, Folders, Audio & Video
for my 8gb on my New 16gb
 
Tryed to copy all the contents, but it does not save on my Desktop
so that i could copy it on my New Card
I tryed to copy all the Content together
 
Will i have to do 1 folder at a Time Smiley Sad
 
Anyone knows whats the best way Please


Message Edited by lordvader on 12-02-2008 05:54:40 PM

Re: Fuze Issues?

[ Edited ]
85 of 104 (4,716 Views)
0
(0)
  • Rate this reply
View profile
Dec 2, 2008 6:49:14 PM
0
(0)
Mentor


justidme wrote:
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.



Hold down the call end button [right button] for about 3-5 seconds, it should lock the phone.
 
I think there's a setting somewhere for that, if not, it's default.
 
 


justidme wrote:
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.



Hold down the call end button [right button] for about 3-5 seconds, it should lock the phone.
 
I think there's a setting somewhere for that, if not, it's default.
 
 

Re: Fuze Issues?

86 of 104 (4,704 Views)
0
(0)
  • Rate this reply
View profile
Dec 2, 2008 7:22:35 PM
0
(0)
Teacher


lordvader wrote:
How do i put all my Files, Folders, Audio & Video
for my 8gb on my New 16gb
 
Tryed to copy all the contents, but it does not save on my Desktop
so that i could copy it on my New Card
I tryed to copy all the Content together
 
Will i have to do 1 folder at a Time Smiley Sad
 
Anyone knows whats the best way Please


Message Edited by lordvader on 12-02-2008 05:54:40 PM

Use SpriteBackup (comes on your phone) to backup the contents of your storage card to your phone. Insert your new card, and restore the file.


lordvader wrote:
How do i put all my Files, Folders, Audio & Video
for my 8gb on my New 16gb
 
Tryed to copy all the contents, but it does not save on my Desktop
so that i could copy it on my New Card
I tryed to copy all the Content together
 
Will i have to do 1 folder at a Time Smiley Sad
 
Anyone knows whats the best way Please


Message Edited by lordvader on 12-02-2008 05:54:40 PM

Use SpriteBackup (comes on your phone) to backup the contents of your storage card to your phone. Insert your new card, and restore the file.

Re: Fuze Issues?

87 of 104 (4,690 Views)
0
(0)
  • Rate this reply
View profile
Dec 2, 2008 9:44:32 PM
0
(0)
Guru




Message Edited by lordvader on 12-02-2008 05:54:40 PM

Use SpriteBackup (comes on your phone) to backup the contents of your storage card to your phone. Insert your new card, and restore the file.


Won't be enough space available on phone.
On your PC, create a new folder in "my documents" - you can call it Storage Card
Then using active sync, go to "explore" on the storage card of your PC and copy all data to the new folder on your PC - you can copy all at once, or, go folder by folder from your PPC to your PC.
Then insert new micro SD, and reverse process.
I have done this on many occasions, without any problem.

 




Message Edited by lordvader on 12-02-2008 05:54:40 PM

Use SpriteBackup (comes on your phone) to backup the contents of your storage card to your phone. Insert your new card, and restore the file.


Won't be enough space available on phone.
On your PC, create a new folder in "my documents" - you can call it Storage Card
Then using active sync, go to "explore" on the storage card of your PC and copy all data to the new folder on your PC - you can copy all at once, or, go folder by folder from your PPC to your PC.
Then insert new micro SD, and reverse process.
I have done this on many occasions, without any problem.

 

Re: Fuze Issues?

88 of 104 (4,670 Views)
0
(0)
  • Rate this reply
View profile
Dec 2, 2008 11:02:36 PM
0
(0)
Teacher
Your post was some time ago but i thought I'd reply anyways. Yes- I had to choose COM4. Go to settings/choose External GPS/ Programs Tab and select Com4. Tha got it to work for me in Live search. The only problem I have with the live search on the Fuse is that the resolution is such that you cannot read the streets. ANy suggestions?
Your post was some time ago but i thought I'd reply anyways. Yes- I had to choose COM4. Go to settings/choose External GPS/ Programs Tab and select Com4. Tha got it to work for me in Live search. The only problem I have with the live search on the Fuse is that the resolution is such that you cannot read the streets. ANy suggestions?

Re: Fuze Issues?

89 of 104 (4,658 Views)
0
(0)
  • Rate this reply
View profile
Dec 2, 2008 11:19:58 PM
0
(0)
Teacher
Edited by karatche on Dec 2, 2008 at 11:29:46 PM
When I use the ATT Nav program and try to utilize speech to imput information it says to hold the enter key. using the enter key from the touch screen in the Phone Key pad mode only registers 0's on the screen and does not activate the microphone. If i use the slide out querty it will work but only if I turn off keyboard taps. When driving I do not want to use anything other than what I can use with without having to type in information. Anyone found a fix for this?


Message Edited by karatche on 12-02-2008 11:29:46 PM
When I use the ATT Nav program and try to utilize speech to imput information it says to hold the enter key. using the enter key from the touch screen in the Phone Key pad mode only registers 0's on the screen and does not activate the microphone. If i use the slide out querty it will work but only if I turn off keyboard taps. When driving I do not want to use anything other than what I can use with without having to type in information. Anyone found a fix for this?


Message Edited by karatche on 12-02-2008 11:29:46 PM

Fuze Navagator speech Issues?

[ Edited ]
90 of 104 (4,655 Views)
Share this post
Share this post