Helpful Links

Fuze Issues?

Re: Fuze Issues?

You don't need to upgrade to .net compact 3.5, the 3.5 is the latest release of .net frame compact which is already cooked into AT&T's WM6.1 Rom.  You only have to install the schap's advanced configuration tool on your devices main memory (not your memory card).  The main tweeks you are looking to change are the tweeks under the performance tab, mainly the file system cache.  I have mine set on 4mb the higher you set this setting the faster your fuze will run.  I have provided a screen shot of my device showing the performance specs I have set for mine and it runs FAST!! 
 
Message 31 of 104
Teacher

Re: Fuze Issues?

>No Blackberry Connect software either.
>
>This is a deal breaker... The unit goes back first thing in the morning.
>
>by lee1199


When you get a new device, it is suggested that you might want to do a thorough search of the device first.

Start > Programs > Messaging > Get Blackberry Connect.

You might want to try that and see what you get, before you return the device.
Message 32 of 104
Mentor

Re: Fuze Issues?



antiprodigy wrote:
>No Blackberry Connect software either.
>
>This is a deal breaker... The unit goes back first thing in the morning.
>
>by lee1199


When you get a new device, it is suggested that you might want to do a thorough search of the device first.

Start > Programs > Messaging > Get Blackberry Connect.

You might want to try that and see what you get, before you return the device.



I tried this yesterday and got the coming soon message.  It does launch opera and directs you to htc's site.
Message 33 of 104
Teacher

Re: Fuze Issues?

Fuze issues.

Phone sync's with the work laptop (XP & Activesync 4.5).  However, it will not sync with the desktop at home (Vista Business).  Any guesses?
Also, neither Google Maps, nor Live Search are able to access the GPS.  Is there something that needs to be enabled prior to it working?


Message 34 of 104
Teacher

Re: Fuze Issues?



climber1872000 wrote:
You don't need to upgrade to .net compact 3.5, the 3.5 is the latest release of .net frame compact which is already cooked into AT&T's WM6.1 Rom.  You only have to install the schap's advanced configuration tool on your devices main memory (not your memory card).  The main tweeks you are looking to change are the tweeks under the performance tab, mainly the file system cache.  I have mine set on 4mb the higher you set this setting the faster your fuze will run.  I have provided a screen shot of my device showing the performance specs I have set for mine and it runs FAST!! 
 


Actually, according to a post linked on www.fuzemobility.com, it indicates that WM 6.1 does not have .NET Compact 3.5 installed.  It also tells you the file you can look at to see if it does. ( mine did not) So, in order to use some of the newer apps, you will need to install 3.5. 
Message 35 of 104
Mentor

Re: Fuze Issues?



antiprodigy wrote:
Fuze issues.

Phone sync's with the work laptop (XP & Activesync 4.5).  However, it will not sync with the desktop at home (Vista Business).  Any guesses?
Also, neither Google Maps, nor Live Search are able to access the GPS.  Is there something that needs to be enabled prior to it working?




Here is my experience, I was certainly frustrated until I got it to work.  However, I'm not sure of the exact steps to make it work here, but I do try to recreate the steps I took:

http://forum.xda-developers.com/showpost.php?p=2899803&postcount=119

Some have tried this and it works, and some have tried and it's still not working.

If you can nail it down, let us know!  ( had 8-10 satellites on my drive after work today on GM and it worked GREAT!)
Message 36 of 104
Mentor

Re: Fuze Issues?

To follow-up on the issues I previously posted about...
 
 
I went back to the AT&T store today where I purchased my phone. Funny thing is, I guess I had a new employee helping me cause he barely even understood what I was talking about and I think he never even used a windows mobile phone before. Also, when I spoke to another guy, I asked if they were trained on these phones. Funny...he said they normally are but they JUST got these phones in, as of yesterday, so it's tottally new to them, but many of the employees like what they see. I was also told, there isn't even a tutorial available for them yet. Basically, if you go to a store for help, it's not guarenteed.
 
 
As for the issues I had, most of them were corrected when I was given a new phone. I guess the software was messed up on the phone, for the whole AT&T apps folder was empty! My new phone is working great. I'm considering keeping it now. I just only wish that the TouchFlo today screen was customizable. Why would I want the calendar right there, when it's already set at the bottom tab? Such a mistake AT&T!!Smiley Indifferent
Message 37 of 104

Re: Fuze Issues?

I just purchased the new AT&T Fuze, but I am having a problem with the Music application in TouchFlo 3D. I am wondering why it won't display the album art for some of my albums? I have about 3GB of WMA files that I synced (using Windows Vista/Windows Media Player 11). On my Fuze, ALL of the album art shows up when I play music using Media Player Mobile. However, when I play music through TouchFlo 3D (which I would prefer to do), the artwork does NOT show up for most of the albums; only a small portion. Does anyone know why this is? And how I can fix it?
Message 38 of 104
Teacher

Re: Fuze Issues?



antiprodigy wrote:
Fuze issues.

Phone sync's with the work laptop (XP & Activesync 4.5).  However, it will not sync with the desktop at home (Vista Business).  Any guesses?
Also, neither Google Maps, nor Live Search are able to access the GPS.  Is there something that needs to be enabled prior to it working?




Update to my post.  Still no GPS despite fiddling with the options under external GPS & in Google Maps.  Seems to be mixed  views, some successful on com0, some on com4.  Neither working for me yet.  I will try Quick GPS later.

As for the syn issues.  I was able to fix the issue with connecting to Vista Business.  Settings > Connections > USB to PC.  I unchecked the box for Enable advanced network functionality.  worked with no problems after that.  I hope I don't have an issue with the work laptop tomorrow morning.
Message 39 of 104
Scholar

Re: Fuze Issues?



antiprodigy wrote:


climber1872000 wrote:
You don't need to upgrade to .net compact 3.5, the 3.5 is the latest release of .net frame compact which is already cooked into AT&T's WM6.1 Rom.  You only have to install the schap's advanced configuration tool on your devices main memory (not your memory card).  The main tweeks you are looking to change are the tweeks under the performance tab, mainly the file system cache.  I have mine set on 4mb the higher you set this setting the faster your fuze will run.  I have provided a screen shot of my device showing the performance specs I have set for mine and it runs FAST!! 
 


Actually, according to a post linked on www.fuzemobility.com, it indicates that WM 6.1 does not have .NET Compact 3.5 installed.  It also tells you the file you can look at to see if it does. ( mine did not) So, in order to use some of the newer apps, you will need to install 3.5. 



That's exactly what I was referring to. And I downloaded the advanced config tool and it wouldn't work for me. Here's the link to that posting: http://www.fuzemobility.com/?p=470 and to a second more detailed post: http://tiltmobility.com/2008/09/how-to-install-net-compact-framework-35/ I checked my file as instructed and I came up as having NET Frame 2.0. So, I would rather not have to deal with this, but it looks like I will. Antiprodigy, did your device come with 3.5 out of the box?
Message 40 of 104
Tutor

Re: Fuze Issues?

What did u download to fix the lag?
Message 41 of 104
Teacher

Re: Fuze Issues?



gmfeld wrote:


antiprodigy wrote:


climber1872000 wrote:
You don't need to upgrade to .net compact 3.5, the 3.5 is the latest release of .net frame compact which is already cooked into AT&T's WM6.1 Rom.  You only have to install the schap's advanced configuration tool on your devices main memory (not your memory card).  The main tweeks you are looking to change are the tweeks under the performance tab, mainly the file system cache.  I have mine set on 4mb the higher you set this setting the faster your fuze will run.  I have provided a screen shot of my device showing the performance specs I have set for mine and it runs FAST!! 
 


Actually, according to a post linked on www.fuzemobility.com, it indicates that WM 6.1 does not have .NET Compact 3.5 installed.  It also tells you the file you can look at to see if it does. ( mine did not) So, in order to use some of the newer apps, you will need to install 3.5. 



That's exactly what I was referring to. And I downloaded the advanced config tool and it wouldn't work for me. Here's the link to that posting: http://www.fuzemobility.com/?p=470 and to a second more detailed post: http://tiltmobility.com/2008/09/how-to-install-net-compact-framework-35/ I checked my file as instructed and I came up as having NET Frame 2.0. So, I would rather not have to deal with this, but it looks like I will. Antiprodigy, did your device come with 3.5 out of the box?

My Fuze did not come with .NET Compact 3.5.  I followed the directions as indicated in that post to install 3.5.  It's not difficult, and in the end you will either have to do it to access some of the more recent software, or wait till AT&T/HTC do another Rom.  And we know how long that will probably be.  Want to start a betting pool on that one? I'll take 8 months.
Message 42 of 104
Teacher

Re: Fuze Issues?



rsbranch wrote:
What did u download to fix the lag?


There are many steps you can do that improve the lag.  Here is one place to start. 

http://forum.xda-developers.com/showthread.php?t=413562&highlight=performance
Message 43 of 104
Mentor

Re: Fuze Issues?

I think what lee1199 mentioned about AT&T not even provisioning this handset for the network is 100% valid.. Is there any way that we can find out if this is the case?
Message 44 of 104
Scholar

Re: Fuze Issues?

did it, got NET Compact Frame 3.5 installed.  You were right, the directions were clear and easy to follow.  Was then able to install and run the Advanced Config program
Message 45 of 104
Share this topic
Announcements

Is the iPhone X worth it? Find out why it totally is!

Find out how to track your iPhone's delivery!

Let us help you Give the Gift of AT&T Wireless this holiday season!

Additional Support