Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 11, 2008
7:58:19 PM
Fuze Issues?
Edited by mzshortay on Nov 11, 2008 at 8:03:04 PM
I picked up my Fuze today, right after work, and not to be too surprised that not many people had gotten this phone. It's funny how the employees were all "ohh" about it wishing they had waited instead of buying the other phones. Anywho...
 
  1. I thought it was possible to change the background on the Fuze by default [w/o installing any cab files, etc.]?
  2. Also, when I tried to change things on my today screen, such as putting the device lock on the today screen, it never shows up. When I go back into the settings, the box is unchecked, repeatedly. I can not get this to work.
  3. And I thought when the stylus was pulled out, it was supposed to wake up my device? Is there any settings for this, or what?
  4. Lastly, I know most people don't care, but when I went into the AT&T tab, and selected the Games & Apps folder, it was empty. Is this the same for everyone?
 
Can my phone be defective? I think this phone is nice, certainly something that I'd have to get used to, but I'm questioning if I rather keep my tilt or not. Help!


Message Edited by mzshortay on 11-11-2008 10:01:49 PM

Message Edited by mzshortay on 11-11-2008 10:03:04 PM
I picked up my Fuze today, right after work, and not to be too surprised that not many people had gotten this phone. It's funny how the employees were all "ohh" about it wishing they had waited instead of buying the other phones. Anywho...
 
  1. I thought it was possible to change the background on the Fuze by default [w/o installing any cab files, etc.]?
  2. Also, when I tried to change things on my today screen, such as putting the device lock on the today screen, it never shows up. When I go back into the settings, the box is unchecked, repeatedly. I can not get this to work.
  3. And I thought when the stylus was pulled out, it was supposed to wake up my device? Is there any settings for this, or what?
  4. Lastly, I know most people don't care, but when I went into the AT&T tab, and selected the Games & Apps folder, it was empty. Is this the same for everyone?
 
Can my phone be defective? I think this phone is nice, certainly something that I'd have to get used to, but I'm questioning if I rather keep my tilt or not. Help!


Message Edited by mzshortay on 11-11-2008 10:01:49 PM

Message Edited by mzshortay on 11-11-2008 10:03:04 PM
0
(0)
  • Rate this reply
View profile
Solved
Nov 12, 2008 4:56:49 AM
0
(0)
Scholar


mzshortay wrote:
I thought it was possible to change the background on the Fuze by default [w/o installing any cab files, etc.]?
  1. Also, when I tried to change things on my today screen, such as putting the device lock on the today screen, it never shows up. When I go back into the settings, the box is unchecked, repeatedly. I can not get this to work.
  2. And I thought when the stylus was pulled out, it was supposed to wake up my device? Is there any settings for this, or what?
  3. Lastly, I know most people don't care, but when I went into the AT&T tab, and selected the Games & Apps folder, it was empty. Is this the same for everyone?
 
Can my phone be defective? I think this phone is nice, certainly something that I'd have to get used to, but I'm questioning if I rather keep my tilt or not. Help!



You can set the wallpaper using the "Settings" tab in TF3D, but that only affects the "Home" screen.  Anything more than that requires changing the theme, which requires a program that isn't installed on the device but can be found on the xda-developers site (and, no doubt, elsewhere).

1. The "Today" settings apply to the native Windows Mobile setup.  If you are using TF3D, it replaces the WM "Today" screen with the tabs you see.

2. Pulling out the stylus wakes up the phone for me.  Did you pull it all the way out?  There's a little switch just inside the mouth of the silo that senses whether the stylus is there or not -- pushing the stylus in depresses that switch.  Yours may have gotten stuck down.  Somebody mentioned freeing it up with a toothpick, or you may want to exchange your unit for another if the switch is defective.

3. I have no idea what might be going wrong with that -- I have more than a screen full of stuff when I select that button on the AT&T tab.
Accepted Solution

Fuze Issues?

[ Edited ]
10,747 views
103 replies
(0) Me too
(0) Me too
Reply
View all replies
(103)
0
(0)
  • Rate this reply
View profile
Dec 3, 2008 1:45:57 PM
0
(0)
Contributor
Does anyone know how to turn on the "message sent" notification for text messages.  On my 8125, when I sent a text message I got a confirmation at the bottom of the screen in a pop up box. Going to Menu-Tools-Options does not work. I tried to set it up under Sounds & Notifications but there is no drop down option in Event for "Text message sent" just MMS sent, which didnt work either.
 
I thought it may not be an option because of the "conversation" feature, but I just wanted to double check.
Does anyone know how to turn on the "message sent" notification for text messages.  On my 8125, when I sent a text message I got a confirmation at the bottom of the screen in a pop up box. Going to Menu-Tools-Options does not work. I tried to set it up under Sounds & Notifications but there is no drop down option in Event for "Text message sent" just MMS sent, which didnt work either.
 
I thought it may not be an option because of the "conversation" feature, but I just wanted to double check.

Re: Fuze Issues?

91 of 104 (4,229 Views)
0
(0)
  • Rate this reply
View profile
Dec 3, 2008 6:25:17 PM
0
(0)
Mentor
Thxs Pal for your help Smiley Happy
Thxs Pal for your help Smiley Happy

Re: Fuze Issues?

92 of 104 (4,195 Views)
0
(0)
  • Rate this reply
View profile
Dec 3, 2008 6:31:39 PM
0
(0)
Scholar


PuddinsBaby wrote:
Does anyone know how to turn on the "message sent" notification for text messages.  On my 8125, when I sent a text message I got a confirmation at the bottom of the screen in a pop up box. Going to Menu-Tools-Options does not work. I tried to set it up under Sounds & Notifications but there is no drop down option in Event for "Text message sent" just MMS sent, which didnt work either.
 
I thought it may not be an option because of the "conversation" feature, but I just wanted to double check.


Download diamond tweak and you can turn it off from there and perform other tweaks to personalize your phone.


PuddinsBaby wrote:
Does anyone know how to turn on the "message sent" notification for text messages.  On my 8125, when I sent a text message I got a confirmation at the bottom of the screen in a pop up box. Going to Menu-Tools-Options does not work. I tried to set it up under Sounds & Notifications but there is no drop down option in Event for "Text message sent" just MMS sent, which didnt work either.
 
I thought it may not be an option because of the "conversation" feature, but I just wanted to double check.


Download diamond tweak and you can turn it off from there and perform other tweaks to personalize your phone.

Re: Fuze Issues?

93 of 104 (4,193 Views)
0
(0)
  • Rate this reply
View profile
Dec 3, 2008 6:41:46 PM
0
(0)
Teacher


climber1872000 wrote:
Most of the issues you guys seem to be having are software issues.  Most of these problems, especially the ones causing "lag", can be solved by installing and properly setting up Schap's advanced configuration tool 3.3 the you can get off the XDA Developers site.  Just use Goolgle to find the tool. 


Message Edited by climber1872000 on 11-12-2008 09:16:07 AM


I have the fuze and the advanced config tool installed. Is there a guide or instruction manual for the advanced config tool to explain what is the best to do with each section to make the fuze work better. please advise. Thanksl


climber1872000 wrote:
Most of the issues you guys seem to be having are software issues.  Most of these problems, especially the ones causing "lag", can be solved by installing and properly setting up Schap's advanced configuration tool 3.3 the you can get off the XDA Developers site.  Just use Goolgle to find the tool. 


Message Edited by climber1872000 on 11-12-2008 09:16:07 AM


I have the fuze and the advanced config tool installed. Is there a guide or instruction manual for the advanced config tool to explain what is the best to do with each section to make the fuze work better. please advise. Thanksl

Re: Fuze Issues?

94 of 104 (4,189 Views)
0
(0)
  • Rate this reply
View profile
Feb 2, 2009 6:02:38 AM
0
(0)
Contributor

When I turn off the Touchflo 3D in Settings/Today/Items and select a different Theme under the Appearance Tab, the theme does not change on the Classic Today Home Screen (Windows Mobile 6.1).  Is there something else I need to do to change the theme for the Classic Today Theme? 

When I turn off the Touchflo 3D in Settings/Today/Items and select a different Theme under the Appearance Tab, the theme does not change on the Classic Today Home Screen (Windows Mobile 6.1).  Is there something else I need to do to change the theme for the Classic Today Theme? 

Re: Fuze Issues?

95 of 104 (3,674 Views)
0
(0)
  • Rate this reply
View profile
Feb 17, 2009 12:22:16 AM
0
(0)
Teacher

mzshortay wrote:


justidme wrote:
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.



Hold down the call end button [right button] for about 3-5 seconds, it should lock the phone.
I think there's a setting somewhere for that, if not, it's default.

 

Awesome advice!  I had been looking for this too.  The option is stored in Settings>System tab>Long Press End Key.  By default mine was set to "Terminate data connection." which explains some of my wi-fi issues as well.  lol.  Kinda a bad default, but glad I have the fix for the lock option now.  Smiley Happy

mzshortay wrote:


justidme wrote:
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.



Hold down the call end button [right button] for about 3-5 seconds, it should lock the phone.
I think there's a setting somewhere for that, if not, it's default.

 

Awesome advice!  I had been looking for this too.  The option is stored in Settings>System tab>Long Press End Key.  By default mine was set to "Terminate data connection." which explains some of my wi-fi issues as well.  lol.  Kinda a bad default, but glad I have the fix for the lock option now.  Smiley Happy

Re: Fuze Issues?

96 of 104 (3,505 Views)
0
(0)
  • Rate this reply
View profile
Feb 17, 2009 5:47:52 AM
0
(0)
Mentor

Need Help

 

when I send a Picture mesg

 

it goes as Video Smiley Sad

 

the person needs to Play to see the Picture

 

Can someone tell me wht settings i need to do

to send it as a Normal Picture mesg

Please Help

Need Help

 

when I send a Picture mesg

 

it goes as Video Smiley Sad

 

the person needs to Play to see the Picture

 

Can someone tell me wht settings i need to do

to send it as a Normal Picture mesg

Please Help

Re: Fuze Issues?

97 of 104 (3,496 Views)
0
(0)
  • Rate this reply
View profile
Feb 20, 2009 10:31:46 PM
0
(0)
Tutor
Hey, do you get 3g signal on your touch pro? because i dont...i'm in new york. Any idea?
Hey, do you get 3g signal on your touch pro? because i dont...i'm in new york. Any idea?

Re: Fuze Issues?

98 of 104 (3,403 Views)
0
(0)
  • Rate this reply
View profile
Feb 22, 2009 6:55:16 PM
0
(0)
Mentor

mzshortay wrote:


justidme wrote:
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.



Hold down the call end button [right button] for about 3-5 seconds, it should lock the phone.
I think there's a setting somewhere for that, if not, it's default.

i tried the long press method of locking my phone and it did something funky, i it LOCKED ME OUT of my phone. i don't know if it was because my lock code is complexed and the long press method only does the basic lock but i had to call htc to help me unlock it lol i know how to hard reset it  in my sleep now lol volume button down, navigator key, stylus in the reset hole ALL AT THE SAME TIME.


mzshortay wrote:


justidme wrote:
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.



Hold down the call end button [right button] for about 3-5 seconds, it should lock the phone.
I think there's a setting somewhere for that, if not, it's default.

i tried the long press method of locking my phone and it did something funky, i it LOCKED ME OUT of my phone. i don't know if it was because my lock code is complexed and the long press method only does the basic lock but i had to call htc to help me unlock it lol i know how to hard reset it  in my sleep now lol volume button down, navigator key, stylus in the reset hole ALL AT THE SAME TIME.

Re: Fuze Issues?

99 of 104 (3,354 Views)
0
(0)
  • Rate this reply
View profile
May 8, 2009 8:12:49 AM
0
(0)
Mentor
Edited by lordvader on May 8, 2009 at 8:13:51 AM
Before when I send a Text message
I was able to get the contact to show up
when i put the Alphabet of the contact
Now i need to Add contact to send it
Are there setting for it ?

Also is there a CAB to improve Picture Quality
& make Less Yellow in the Photos ?
Message Edited by lordvader on 05-08-2009 08:13:51 AM
Before when I send a Text message
I was able to get the contact to show up
when i put the Alphabet of the contact
Now i need to Add contact to send it
Are there setting for it ?

Also is there a CAB to improve Picture Quality
& make Less Yellow in the Photos ?
Message Edited by lordvader on 05-08-2009 08:13:51 AM

Re: Fuze Issues?

[ Edited ]
100 of 104 (2,742 Views)
0
(0)
  • Rate this reply
View profile
May 10, 2009 8:59:21 AM
0
(0)
Teacher
Re; The yellow in photos. You need to change the white balance. Check the settings when you are in photo mode- there are settings for different types of light.
Re; The yellow in photos. You need to change the white balance. Check the settings when you are in photo mode- there are settings for different types of light.

Re: Fuze Issues?

101 of 104 (1,493 Views)
0
(0)
  • Rate this reply
View profile
May 11, 2009 5:51:00 AM
0
(0)
Mentor

Solve all you ATT Fuze Issues

 

Must See this Link Below:

http://www.mobilitydigest.com/forums/showthread.php?t=367

 

You are Welcome Smiley Happy

Solve all you ATT Fuze Issues

 

Must See this Link Below:

http://www.mobilitydigest.com/forums/showthread.php?t=367

 

You are Welcome Smiley Happy

Re: Fuze Issues?

102 of 104 (1,461 Views)
0
(0)
  • Rate this reply
View profile
Oct 18, 2009 6:58:14 AM
0
(0)
Mentor

My Phone was syncing fine to my PC

 

today it i try & it doesnt sync :smileysad:

when i connect it doesnt showup

on PC nothing happens

 

what could I have pressed that Mess it up

 

or others haveing same problem too ?

 

I have Vista Ultimate & Off 07

PLEASE HELP  :smileysad:

My Phone was syncing fine to my PC

 

today it i try & it doesnt sync :smileysad:

when i connect it doesnt showup

on PC nothing happens

 

what could I have pressed that Mess it up

 

or others haveing same problem too ?

 

I have Vista Ultimate & Off 07

PLEASE HELP  :smileysad:

Re: Fuze Issues?

103 of 104 (1,059 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 18, 2009 8:08:21 AM
0
(0)
Scholar
Why don't you try typing in a larger font?   ???
Why don't you try typing in a larger font?   ???

Re: Fuze Issues?

104 of 104 (1,048 Views)
Share this post
Share this post