Fuze Issues?

Contributor

Re: Fuze Issues?

Does anyone know how to turn on the "message sent" notification for text messages.  On my 8125, when I sent a text message I got a confirmation at the bottom of the screen in a pop up box. Going to Menu-Tools-Options does not work. I tried to set it up under Sounds & Notifications but there is no drop down option in Event for "Text message sent" just MMS sent, which didnt work either.
 
I thought it may not be an option because of the "conversation" feature, but I just wanted to double check.
Message 91 of 104 (4,254 Views)
Mentor

Re: Fuze Issues?

Thxs Pal for your help Smiley Happy
Message 92 of 104 (4,220 Views)
Scholar

Re: Fuze Issues?



PuddinsBaby wrote:
Does anyone know how to turn on the "message sent" notification for text messages.  On my 8125, when I sent a text message I got a confirmation at the bottom of the screen in a pop up box. Going to Menu-Tools-Options does not work. I tried to set it up under Sounds & Notifications but there is no drop down option in Event for "Text message sent" just MMS sent, which didnt work either.
 
I thought it may not be an option because of the "conversation" feature, but I just wanted to double check.


Download diamond tweak and you can turn it off from there and perform other tweaks to personalize your phone.
Message 93 of 104 (4,218 Views)
Teacher

Re: Fuze Issues?



climber1872000 wrote:
Most of the issues you guys seem to be having are software issues.  Most of these problems, especially the ones causing "lag", can be solved by installing and properly setting up Schap's advanced configuration tool 3.3 the you can get off the XDA Developers site.  Just use Goolgle to find the tool. 


Message Edited by climber1872000 on 11-12-2008 09:16:07 AM


I have the fuze and the advanced config tool installed. Is there a guide or instruction manual for the advanced config tool to explain what is the best to do with each section to make the fuze work better. please advise. Thanksl
Message 94 of 104 (4,214 Views)
Contributor

Re: Fuze Issues?

When I turn off the Touchflo 3D in Settings/Today/Items and select a different Theme under the Appearance Tab, the theme does not change on the Classic Today Home Screen (Windows Mobile 6.1).  Is there something else I need to do to change the theme for the Classic Today Theme? 

Message 95 of 104 (3,699 Views)
Teacher

Re: Fuze Issues?


mzshortay wrote:


justidme wrote:
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.



Hold down the call end button [right button] for about 3-5 seconds, it should lock the phone.
I think there's a setting somewhere for that, if not, it's default.

 

Awesome advice!  I had been looking for this too.  The option is stored in Settings>System tab>Long Press End Key.  By default mine was set to "Terminate data connection." which explains some of my wi-fi issues as well.  lol.  Kinda a bad default, but glad I have the fix for the lock option now.  Smiley Happy
Message 96 of 104 (3,530 Views)
Mentor

Re: Fuze Issues?

Need Help

 

when I send a Picture mesg

 

it goes as Video Smiley Sad

 

the person needs to Play to see the Picture

 

Can someone tell me wht settings i need to do

to send it as a Normal Picture mesg

Please Help

Message 97 of 104 (3,521 Views)
Tutor

Re: Fuze Issues?

Hey, do you get 3g signal on your touch pro? because i dont...i'm in new york. Any idea?
Message 98 of 104 (3,428 Views)
Mentor

Re: Fuze Issues?


mzshortay wrote:


justidme wrote:
Has anyone figured out a way to get Device Lock to work with TF3D? I don't know that I really need it, since putting the phone to sleep seems to work pretty well, but in the off chance that the phone comes active without my knowing I'd rather be able to have device lock as well. Thanks.



Hold down the call end button [right button] for about 3-5 seconds, it should lock the phone.
I think there's a setting somewhere for that, if not, it's default.

i tried the long press method of locking my phone and it did something funky, i it LOCKED ME OUT of my phone. i don't know if it was because my lock code is complexed and the long press method only does the basic lock but i had to call htc to help me unlock it lol i know how to hard reset it  in my sleep now lol volume button down, navigator key, stylus in the reset hole ALL AT THE SAME TIME.

Message 99 of 104 (3,379 Views)
Mentor

Re: Fuze Issues?

[ Edited ]
Before when I send a Text message
I was able to get the contact to show up
when i put the Alphabet of the contact
Now i need to Add contact to send it
Are there setting for it ?

Also is there a CAB to improve Picture Quality
& make Less Yellow in the Photos ?
Message Edited by lordvader on 05-08-2009 08:13:51 AM
Message 100 of 104 (2,767 Views)
Teacher

Re: Fuze Issues?

Re; The yellow in photos. You need to change the white balance. Check the settings when you are in photo mode- there are settings for different types of light.
Message 101 of 104 (1,518 Views)
Mentor

Re: Fuze Issues?

Solve all you ATT Fuze Issues

 

Must See this Link Below:

http://www.mobilitydigest.com/forums/showthread.php?t=367

 

You are Welcome Smiley Happy

Message 102 of 104 (1,486 Views)
Mentor

Re: Fuze Issues?

My Phone was syncing fine to my PC

 

today it i try & it doesnt sync :smileysad:

when i connect it doesnt showup

on PC nothing happens

 

what could I have pressed that Mess it up

 

or others haveing same problem too ?

 

I have Vista Ultimate & Off 07

PLEASE HELP  :smileysad:

Message 103 of 104 (1,084 Views)
Highlighted

Re: Fuze Issues?

Why don't you try typing in a larger font?   ???
Message 104 of 104 (1,073 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.