Explore & discover

Helpful Links

Re: Solution: Nokia Lumia 635 text messaging

Contributor

Solution: Nokia Lumia will not send receive SMS pictures

  1. First, Make sure Storage sense in Settings is set to: Phone
  2. Go to the App Store on the Nokia Lumia.
  3. Download: Lumia Pusher
  4. Open Lumia Pusher
  5. Swipe and scroll to find: Access Point
  6. Download and install Access Point
  7. Go to settings
  8. Scroll down to find Access Point
  9. Click it, It should auto setup for you
  10. Restart Phone 

Send and receive Multi Media messages perfectly from there.

5,984 Views
Message 1 of 6
cjd
Contributor

Re: Solution: Nokia Lumia 635 text messaging

I installed Nokia Pusher and Access Point apps on the 635 and it only works for older models. Do you have any suggestions for the 635? I cannot receive or send pictures in messaging.

Message 2 of 6
Employee

Re: Solution: Nokia Lumia 635 text messaging

Hello cjd,

To configure your Nokia Lumina 635 to use AT&T Internet and MMS in the US follow these steps:

 

Go to App list, tap Settings>Cellular+SIM

 

If your phone supports more than 1 SIM card, choose SIM 1 settings or SIM 2 settings depending on the SIM that you want to use for AT&T.

Turn on Data Connection.

 

Enable Use cellular data in For limited Wifi connectivity

If you have more than 1 SIM card choose the SIM card for data connection in SIM for data connection.

Enable 3G connection for faster data transfer speeds. Also enable Highest connection speed.

 

Internet Configuration Settings:

In Cellualr + SIM Settings, select SIM settings>Add Internet APN

If you have a dual SIM phone select the SIM card.

 

Change the below settings:

APN: pta

User name:

Password:

Authentication type:

Proxy server(URL):

Proxy port:

IP type: IPv4

Tap Save

 

MMS Configuration Settings:

In Cellular + SIM Settings, select SIM settings>Add MMS APN

 

If you have a dual SIM phone select the SIM card.

 

Change the below settings:

APN: pta

User name:

Password:

Authentication typr:

WAP gateway (URL): proxy.mobile.att.net

WAP gateway port: 80

MMSC(URL): http://mmsc.mobile.att.net

MMSC Port:

Maximum MMS Size: 1024

IP Type: IPv4

Tap Save

 

 

Thank you for participating in our Business Community.

 

Nancy A

AT&T Social Media Manager

 

 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 6
Highlighted
cjd
Contributor

Re: Solution: Nokia Lumia 635 text messaging

I have an unlocked AT&T Nokia Lumia 635 that I purchased from Amazon. I have service (voice data text) with Consumer Cellular and used their sim card for activation. They were not able to help me with sending or receiving text & pictures, they tried (windows phones are not available from them).

Message 4 of 6
Employee

Re: Solution: Nokia Lumia 635 text messaging

Hi cjd,


Thank you for reaching out on our Business Community.   Unfortunately, we would not have the settings for sending or receiving text & pictures since this is with Consumer Cellular.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 6
Teacher

Re: Solution: Nokia Lumia 635 text messaging

Thanks for the tips

Message 6 of 6
Share this topic
Share this topic
Announcements

Check out our AT&T Business Instagram page by visiting us HERE. Don’t forget to follow for updates and insights!

Additional Support