remote doesn't mute STB

Tutor

remote doesn't mute STB

Hello, I am trying to figure out how to mute the DVR. When I push the mute button, it wants to mute the TV instead. I have sound coming from a home theater system so I need the STB muted.

 

I hit the AT&T button in the top of the remote and then I push mute. The TV button lights up red and mutes the TV instead of the DVR. Not sure how to make the remote mute the STB. Can anyone help? My old AT&T remote mutes the STB with no problem.

 

 

 

 

Message 1 of 4 (1,116 Views)
Highlighted
Solution
Accepted by topic author amrogers3
‎09-30-2015 1:39 AM

Re: remote doesn't mute STB

By default, when the U-verse remote is programmed for the TV, the volume buttons always default to the television's volume control on either the TV or AT&T modes

 

I am not sure how to enable the STB volume controls on the remote seprately from the TV volume controls personally (though there may be a way)

 

One way you can do it is by unprogramming the TV from the remote, then having the remote control the STB only, to do that hold down the AT&T and OK buttons until they flash (I think, there will be some sort of indication that it's ready to enter the code), let go of the buttons, then type in 900, the TV should now be unprogrammed and the remote should now control the STB only, it will also not turn off your TV anymore, so you will need to do that using the TV remote

Message 2 of 4 (1,101 Views)
Tutor

Re: remote doesn't mute STB

 


mikedamirault wrote:

One way you can do it is by unprogramming the TV from the remote, then having the remote control the STB only, to do that hold down the AT&T and OK buttons until they flash (I think, there will be some sort of indication that it's ready to enter the code), let go of the buttons, then type in 900, the TV should now be unprogrammed and the remote should now control the STB only, it will also not turn off your TV anymore, so you will need to do that using the TV remote


 

 

That worked. Thanks!

 

Message 3 of 4 (1,088 Views)

Re: remote doesn't mute STB

[ Edited ]

No problemSmiley Wink

Message 4 of 4 (1,062 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.