connecting a Uverse box to Panasonic TC-L37U3 TV

Contributor

connecting a Uverse box to Panasonic TC-L37U3 TV

I just got a new 37 inch Panasonic Viera (TC-L37U3) and I am trying to connect it with an HDMI cable. When the HDMI cable is the only cable connected to the TV, I get no signal. The box is good, I had the ATT phone support check the box. The HD light comes on  when the box is connected with the HDMI cable. I have follwed all of Panasonic's manaual and over the phone support to get the TV to get the signal, they are stumped I am too.Anybody have any experience with these TVs? Thanks.

Message 1 of 9 (2,820 Views)
Expert

Re: connecting a Uverse box to Panasonic TC-L37U3 TV

It could be that the hdmi cable is bad.  I suggest you press the input button on the tv to make sure you have selected the correct hdmi input.

Message 2 of 9 (2,819 Views)
Master

Re: connecting a Uverse box to Panasonic TC-L37U3 TV

Do you have another HDMI cable you can use as an installer I have never run into a Panasonic Uverse issue with HDMI with the exception of a bad cable thats why we test

the cable prior to instalation. Also plug it in another HDMI port on the TV just to rule out a bad port and if all else fails use the cable to try a different device such as a Blu-Ray player or laptop with HDMI out.

Message 3 of 9 (2,812 Views)
ACE - Expert

Re: connecting a Uverse box to Panasonic TC-L37U3 TV

I am looking at a Panasonic connected to the computer via HDMI2. The blue HDMI light on the STB connected to HDMI1 is out. While I was watching a TV program the light was lit.

You could be on the wrong input, but the light should be out. Must be a bad cable.

How about changing the aspect in the STB to SD & back again.

How about disconnecting the HDMI, rebooting the STB and then connect the HDMI with the TV off then turn it on.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 9 (2,809 Views)
Contributor

Re: connecting a Uverse box to Panasonic TC-L37U3 TV

I did reboot the box. I did go exchange the cable for new one. Same results. 

 

I am connecting tot the HDMI 1 port on the TV and have tried every start up connection and port label Panasonic offers (Antenna, Cable, Not used, etc.) nothing has worked.

Message 5 of 9 (2,790 Views)
ACE - Expert
Solution
Accepted by topic author noodles0589
‎09-30-2015 1:39 AM

Re: connecting a Uverse box to Panasonic TC-L37U3 TV

[ Edited ]

Did you use the input button to select HDMI1?
Check the viera button to be sure vierra link is off.

Make sure you are not in photo mode.

Can you get any over the air channels? When you press menu on the TV remote dose the menu display?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 9 (2,788 Views)
Highlighted
Contributor

Re: connecting a Uverse box to Panasonic TC-L37U3 TV

THE VIERRA MODE!!!!! That did it!!! Thanks so much!!!!

Message 7 of 9 (2,774 Views)
ACE - Expert

Re: connecting a Uverse box to Panasonic TC-L37U3 TV

How do yo spell YAY? I'll stick with GRREEEAAATTT!
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 9 (2,770 Views)
ACE - Expert

Re: connecting a Uverse box to Panasonic TC-L37U3 TV

noodles0589 - I was thinking about this viera mode - Seems like the set should not have shipped ( & usually does not ship) with this setting.

Is the setting universal? Or, is it per input?

If universal, seems like a non-viera device should work set either way.

You say phone support could not help. Was that Panasonic support? If so maybe you should call them back & have them add the fix to their script.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 9 (2,747 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.