Explore & discover

Helpful Links

Wireless receiver loses connection to access point

Mentor

Wireless receiver loses connection to access point

Have had one wireless receiver for some time (over a year) and still find that it loses connection to the access point almost every night.  We go through the process of power cycling both the access point and the wireless receiver and it usually works for the next 24 hours or so.  The access point is across the room about 15 feet with a direct line of sight between the two.  The access point is connected to the gateway via cat5 on s direct port (ie not through a switch).  I remember sometime back there was a firmware upgrade that was supposed to fix this, which I believe I got.  Is there a way to confirm the firmware version and update it, or does anyone have any other suggestions. 

387,011 Views
Message 1 of 226
Contributor

wireless receiver loses signal several times a day

I have a Cisco wireless receiver that is constantly losing its signal. I have rebooted it but this does not solve the problem. Help, very annoying!

Message 196 of 226
Tutor

Re: Wireless receiver loses connection to access point

It's a new DVD receiver and I get all bars and lights then it goes out and asks me to hold wps button for 10 seconds then press ok on receiver. Will not connect.
Message 197 of 226
ACE - Expert

Re: Wireless receiver loses connection to access point

How far away from the WAP is this Reciever?  How many walls?  Different floors?  Any large appliances in the line of sight?

 

How far away from the U-verse Gateway is the WAP?

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 198 of 226
Contributor

Wireless Receiver for my Pool House

I built a Pool House Near my house and was planning to use the wireless router for the TV.  When i did my test before the build a signal was picked up by the router, but when the build was complete the additional wall it has to penetrate it doesn't get a signal.  Can I get a booster for the TV signal?

Message 199 of 226
Tutor

Re: Wireless Receiver for my Pool House

If you can get a extension for your Router antennae and mount it on the outside of the garage it will most likely pick up your signal. Not expensive and it would only be a small hole to run the coax.
Message 200 of 226
Contributor

Re: Wireless receiver loses connection to access point

We go through this every night. AT&T has come to our house, and moved the router. Still same issues. Customer Service is absolutely zero help. Very poor service, and very poor product.
Message 201 of 226
Teacher

Re: Wireless receiver loses connection to access point

Just switched to xfinity X1. Never been happier.
Message 202 of 226
Contributor

Uverse Signal lost on one of my receivers

I have 3 TVs setup with Uverse (U300).  The main TV in Family room and another in an office room work just fine.  But the other Receiver in a bedroom loses the signal about once every other day. I have to restart the receiver by holding it for 10 seconds then it works again.   Receiver is a Cisco ISB7005.

 

What can be done to get this fixed?  

Tags (1)
Message 203 of 226
Contributor

Account unavailable message

I am receiving an error message on a new wireless box.

"Account unavaiable. This set top box does not match the account settings."

please advise, thank you

Message 204 of 226
Contributor

Re: Wireless receiver loses connection to access point

Unplug the WAP (the small box connected to the router). Wait 2 minutes. Plug back in.

This will make my wireless receiver reconnect most of the time. Occasionally you have to get a paper clip and press the reset button on the back of the WAP.
Message 205 of 226
Contributor

Wireless receiver "loses connection" on single channels

Our wired equipment is installed at the other end of the house, tons of distance between everything wired and the wireless receiver. We've had normal issues, I reset the equipment regularly, I've had to have the house rewired and new wired equipment installed late last year. Now, our wireless receiver keeps "losing connection" on a single channel. If we change the channel, we still have service. The wireless indicator (green bars) are visible, it is just happening on the currently viewed channel. Until today. The wireless receiver dumped its connection completely, even after rebooting the router (I unplug the equipment, I do not use the reset button) and the reboot completed, the wireless receiver still had no connection, I reset it as well, it is now working.
I understand losing connection, what I do not understand is losing a channel, and only ONE channel, and it is not a specific channel. Changing the channel fixes that problem without having to reboot everything. Losing my connection completely, today, finally erked me enough to ask... 

 

Message 206 of 226
Contributor

Re: Wireless receiver loses connection to access point

 We lost power a couple days ago and since then the cable box in my upstairs bedroom will not work although all the other TVs in the housework and so does the Wi-Fi. I have all the instructions on the screen multiple times and to know avail. Still no TV in the bedroom .  I am not technically savvy but I would really appreciate some help in getting this fixed. 

Message 207 of 226
Contributor

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

AT&T U -verse is not very good.... We have had the system for only 4 days and it went out twice so far and as of this writing we have not been able to watch any TV… we took all the necessary steps such as disconnecting the DVR receiver, the Wireless Access Point device and the modem did that several times checked the connections, I unplugged the 3 devices, and still we get the power cycle on the TV going around in circles over and over....going to cancel and get The Dish Network or Comcast
Message 208 of 226

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

I may have said this already on this thread, but I found out that my AT&T DVR only kept cycling off and on while the projector was off.  So I disconnected the HDMI from the DVR and only hook it up while I'm watching shows.  It's as if the projector's off mode were putting out a signal that was triggering restart.  But since I started unhooking the box during that mode, I've had no problems. 

 

Since televisions also have an off (standby) mode, it stands to reason some of them might also trigger restart while off.  Try disconnecting the HDMI while the TV is off, or turn off the switch to the TV's surge protector, if you are using one.  That is, try unplugging the TV when not in use.

Message 209 of 226
Contributor

Re: Wireless receiver loses connection to access point

Hello,

I am having the same issues. We have had AT&T out to try to fix the problem and couldn’t figure it out so they just left. We are having a lot of issues with this and connection is lost approximately 2 times while watching a DVR 1 hour show. This shouldn’t be happening, especially as often as it is. In fact, AT&T will be out tomorrow but still don’t know what to do for it. Would it be worth a shot to get the Motorola WAP? 

 

Thanks,

Ashley 

Message 210 of 226
Share this topic
Share this topic
Announcements
Additional Support