Explore & discover

Helpful Links

Wireless receiver loses connection to access point

Mentor

Wireless receiver loses connection to access point

Have had one wireless receiver for some time (over a year) and still find that it loses connection to the access point almost every night.  We go through the process of power cycling both the access point and the wireless receiver and it usually works for the next 24 hours or so.  The access point is across the room about 15 feet with a direct line of sight between the two.  The access point is connected to the gateway via cat5 on s direct port (ie not through a switch).  I remember sometime back there was a firmware upgrade that was supposed to fix this, which I believe I got.  Is there a way to confirm the firmware version and update it, or does anyone have any other suggestions. 

373,648 Views
Message 1 of 226
Tutor

Re: Wireless receiver loses connection to access point

I still have this problem. It seems to be a problem with the wireless receiver. I lose all recordings and have to reset system. Needless to say you miss programs. AT&T hasn’t fixed the problem nor do they care to. I get told different then nag about why and then I’m promised it will never happen again. I will look for a different alternative when my contract is up.
Message 211 of 226
Contributor

Re: Wireless receiver loses connection to access point

I've started having issues with my wireless receiver too. Worked perfectly the couple years, never had to reset it once over that period. Then I would periodically have to reset it and go through the steps for the access point to find it. It slowly started happening more often and usually wouldn't reconnect unless I unplugged the receiver for a while versus the manual reset on the receiver. It started happening about once a week until earlier this week. I managed to get it to reconnect, just to lose connection the following evening. When I got it to connect the following evening it only stayed connected about 15-20 minutes before losing connection and it has refused to reconnect since. It can't be interference since equipment location hasn't changed in the 4 years that we've live at this house. No clue if it's the receiver or the access point. The online diagnostic didn't show any issues. Guess I'll be spending a lot of my free time on the phone with tech support over the weekend, because there's no way I'm wasting my entire evening with that after working all day.

Message 212 of 226
Scholar

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

Welcome to the club

Message 213 of 226
Contributor

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

my uverse is trash....constant pixels...freezing ....and dropped signals...called for help..and was diverted to 4 different people with no results...several techs came to home with no results.. I would not ever tell any friend or family to get uverse..it a constant head ache ...to witch I will discontinue 

 

Message 214 of 226
Scholar

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

how do you login to the wap?

Message 215 of 226
Scholar

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

we were watching tv yesterday & all of a sudden the wireless receivers wants me to set it up again

I tried multiple times but it will not reconnect to the WAP

 

I have my WAP next to my Gateway

 

Any Suggestions??

Message 216 of 226
ACE - Expert

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

First suggestion... move the WAP at least 3 feet away from the gateway.

Once you've done that, do a whole house reboot.  Unplug all the AT&T gear.  Then plug in the Gateway and let it come up.  Then the same with the DVR.  Then the WAP.  Then your wireless set top.

Let us know how that works for you.

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 217 of 226
Contributor

Re: Wireless receiver loses connection to access point

Will changing the channel on the AP work if my other receivers are all CISCO, my access point is CISCO but the new receiver that is not pairing, is Motorola?  I have the IP address pulled up for the AP but the username and password don't work.  Can you assist?

Message 218 of 226
Contributor

Re: Wireless receiver loses connection to access point

I solved this problem by hard wiring the TV receiver via ethernet. The wireless is a pain (and a piece of junk IMO). Wired will reboot/reload much faster and eliminate all of these annoying wireless issues. Most TVs have ethernet now anyway, so many people likely have an ethernet connection by the TV.

 

It would have been nice if AT&T had used the hard wiring when they did they initial install.

Message 219 of 226
Contributor

Re: Wireless receiver loses connection to access point

Note that it CAN be interference. More and more wireless connections are all around us. Your neighbors have more powerful WAP equipment. I used to get 5 networks in my living room now I get 50. Phones, routers, other people's TVs. 

Message 220 of 226
Contributor

Re: Wireless receiver loses connection to access point

I know this is kind of old; I have a VEN501 unit. the login here doesn't work. What is the default for newer 501 units?

Message 221 of 226
Contributor

Re: Wireless receiver loses connection to access point

I have gone through the same cycle. Call tech support and redo everything the box tells you to do. They finally send a tech, who replaces the Cysco set top box with another Cysco box. Still have connection problems. This issue is going to drive me back to Spectrum. UVerse wireless appears to work on 10 year old technology. 

Message 222 of 226
Contributor

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

So we have to reset this 3 or 4 times a day?????

rebooting system only a short time fix, then have to repeat and repeat and repeat, think it’s time to get an antenna and xfinity internet and just stream tv

 

 

 

 

Message 223 of 226
ACE - Professor

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

@Whomever

 

Have you called AT&T tech support? What will you do when Xfinity (Comcast) has issues?

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 224 of 226
Highlighted
Contributor

Re: Ok. I have a Cisco Wireless receiver and I assume a Cisco...

Of course I have. And they have sent someone 3 times to replace the set top box in the bedroom. Were it not for the fact that my wife has been very sick the last 3 months I would probably be on my 6th receiver replacement.

Message 225 of 226
Share this topic
Share this topic
Additional Support