Helpful Links

Wireless receiver loses connection to access point

Teacher

Wireless receiver loses connection to access point

Have had one wireless receiver for some time (over a year) and still find that it loses connection to the access point almost every night.  We go through the process of power cycling both the access point and the wireless receiver and it usually works for the next 24 hours or so.  The access point is across the room about 15 feet with a direct line of sight between the two.  The access point is connected to the gateway via cat5 on s direct port (ie not through a switch).  I remember sometime back there was a firmware upgrade that was supposed to fix this, which I believe I got.  Is there a way to confirm the firmware version and update it, or does anyone have any other suggestions. 

273,098 Views
Message 1 of 209
Highlighted
Community Support

Re: Wireless receiver loses connection to access point

Hi cindyh5161,

 

I am so sorry for all the inconveniences. If you replied to the e-mail through your e-mail account, unfortunately, that does not send a return message. In order to reply back, you must login to your account at forums.att.com and reply back to the private message. I greatly apologize for everything once again, and if you have replied back by private message, please disregard my comment.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 16 of 209
Employee

Re: Wireless receiver loses connection to access point

 

Thank you for providing the requested information cindyh5161,

 

I'm sorry if you experienced difficulties communicating with me. I received your message yesterday and have submitted an order to send you a WAP.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 17 of 209
Contributor

Re: Wireless receiver loses connection to access point

I am having a similar problem, except my CISCO WAP keeps losing network connectivity.  It shows the power sysmbol, the wireless symbol, but the computer looking symbol on it (network) keeps going out.  I was able to resetablish connectivity by un plugging and re-plugging the network cable, or disconnecting and reconnecting the power, but now neither allow it to connect to the main 2 wire router.  It is a direct connection with no switches , etc between the two.

 

Open to suggestions.

Message 18 of 209
Voyager

Re: Wireless receiver loses connection to access point

I'm having a similar issue but with the newer Motorola WAP, which has already been replaced once.  I have 2 wireless receivers and both will lose connectivity to the WAP.  One of the receivers is less than 20 feet away from the WAP.

 

I have an ethernet connection to a local switch, that the WAP plugs into.  Nothing else on the switch has any issues at all.  they symptom is that the wireless receivers will work fine for days or weeks and then suddenly, the wireless strength indicator is blank!  Sometimes I have to reboot and re-pair the devices multiple times before the receivers will connect.

 

Please don't tell me that the WAP has to connect direct to the gateway.  That's not a realistic solution in a multi-floor home with quite a few (more than 20) network connected devices.

 

Thanks,

Message 19 of 209
Community Support

Re: Wireless receiver loses connection to access point

Hi gkluzak,

 

I greatly apologize about the issues you are having with your wireless receivers. One thing worth trying is unplugging the power on the WAP and the U-verse router. Plug the power back into the U-verse router first, and then plug the power into the Cisco WAP after the U-verse router comes up. After that, hopefully that sorts out everything, and everything will continue to route as normal.

 

Let us know how it goes, and if you have any further issues, I will be glad to assist.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 20 of 209
Community Support

Re: Wireless receiver loses connection to access point

Hi Groovy55,

 

I am sorry you are having intermittent issues with your wireless receiver as well. We always prefer a direct connection to our U-verse router due to the Quality of Service control it offers. With TV packets vs Internet packets, if the TV packets come in delayed, you will notice an immediate difference, while an internet packet, you may or may not notice a delay in load time. Our router ensures that TV packets get top priority.

The wireless receiver may not be the best option for you, and we may need to go with the alternate wired receivers. I will be sending you a private message to discuss this further.

 

Thank you,

David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 21 of 209
Voyager

Re: Wireless receiver loses connection to access point

I would love to have some help with this as well. I have called in but they tell me that I need to call and have them run some tests and if a tech needs to come out, it's going to cost me $130!  I have 5 boxes in my house, 2 of them are wireless. I never have any issues with the ones that are not wireless, but I would say that each of the wireless boxes loses connection at least once a day-what a pain.  Of course, we opted for the living room and my girls' room for the wirelss, so we are miserable.  I would be fine just swapping them out for non-wireless, or having this issue fixed, either way.

Message 22 of 209
Community Support

Re: Wireless receiver loses connection to access point

Hi jendwheeler,

 

I am so sorry about the issues you are having with your wireless receivers, but I would be glad to help. I will be sending you a private message to gather more information and discuss this issue more in detail.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 23 of 209

Re: Wireless receiver loses connection to access point

Just tell them to send you a new Motorola WAP.  I have had mine for 2 weeks and haven't had any problems since I got it and hooked it up.

Message 24 of 209
Voyager

Re: Wireless receiver loses connection to access point

Do you think the Motorola WAP would be an option? I would be willing to try that.

Message 25 of 209
Community Support

Re: Wireless receiver loses connection to access point

Hi jendwheeler,

 

That is definitely something worth trying. I will send you a private message to get your account information, so we can set this up.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 26 of 209
Voyager

Re: Wireless receiver loses connection to access point

(removed for security reasons)

Message 27 of 209
Tutor

Re: Wireless receiver loses connection to access point

Seems to be a common problem; however, very aggravating. I have two wireless receivers that lose connection almost nightly. A technician was at my home a while back and talked me into them. They have been a nightmare. I usually cannot re-establish a connection for hours. I was on the phone with tech support not getting anywhere, so I hung up in frustration. can someone help?

Message 28 of 209
ACE - Expert

Re: Wireless receiver loses connection to access point

mpd3253 - If you cannot direct wire the STBs how close can you get?? You need to find abetter location for the WAP by trial and error. Here is a good source for cat5 cable - monoprice.com
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 29 of 209
Tutor

Re: Wireless receiver loses connection to access point

Not sure what a STB is. The WAP is downstairs in my living room beside the modem. The two wireless receivers are in two upstairs bedrooms. Those rooms previously had wired receivers.

Message 30 of 209
Share this topic
Announcements

Having service trouble? There is an app for that!

Click here to check it out or text myATT to 8758 to download the app. You can quickly and easily resolve your service woes!

Do you need to contact us? Chat with us!

Additional Support