U-200 channels do not fill screen

Highlighted

U-200 channels do not fill screen

I have a 46" Sony Bravia HDTV. I upgraded my U-verse family pack to  U-verse 200 pack service a couple days ago. Now i got a issue after upgrading. While all the ATT uverse channels like 800 show case and others ATT channels expand to fill the screen, but all the real channels are letterboxed such that i need to select "zoom" on the tv format to expand it full screen.

 

 Is there a simple setting that will correct the problem so I do no need to select the "zoom" setting to get the picture full screen with channels?  Since I don't have the problem with ATT Uverse show case channels like 300 & 800, I assume the issue is with U-Verse and not the tv. 

 

I tried some options like

MENU > OPTIONS > SYSTEM OPTIONS > ASPECT RATIO to 720 & 1080i but it didn't work. I am using HDMI cable to coonect to TV.

 

Thanks for any help!

Message 1 of 8 (3,946 Views)

Re: U-200 channels do not fill screen

If you do not have the HD service and are watching channels that start with 1000 then you aren't watching an HD channel rather you are watching SD regardless what type of TV you have.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 2 of 8 (3,938 Views)

Re: U-200 channels do not fill screen

yeah i dont have HD servic. issue is "channels do not fill screen" which were working fine with uverse family pack before upgrade.

Message 3 of 8 (3,933 Views)
ACE - Expert

Re: U-200 channels do not fill screen

sachinsharma -
The "standard" aspect setting should match the TV. So, if the Sony is 720 set the STB aspect to that. The TV setting should be standard or full.

But, on SD channels this will give you black bars on the side of the picture. If you want to get rid of them you have to experiment with the
zoom settings on the STB or the TV.

You can also try the SD widescreen setting on he STB.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 8 (3,920 Views)
Guru
Solution
Accepted by topic author sachinsharma
‎09-30-2015 1:39 AM

Re: U-200 channels do not fill screen

Any channels under 1000 are standard definition. If you don't pay for high def, then the bars are expected since its a HDTV without HD programming. To make this a bit better on SD, press the bottom right button on your remote for Zoom. Scroll down to zoom and adjust to your liking.
Message 5 of 8 (3,894 Views)
Professor
Solution
Accepted by topic author sachinsharma
‎09-30-2015 1:39 AM

Re: U-200 channels do not fill screen

Set Zoom for Stretch for the SD channels. You should add the HD package, because you are really missing out on why you have the HD set.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Message 6 of 8 (3,886 Views)

Re: U-200 channels do not fill screen

thanks to all of you for reply.

I tried all permutation & combination but did not work.

now i set Zoom to Stretch for the SD channels & its fill the screen to full but quality is not good Smiley Sad

I'll switch to HD somtime in future.

 

BUT i am still amazed why all earlier channels which were not HD working fine for me.

 

 

thanks.

Message 7 of 8 (3,819 Views)
Professor

Re: U-200 channels do not fill screen

It depends on the format that they are pushing the show. This explains about "Active Format Description" http://en.wikipedia.org/wiki/Active_Format_Descriptor why you got 16:9 on some SD programming.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Message 8 of 8 (3,809 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.