Should WAP VAP2500 link and pair lights be blinking after successful pairing?

Should WAP VAP2500 link and pair lights be blinking after successful pairing?

New Uverse install yesterday, cannot find answer to the above.  TV was good yesterday, but last night had drop outs (freeze pic and no audio for 2 or 3 seconds) and receiver rebooted 3 or 4 times).  My thoughts are signal strength at the receiver.  I relocated both the AT&T router and the WAP this morning, hoping for better tonight.  The pair and links lights are both green, and blink at a slow rate.  I sort of expected those to stay solid after pairing.  The WAP the tech installed is supposed to be a higher power unit than the one in the Uverse pics??  Duno about that part.  It's model number appears to be VAP2500, wondering if the blink rate is normal.  Thanks for your input.

cheers

41,169 Views
Message 1 of 7
ACE - Master

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

Take a look at this and see if it might help: http://www.att.com/support_media/images/pdf/uverse/VAP2500_quick_start_guide_588457_001_a.pdf


"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 7

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

Yep, that does it, thanks!!  Wonder why tech support didn't seem to know that.......??

Message 3 of 7
ACE - Master

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

The power of GoogleSmiley Happy

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 7
Highlighted
Contributor

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

Thank you so much for posting this. It saved me much aggrivation! One of our TV's became 'unpaired' and by just holding the power button on the box it reset itself and works great but the link answered my question about the blinking lights!

Message 5 of 7
Contributor

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

What if it is blinking green the red what does that mean?
Message 6 of 7
Contributor

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

alternating green light flashes on my VAP2500 from link to paired means what? is this normal even when both Wifi recievers are powered oFF when should they be steady? please dont show me the link its not fully detailed to explain this , get TS to answer please.. thanks

Message 7 of 7
You must type a description before you click preview or reply.
Share this topic
Announcements

Having service trouble? There is an app for that!

Click here to check it out or text myATT to 8758 to download the app. You can quickly and easily resolve your service woes!

Do you need to contact us? Chat with us!

Additional Support