SNOW! on screen

Highlighted
Tutor

SNOW! on screen

Was working fine. I hit some wrong button on remote and now nothing but snow. HELP!
Message 1 of 7 (499 Views)
ACE - Professor

Re: SNOW! on screen


Ssohni wrote:
Was working fine. I hit some wrong button on remote and now nothing but snow. HELP!

Did you change the channel/input on the TV itself (not on the set top box)? 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 7 (495 Views)
ACE - Expert

Re: SNOW! on screen

Ssohni - How is the u-verse box connected to the TV? If it is COAX, tune the TV to analog channel 3. If it is another method, select that input using the TV remote/menu.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 7 (493 Views)
Tutor

Re: SNOW! on screen

Possibly but don't know what channel it is supposed to be on. Also, the Link light isn't lit.

Susan

Sent from my iPad
Message 4 of 7 (491 Views)
Tutor

Re: SNOW! on screen

Used actual TV remote to tune to 3. I get Channel not available. (No signal).
ATT box is on but link not lit

Susan

Sent from my iPad
Message 5 of 7 (489 Views)
ACE - Professor

Re: SNOW! on screen


Ssohni wrote:
Used actual TV remote to tune to 3. I get Channel not available. (No signal).
ATT box is on but link not lit

Susan

Sent from my iPad

Use the "source" button on your TV remote and see if changing to "HDMI 1" or "Component 1" (the names on your set might vary) helps anything.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 7 (460 Views)
Tutor

Re: SNOW! on screen

Tanks to all. Was the source.

Susan

Sent from my iPad
Message 7 of 7 (440 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.