Possible bad receiver

Tutor

Possible bad receiver

I have tried all the suggestions such as restarting the receiver and the Gateway to no avail.  Have even disconnected power to the receiver.  When the TV screen comes on after restart it shows "rethinl possible" with the little spinner turning, then the screen changes to "ATT U-verse" with the spinner, then the program picture comes on, plays for less than a minute then the screen picture freezes.  This has happened repeatedly.  I am beginning to think the receiver is bad.

Message 1 of 13 (1,125 Views)
Highlighted
ACE - Expert

Re: Possible bad receiver

It could be the receiver, it could be an iffy network connection.  The fact that it boots up and then freezes makes me think receiver rather than network.  But...

How is the receiver connected to the RG?  If Coax, tighten the connections.  If Ethernet, pull out and reinsert the cables on each end.

Are you familiar with UVrealtime (http://www.uvrealtime.com)?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 13 (1,120 Views)
Employee

Re: Possible bad receiver

How many receivers? Happening on all or just one? It freezes and not rebooting, correct?

 

Sounds as if issue is when going from single cast to multi cast stream... Factory reset RG... If continues replace RG.

 

If rebooting, a different issue... Looking at freeze.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 13 (1,107 Views)
Community Support

Re: Possible bad receiver

Hi @billyp80 

 

Just checking up on your post. Sorry to hear that your TV receiver isn't showing a consistant picture but, if you need some more help with this let me know and we'll be happy to lend a hand. I noticed that JefferMC and 'my thoughts' offered some helpful feedback that can improve the service. How's the receiver working for you now?

 

- MorganCS
- ATTU-verseCare


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 13 (1,052 Views)
Tutor

Re: Possible bad receiver

Still not working.  Think I detailed the problem and have used your Troubleshoot and Resolve fully.  How do I get a new receiver?

Message 5 of 13 (1,043 Views)
Tutor

Re: Possible bad receiver

Have two other receivers and TVs in the house.  They are working ok but can't access recorded programs.  Think the bad one must be the master unit?

Message 6 of 13 (1,041 Views)
Community Support

Re: Possible bad receiver

Okay, sorry that didn't help but we can get you taken care of. It does sound like it may be the main DVR unit that is having trouble but, just to be sure could you provide the model number of the box? You can find the number on the bottom left-hand side under the Power button.

 

 

- MorganCS
- ATTU-verseCare


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 7 of 13 (1,019 Views)
Tutor

Re: Possible bad receiver

The model number on the receiver is VIP2250.  Does  that sound right?

Message 8 of 13 (958 Views)
Employee

Re: Possible bad receiver

2250 is a valid number, 500 gbHD, as will look lose all recordings on replacement can try a factory reset which also loses all recordings.

 

Depress POWER, while holding POWER depress the OK and DOWN buttons, hold all for 10 seconds or more, release POWER only, wait for front panel lights to flash 3 times, release OK, DOWN. 

 

A single gear with load bar, followed by 2 gears load, blue screen, to ON DEMAND..

Entire process 10-15 minutes, try a channel for live TV. Wait 5 minutes before trying Guide or DVR functions such as pause, play or record.

 

This process formats hard drive, loads newest version of software (1 gear) and applies (2 gears), then auto reboots.

 

If successful, will need to reset your TV settings as will default to 720p if HDMI is connected. If not successful, need a new DVR. Please note future recordings should still be in place, only loss previous recorded shows.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 9 of 13 (950 Views)
Tutor

Re: Possible bad receiver

Tried your suggestion and it still does not work.  I will call the 800 number and request a receiver replacement.

Message 10 of 13 (871 Views)
Tutor

Re: Possible bad receiver

Just completed conversation with a live rep and he is sending a replacement receiver to arrive 
Sunday, August 10th.  I'm happy!

Message 11 of 13 (866 Views)
Tutor

Re: Possible bad receiver

Well the receiver didn't arrive until Monday but I installed it without a problem and every thing works very well.  Thanks for all the suggestions.

Message 12 of 13 (671 Views)
Community Support

Re: Possible bad receiver

Hey @billyp80 

 

That's great to hear, I'm glad that the new receiver is working well for you. Let us know if you have any other questions or issues and we'll be glad to help!

 

- MorganCS
- ATTU-verseCare


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 13 of 13 (591 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.